Search:

Type: Posts; User: mc4man; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.11 seconds.

  1. Replies
    2
    Views
    3

    [lubuntu] Re: VLC won't install in Zesty

    upgrade zesty to 17.10 or switch to old-release repos
    https://help.ubuntu.com/community/EOLUpgrades
  2. Re: TSSTcorp SH-222AB DVD drive not reading /dev/sr0 under 16.04 LTS

    The 'specifics' of the laser beam used to read audio cd vs dvd are different. How any one drive accomplishes that may vary but they are different.
    http://www2.ensc.sfu.ca/~glennc/e894/e894l22k
    So...
  3. [ubuntu] Re: Bluetooth: 16.04 doesn't work; 15.10 does work; any chance 18.04 will work?

    I don't think it's 16.04 per se, likely more specific hardware and or methods used.
    Here in 16.04 bluetooth speakers work just fine for me, within a couple of seconds of turning on the speaker it...
  4. [SOLVED] Re: No separate login option for flashback session

    Not sure, I'd think alphabetically would be most likely. When I've added unity-session it's at the bottom..
  5. Replies
    3
    Views
    4

    [SOLVED] Re: Audio and video codecs

    gstreamer1.0-libav covers the bulk of decoding
    gstreamer1.0-plugins-bad & gstreamer1.0-plugins-ugly fill out some format coverage, dvds, ect.
    So this is all you'd likely need

    sudo apt install...
  6. [SOLVED] Re: No separate login option for flashback session

    When installing a new session gdm3 needs a reboot (unlike lightdm where a log out sufficed.
    (- with gdm3 - when in doubt, reboot
  7. [ubuntu] Re: looking for copy of download site for 8.10 Bless app

    look here
    http://old-releases.ubuntu.com/ubuntu/pool/universe/b/bless/
  8. Replies
    159
    Views
    160

    Sticky: [ubuntu] Re: Meltdown and Spectre Discussion Sticky

    works ok here on a haswell machine though it's still in proposed. Possibly 10+ hrs ago it wasn't as ready to be used.
    Maybe wait till released then see how it treats you...
    For what it's worth or...
  9. Replies
    159
    Views
    160

    Sticky: [ubuntu] Re: Meltdown and Spectre Discussion Sticky

    If you want to see where you *may* stand download this script, unpack, & run. As far as to intel microcode part of it's name may be partially in hex, for example here my family is 6, model is 60,...
  10. [ubuntu] Re: Media Columns in any file manager for 17.10

    I think that would be helpful, it may also need python-imaging package installed. managed to get it going in my 18.04 ubuntu with nemo install, screens
    Tried quickly on a album folder of flac,...
  11. Replies
    5
    Views
    6

    [ubuntu] Re: launcher for trim ssd

    No, I don't believe I've seen an update to whatever installs that cron script ever... (at least post release.
    I guess one could also modify to do all mounted partitions instead of just / though...
  12. Replies
    5
    Views
    6

    [ubuntu] Re: launcher for trim ssd

    fstrim needs to be run as root so if you're really inclined to create a desktop launcher (whatever.desktop) that runs a root command, I'm sure you can search out the few solutions to that.
    Hardly...
  13. Replies
    3
    Views
    4

    [SOLVED] Re: ymplayer doesn't work for all ym files

    It can also play in Audio Overload player though ao needs to be started with
    padsp ao
    or
    padsp /path/to/ao
  14. [ubuntu] Re: Snap Apps - are they the same as DEBs. I have a navigation issue.

    You could try removing the the vlc snap installed thru ubuntu/gnome software
    sudo snap remove vlc
    Then install from cli using classic option
    sudo snap install vlc --classic
    (that removes some of...
  15. Replies
    159
    Views
    160

    Sticky: [ubuntu] Re: Meltdown and Spectre Discussion Sticky

    I believe intel-microcode is not default installed so users would need to either have already enabled it in > Software & Updates > Additional Drivers or install it manually, (sudo apt install...
  16. [ubuntu] Re: 16.04.3 with kernel 4.13.0-26 floods log with [drm:intel_tv_detect [i915]] msg

    run
    sudo xdiagnose
    Do you have Extra graphics debug messages & or Display boot messages enabled?
  17. [SOLVED] Re: (16.04+ ) Which software sources has ALL dbg packages?

    You could read here but the instructions, while correct are initially presented in poor fashion. Copy the whole 1st. command after toggling off the line numbers...
  18. [SOLVED] Re: Ubuntu 16.04.3 cannot login after kernel HEW update

    You could add this ppa & see if the 387 there works better, it should..
    (- edit unless it mucks up your cuda related..
  19. [all variants] Re: FFMEPG - Convert VOB to MP4 and change resolution - Playback looks squashed

    Don't have any vobs lying around but what happens if you change that to

    scale=1280:-2
    or -1 if results happen to be divisible by 2
  20. Re: Ubuntu (Linux Mint) crash with HWE Kernel 4.13.0-26

    I happened to have a mint 18.3 (cinnamon) install on another laptop that is on the hwe path so updated.
    Saw same error about ndiswrapper -

    But upon reboot it booted up ok

    $ inxi -Fx
    System: ...
  21. Thread: kernel warning

    by mc4man
    Replies
    8
    Views
    9

    [ubuntu] Re: kernel warning

    Not sure why you did that..
    Maybe i've misunderstood but I've always thought the signed kernel was for secure boot, not UEFI per se..
  22. [SOLVED] Re: Ubuntu 16.04.3 cannot login after kernel HEW update

    Just to note -
    If you have 2 different kernel versions you can boot to the lower one & install nvidia there. Then it will build modules for the kernel you're on & the higher version. At worst you'd...
  23. [SOLVED] Re: Ubuntu 16.04.3 cannot login after kernel HEW update

    Which sys76 laptop?
    (- I bought the serval when it first came out, desktop cpu, nvidia with no optimus. Returned 30 min. after unpacking as it ran so hot, hot like scorched palms hot.
    You may have...
  24. [SOLVED] Re: Ubuntu 16.04.3 cannot login after kernel HEW update

    Yeah always before rebooting or I switch to intel gpu first.
    As far as sys76 - do they use their own nvidia drivers? what does apt-cache policy nvidia-387 say?
    Here I use the ubuntu driver ppa or...
  25. Re: Ubuntu (Linux Mint) crash with HWE Kernel 4.13.0-26

    Ubuntu 16.04 doesn't install ndiswrapper by default, maybe ask on mint forums?
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4