Search:

Type: Posts; User: elpresidente; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    15
    Views
    7,141

    [SOLVED] Re: 11.04 Problem with unity

    This worked for me, as well. Thank you.
  2. Replies
    570
    Views
    266,525

    Poll: Re: Gens for Linux ubuntu package

    Thanks for packaging this. Everything looks good so far. I have just one little problem. I use a Logitech usb gamepad and the only button that works in-game is the start button. Gens allows me to...
  3. Re: Should my girlfriend get a computer with Linux?

    How I switched my wife to Linux:

    1. Built new desktop with XP on it for her personal use..
    2. Bought her a $100 used laptop. Put Ubuntu on it. She used that for 6 months.
    3. Transfered her...
  4. Replies
    5
    Views
    7,253

    Zoo Tycoon 2

    I finally got my wife switched to Ubuntu. Now she's asking for a Zoo Tycoon game. I got Zoo Tycoon 2 and installed it via Wine but it's unplayable due to very choppy graphics and sound issues.I have...
  5. Replies
    1,201
    Views
    210,827

    Re: New music player - Exaile!

    I had the same message. What I did:


    sudo apt-get install libpango1.0-0
    sudo apt-get -f install


    Working great now. Great music player! Simple, effective and fast with large music...
  6. Replies
    1,201
    Views
    210,827

    Re: New music player - Exaile!

    Installing this on another computer and getting errors. Says wrong architecture (386) being installed on an amd64 (actually intel duo-core system). I forced it to install but it doesn't run. How can...
  7. Replies
    1,201
    Views
    210,827

    Re: New music player - Exaile!

    Thanks for making this. I, too, have been using Amarok but use it on a gnome/xfce system. Amarok slows it way down. So far, I'm not having those problems with your software. Well done!.
  8. Replies
    170
    Views
    205,090

    Re: HOWTO: Install Cups-PDF

    I am attempting to follow the guide. When I get to Step 2 of 2:Printer Driver, nothing shows up. Nothing in the dropdown for manufacturer or driver. I had previously installed a network printer...
  9. Replies
    6
    Views
    1,547

    Re: I broke my eclipse install

    It did. I had actually switched it to gnu when I installed eclipse directly downloaded from eclipse.org and it worked. I did just switch it to sun as the PHP browser was giving me a not available...
  10. Replies
    6
    Views
    1,547

    Re: I broke my eclipse install

    I did try that and the issue did not go away. I just now downloaded eclipse from eclipse.org. After extracting the archive, it seems to be running just fine. I just edited my menu file (fluxbox) to...
  11. Replies
    6
    Views
    1,547

    Re: I broke my eclipse install

    Thank you. I tried those but it did not help. I did, however, manage to grab a copy of java_home off my nearly identical ubuntu install at home and copy it to /etc/eclipse and have created...
  12. Replies
    6
    Views
    1,547

    I broke my eclipse install

    Actually, I was hving difficulties getting phpeclipse to work after installed and wanted a fresh uninstall and reinstall but eclipse still saw phpeclipse as installed. So I apt removed it and went to...
  13. Replies
    12
    Views
    1,450

    Re: Gnome had to go...

    I just wish it had true transparency. Have you tried enlightenment? I really like that. It's even faster than Flux or BB I think. Could possibly be THE wm for performance and eyecandy somewhere down...
  14. Replies
    12
    Views
    1,450

    Re: Gnome had to go...

    In a way, I'm glad for the trouble. I have missed Fluxbox. I think it may be the perfect wm/ui for me.:cool:
  15. Replies
    12
    Views
    1,450

    Re: Gnome had to go...

    This is on a P4 2.0Ghz with 512Mb. I almost have to beleive that there was something going on that I couldn't pinpoint. It seemed that if I even tried to run multiple applications is would slow way...
  16. Replies
    12
    Views
    1,450

    Gnome had to go...

    When I did a fresh install of Badger a few months ago on my workstation at home, I decided not to install Fluxbox and try using just Gnome. I liked how everything worked well together, Nautilus,...
  17. Replies
    9,519
    Views
    911,663

    Poll: Re: Linux Convert's Rant

    A WHOLE day? Wow. So you learned how to use Windows 3.1 in less than a day?

    Personally, I understand your frustration. I encouter this frustration several times a week in my job in computer...
  18. Re: HOWTO: Bleeding edge e17 with updater script!

    Reading package lists... Done
    Building dependency tree... Done
    automake1.7 is already the newest version.
    0 upgraded, 0 newly installed, 0 to remove and 21 not upgraded.

    Hmmm. Doesn't quite...
  19. Re: HOWTO: Bleeding edge e17 with updater script!

    Just tried it and got:


    Package automake1.5 is not available, but is referred to by another package.
    This may mean that the package is missing, has been obsoleted, or
    is only available from...
  20. Re: HOWTO: Bleeding edge e17 with updater script!

    Attempted fr0om script and came to this. I searched for some indication of how to fix this but came up with nothing.


    === Building: e17/libs/engrave... ===

    make: *** No rule to make target...
  21. Re: Triple-Booting OSX, WinXP & Ubuntu...

    I am actually posting this from tiger-x86. This PC dual-boots tiger and ubuntu (no windows). Installation and setting up dual boot was quite easy. If you are interested and providing that Apple...
Results 1 to 21 of 22