Search:

User: Aurora; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. [ubuntu_studio] Can't install backup utilities in 11.04

    Started by Aurora, May 5th, 2013 04:58 AM
    • Replies: 3
    • Views: 477
    Last Post: May 11th, 2013 02:46 AM
    by Bucky Ball  Go to last post

    Forum:
    General Help

  2. [ubuntu_studio] Karmic can't find optical drive

    Started by Aurora, January 3rd, 2010 06:13 PM
    • Replies: 0
    • Views: 323
    Last Post: January 3rd, 2010 06:13 PM
    by Aurora  Go to last post

    Forum:
    General Help

  3. [ubuntu_studio] Recent Karmic install can't detect optical drive

    Started by Aurora, January 2nd, 2010 01:32 AM
    • Replies: 0
    • Views: 358
    Last Post: January 2nd, 2010 01:32 AM
    by Aurora  Go to last post
  4. [all variants] Video impossible without non-free software?

    Started by Aurora, May 30th, 2009 07:50 AM
    • Replies: 7
    • Views: 538
    Last Post: August 16th, 2009 06:49 PM
    by benerivo  Go to last post
  5. [ubuntu_studio] Boot slowdown after trying live DVD

    Started by Aurora, April 26th, 2009 06:51 PM
    boot error, mactel
    • Replies: 2
    • Views: 561
    Last Post: May 2nd, 2009 08:30 AM
    by Aurora  Go to last post
  6. [ubuntu_studio] massive weirdness after latest Hardy upgrades

    Started by Aurora, April 20th, 2009 08:44 AM
    • Replies: 2
    • Views: 366
    Last Post: April 20th, 2009 05:10 PM
    by Aurora  Go to last post
  7. selected large font theme & lost some menus

    Started by Aurora, November 28th, 2008 06:51 AM
    • Replies: 2
    • Views: 1,368
    Last Post: November 28th, 2008 10:19 PM
    by Aurora  Go to last post
  8. [ubuntu] GNASH without Flash?

    Started by Aurora, October 25th, 2008 07:00 PM
    • Replies: 6
    • Views: 721
    Last Post: October 26th, 2008 04:40 PM
    by bieber  Go to last post
  9. [xubuntu] [PPC] Upgrade breaks networking

    Started by Aurora, July 13th, 2008 08:25 PM
    ethernet, powerpc
    • Replies: 0
    • Views: 377
    Last Post: July 13th, 2008 08:25 PM
    by Aurora  Go to last post
  10. [ubuntu] Sound issues: MacBook 1st gen/Hardy

    Started by Aurora, June 1st, 2008 04:47 AM
    macbook 1.1, sound
    • Replies: 8
    • Views: 1,140
    Last Post: June 28th, 2008 11:40 PM
    by Aurora  Go to last post
  11. [other] Trouble booting: "IO-APIC not connected"

    Started by Aurora, May 19th, 2008 04:48 PM
    mactel, realtime
    • Replies: 7
    • Views: 949
    Last Post: June 5th, 2008 07:50 AM
    by Aurora  Go to last post
  12. [other] Core Duo, 2GB RAM, Ubuntu Studio: Need swap?

    Started by Aurora, May 17th, 2008 05:58 PM
    2 Pages
    1 2
    • Replies: 12
    • Views: 1,269
    Last Post: May 18th, 2008 06:36 PM
    by cyberdork33  Go to last post
Results 1 to 12 of 28
Page 1 of 2 1 2