Search:

Type: Posts; User: hln; Keyword(s):

Search: Search took 0.00 seconds.

  1. [xubuntu] Re: Intrepid: Can't connect to encrypted (WPA or WEP) networks

    I'm using the default kernel came with the CD; I have not compiled or load any custom kernel. However, I did update the kernet right after the install (via the standard Update Manager over wired...
  2. [xubuntu] Re: Intrepid: Can't connect to encrypted (WPA or WEP) networks

    hanzomon4,

    I'm experiencing the same problem in 8.10 either upgrafing from 8.04 or clean install--it worked in 8.04. Can you detail your solution please. I'm using TRENDNET Wireless router...
  3. Replies
    85
    Views
    17,296

    [ubuntu] Re: Banking Site is very slow

    Thanks glantela for confirmation on my observation using Firefox on WinXP reported yesterday (works normally). By the way, I've also tried Konqueror browser on my OpenSuSE 10.3 and the same issue is...
  4. Replies
    85
    Views
    17,296

    [ubuntu] Re: Banking Site is very slow

    Craig,

    If possible, can you post your wireshark capture (pcap file) so that someone/SME reading this forum can help and extract more useful data for troubleshooting this problem? (I realize...
  5. Replies
    85
    Views
    17,296

    [ubuntu] Re: Banking Site is very slow

    uc50_ic4more,

    1. OpenSuSE forum:

    http://forums.opensuse.org/network-internet/398436-please-help-i-cant-do-my-banking-anymore.html

    2. Good question. Only pcfinancial.ca web exhibits this...
  6. Replies
    85
    Views
    17,296

    [ubuntu] Re: Banking Site is very slow

    Thanks for posting this issue. Indeed, I've also experienced very same problem since last Friday on my Open SuSE PC; I've also seen this problem posted on OpenSuSE forum. I have OpenSuSE 10.3 with...
Results 1 to 6 of 6