Search:

Type: Posts; User: skaboss; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Thread: slow boot

    by skaboss
    Replies
    5
    Views
    2,797

    Re: slow boot

    Same issue here :

    [ 3.389325] EXT4-fs (sda1): mounted filesystem with ordered data mode. Opts: (null)
    [ 26.111289] Adding 2559996k swap on /dev/sda8. Priority:-1 extents:1 across:2559996k ...
  2. [other] Re: lucid upgrade causes USB automount problems (tips/advice)

    Thanks a lot !!
    At a certain stage in Lucid beta, i had to install usbmount because an update messed the automount thing, and forgot to uninstall it when the devs fixed it.
  3. Replies
    9
    Views
    1,900

    [ubuntu] Re: Nautilus interface back to 9.10 (10.04)

    This link should give you the answer :

    https://help.ubuntu.com/community/RestoreNautilusLocationBar
  4. Replies
    27
    Views
    18,372

    Re: Android development on Karmic

    Same problem here :-(
    Have you found a solution ?
  5. Re: [SOLVED] Rails 1.2.6 on Ubuntu 8.10 : my nightmare...

    My apologies : i got the answer on the rails site :

    I just had to do


    export PATH=$PATH:/var/lib/gems/1.8/bin
  6. [SOLVED] Rails 1.2.6 on Ubuntu 8.10 : my nightmare...

    Hello,

    I installed ruby and rubygems via aptitude.
    Everything seems ok.
    I need rails 1.2.6, so i can't install it via aptitude (it would install rails 2.0).
    I typed
    sudo gem install rails -v...
  7. [ubuntu] Re: Acer 7520-5185 onboard wireless not supported

    Hello,

    Your laptop is supported in Intrepid. You may have a problem with the wifi support. I posted a solution here
  8. Replies
    3
    Views
    1,030

    [ubuntu] Re: Acer 7520-5185 wireless interface not there

    I don't know if it's still relevant, but i have an Acer 7520G, and what worked for me is :

    Download the windows atheros driver from here
    install ndiswrapper from repositories
    disable all...
  9. Replies
    11
    Views
    1,589

    [ubuntu] Re: AR5007 Unreliable in Intrepid

    Hello guys, i own an Acer 7520G. Wifi worked as a charm with Hardy and the patched version of Madwifi.
    However, i got stuck several days trying to make work the so called "out of the box" Intrepid's...
  10. Thread: Intrepid + WPA

    by skaboss
    Replies
    135
    Views
    32,549

    [ubuntu] Re: Intrepid + WPA

    I use WPA encryption and had the same problem (couldn't pass authentication).
    Switching my router from chanel 4 to chanel 12 solved my problem...
  11. Replies
    6
    Views
    613

    [all variants] Re: ntfs usb hard drive problems...

    Actually, this drive contains dozens gigabytes of files that i wouldn't like to lose, so i'm quite reluctant to use ntfsfix.
    I tend to think my problem is Hardy related, since this usb disk runs...
  12. Replies
    6
    Views
    613

    [all variants] Re: ntfs usb hard drive problems...

    It's formatted in ntfs, and works correctly with my other (XP) computer.
  13. Replies
    6
    Views
    613

    [all variants] Re: ntfs usb hard drive problems...

    Thanks for your answer here is what i get :


    sudo fdisk -l /dev/sdb1

    Disk /dev/sdb1: 320.0 GB, 320070288384 bytes
    255 heads, 63 sectors/track, 38912 cylinders
    Units = cylinders of 16065 *...
  14. Replies
    6
    Views
    613

    [all variants] ntfs usb hard drive problems...

    Hello,

    I have a usb hard drive (running ntfs file system), which just worked perfectly until last week...
    When i plug it into my computer, it mounts and unmounts on its own several times, then i...
  15. Replies
    25
    Views
    4,187

    Re: Firefox 3 Beta 5 Very Unstable in Hardy

    +1

    Including a very unstable release of a very popular soft in a public release of Ubuntu is really a mess...
    If only we had choice left between FF2 and 3. Unfortunaltely, last time i tried to...
  16. Replies
    9
    Views
    4,177

    [ubuntu] Re: Unable to open ports on Hardy !?

    Ok, i edited Azureus config to use 23687 instead of 6881, and modified my rules accordingly (i disabled uwf, and used directly iptables).
    Now i have :


    netstat -lnt
    Active Internet connections...
  17. Replies
    9
    Views
    4,177

    [ubuntu] Re: Unable to open ports on Hardy !?

    Thanks for your answer. Actually, that is what i can't figure out.
    Here is what ufw status displays :

    Firewall loaded

    To Action From
    -- ------...
  18. Replies
    9
    Views
    4,177

    [ubuntu] Re: Unable to open ports on Hardy !?

    Hello,

    Thank your for your answer. Here is the output :

    target prot opt source destination
    ufw-before-input all -- anywhere anywhere ...
  19. Replies
    9
    Views
    4,177

    [ubuntu] Unable to open ports on Hardy !?

    Hello,

    I knwo that seems to be a total noob question, but i'm really stuck with this.
    I have a dsl modem/router on which i opened the necessary ports (6881 tcp/udp) to run a torrent client. On my...
  20. Replies
    11
    Views
    8,795

    Re: mysql workbench install on Dapper

    Thanks a lot for the tip, bibstha.

    Unfortunately, it still doesn't work for me, i get the following message :

    The GRT environment for the Workbench could not be initialized.
    Please verify...
  21. Replies
    11
    Views
    8,795

    Re: mysql workbench install on Dapper

    Hello guys,

    Several monthes has passed, and i have the same problem : did you find a solution ?
  22. Replies
    20
    Views
    1,641

    Re: JAVA : problem with gcj

    Thank you very much for your great help. My problem is solved !
    First, as you mentioned, ifokkema, i edited /etc/init.d/tomcat5 and changed the path there : it worked all right !
    After your post,...
  23. Replies
    20
    Views
    1,641

    Re: JAVA : problem with gcj

    I already did this, without effect : that's why i changed the path directly.
  24. Replies
    20
    Views
    1,641

    Re: JAVA : problem with gcj

    nothing : still no tomcat after reboot...
  25. Replies
    20
    Views
    1,641

    Re: JAVA : problem with gcj

    Thanks a lot for your patience.
    Here is what i get :

    landry@AlBundy:~$ find /etc/rc?.d/ -iname \*tomcat\*
    /etc/rc0.d/K20tomcat
    /etc/rc0.d/K20tomcat5
    /etc/rc1.d/K20tomcat...
Results 1 to 25 of 36
Page 1 of 2 1 2