Search:

Type: Posts; User: sgarman; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. Replies
    6
    Views
    1,924

    Re: Microsoft Bluetooth Mobile Mouse 3600

    Hi capemayal - I tested the mouse by running the Xubuntu 16.10 live image, and used blueman-applet. I just added the mouse using the typical workflow for any other BT device - I put the mouse in...
  2. Replies
    6
    Views
    1,924

    Re: Microsoft Bluetooth Mobile Mouse 3600

    I'm happy to report that this mouse works great in Ubuntu 16.10. I guess I'll have to find a new paperweight. ;)
  3. Replies
    8
    Views
    3,285

    [xubuntu] Re: A2DP not working in 16.04

    I have promising news to report. The issue is in pulseaudio and has been identified in this bug:

    https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1574324

    I'm using the pulseaudio...
  4. Replies
    8
    Views
    3,285

    [xubuntu] Re: A2DP not working in 16.04

    Update: I gave up - ended up buying a BT audio transmitter bridge and associate my headphones with that. :(
  5. Replies
    8
    Views
    3,285

    [xubuntu] Re: A2DP not working in 16.04

    I'm encountering this as well, though switching to the headset profile also doesn't result in any audio. Everything worked fine when I was running 15.10. Have also tried a newer kernel (4.4) but am...
  6. Replies
    6
    Views
    1,924

    Re: Microsoft Bluetooth Mobile Mouse 3600

    Thanks for the reply! However in 16.04, I get the following error when I try to run hciconfig hci0 sspmode 1:

    Can't set Simple Pairing mode on hci0: Input/output error (5)

    I am however able to...
  7. Replies
    6
    Views
    1,924

    Microsoft Bluetooth Mobile Mouse 3600

    Hello. I bought one of these mice a few months ago and have never been able to get it working on a variety of Ubuntu systems (15.10 and 16.04) running different Bluetooth receivers. The mouse can be...
  8. Replies
    2
    Views
    293

    Re: Disappearing Mouse Cursor

    I'm hoping to find a permanent fix to this as well. I'm running xubuntu 16.04 on a Lenovo Thinkpad T450s. I only seem to lose my mouse cursor when waking from suspend. If I go to a virtual console...
  9. [SOLVED] Re: Unable to prevent laptop screen dimming when on low battery

    I just wanted to follow up and mention that this issue is fixed on Ubuntu 14.10.
  10. [SOLVED] Re: SSD read benchmark performance degrading / worsening

    I just wanted to follow-up here and note that the cause of the problem was actually a highly publicized bug in Samsung's firmware for the 840 EVO series drives. Samsung has since released a fix for...
  11. [SOLVED] Re: HW graphics acceleration working with Unity, but not Gnome-Shell

    I spent a long day trying to figure this out, with no luck. I found a workaround and am going to use it - upgrade to Gnome Shell 3.14:

    sudo apt-add-repository ppa:gnome3-team/gnome3
    sudo...
  12. [SOLVED] Re: HW graphics acceleration working with Unity, but not Gnome-Shell

    I just wanted to add that I have downloaded the UbuntuGNOME 14.10 release ISO and booted the live environment on my desktop system, and the graphics acceleration works. However, if I then install it...
  13. [SOLVED] HW graphics acceleration working with Unity, but not Gnome-Shell

    Hello,

    I did a fresh install of 14.10 yesterday on my desktop system which has an Intel Haswell i7-4790K processor with HD4600 graphics. I use gnome-shell, and previously when I ran it with Ubuntu...
  14. [SOLVED] Re: Unable to prevent laptop screen dimming when on low battery

    I will add that suspending and then waking up my laptop after the transition to the other battery has occurred stops the auto-dimming behavior. So this is a temporary workaround. Presumably upon...
  15. [SOLVED] Unable to prevent laptop screen dimming when on low battery

    Hello,

    I'm running Ubuntu 14.04 with Gnome Shell on a Lenovo T440s laptop. I have the "Dim screen to save power" checkbox un-checked in my System Settings->Brightness & Lock dialog, but yet when...
  16. [SOLVED] Re: SSD read benchmark performance degrading / worsening

    On the advice of a sysadmin friend of mine, I backed up all my files, issued an ATA secure erase command to the drive, and restored my data and bootloader. Now things are back to normal:

    251156
    ...
  17. [SOLVED] Re: SSD read benchmark performance degrading / worsening

    tgalati4, thanks for the quick reply. Samsung does have a "Magician" app that is used for diagnostics and tweaking performance, but it only runs under Windows (and I'm not dual-booting). I suppose...
  18. [SOLVED] SSD read benchmark performance degrading / worsening

    Hello,

    I have an SSD that's only a few months old, and after getting an intuitive sense that the disk was acting slow (e.g, Firefox was taking a lot longer to start), I ran the Disks benchmarking...
  19. [ubuntu] Lenovo X1 Carbon - anyone tested external display support?

    Hello,

    I am considering buying a Lenovo X1 Carbon laptop, and my understanding is that the hardware is pretty well-supported with a recent release of Ubuntu (12.04 and 12.10).

    However, that's...
  20. [ubuntu] Re: Running Ubuntu 12.04 on a 2012 MacBook Air (5,2)

    No difference - I also have an i7 in my MBA.

    Scott
  21. [ubuntu] Re: Running Ubuntu 12.04 on a 2012 MacBook Air (5,2)

    I'd recommend waiting to update your packages until after getting fan control working, just to stay on the safe side.

    As for distribution upgrades, I never do them, even on my non-Apple hardware....
  22. Replies
    62
    Views
    12,568

    Re: Cinnamon Desktop Environment

    I also have this problem. Please let me know if you find a workaround!

    Scott
  23. [ubuntu] Re: 2012 MacBook Air (5,2) runs too hot, even with fans at full speed

    Can you point me to some online documentation about this? I'd just like to confirm it, as 105C seems an amazingly high temperature for a CPU to handle for long periods.

    I can't seem to find...
  24. [ubuntu] 2012 MacBook Air (5,2) runs too hot, even with fans at full speed

    Hello,

    I have a 2012 MacBook Air (5,2) which I am running with Ubuntu 12.04 installed natively. I have installed the latest applesmc kernel module from the mactel-support PPA, and run macfanctld....
  25. Replies
    5
    Views
    1,663

    [ubuntu] Re: No fans on macbook pro 5.4 with Ubuntu 12.04

    In a terminal window, type


    lsmod | grep applesmc

    If that command returns nothing, the module is not loaded. In that case, try:


    sudo modprobe applesmc
Results 1 to 25 of 52
Page 1 of 3 1 2 3