Search:

Type: Posts; Posts From Last Day

Page 1 of 4 1 2 3 4

Search: Search took 0.02 seconds.

  1. The threads below have not been updated since your last visit or since forums have been marked read.
  2. [ubuntu] Can't delete a certain version of software

    Started by jmichaels29, 2 Hours Ago 10:29 PM
    • Replies: 1
    • Views: 0
    Last Post: 3 Minutes Ago 12:56 AM
    by Holger_Gehrke  Go to last post

    Forum:
    General Help

  3. [Deepin] Nvidia-xconfig update booting to blank screen new install 20.04

    Started by webheadjunky2, 3 Days Ago 05:48 PM
    2 Pages
    1 2
    • Replies: 13
    • Views: 0
    Last Post: 7 Minutes Ago 12:53 AM
    by simon-webb  Go to last post
  4. Tug of war - Community vs Mods - to 200 (or -200)

    Started by CompyTheInsane, September 22nd, 2010 02:30 AM
    9462 Pages
    1 2 3 ... 9462
    -200, 200, mod powah!, tug-o-war 18 Attachment(s)
    • Replies: 94,611
    • Views: 1,735,046
    Last Post: 8 Minutes Ago 12:51 AM
    by Frogs Hair  Go to last post

    Forum:
    Cafe Games

  5. Customizable main programs menu

    Started by regularguy, 23 Hours Ago 01:23 AM
    customize, main, menu
    • Replies: 8
    • Views: 0
    Last Post: 13 Minutes Ago 12:46 AM
    by regularguy  Go to last post
  6. [ubuntu] VLC no sound on 20.04

    Started by Old Jimma, 5 Hours Ago 07:22 PM
    • Replies: 1
    • Views: 0
    Last Post: 15 Minutes Ago 12:45 AM
    by Butthead  Go to last post

    Forum:
    General Help

  7. [ubuntu] Memory speed mismatch Ubuntu 20.04

    Started by deepakdeshp, 2 Days Ago 01:08 PM
    • Replies: 4
    • Views: 0
    Last Post: 21 Minutes Ago 12:39 AM
    by TheFu  Go to last post
    • Replies: 6
    • Views: 0
    Last Post: 39 Minutes Ago 12:20 AM
    by CatKiller  Go to last post
  8. [xubuntu] Total system freeze in 20.04

    Started by WB0HYQ, 2 Hours Ago 10:46 PM
    • Replies: 2
    • Views: 0
    Last Post: 49 Minutes Ago 12:10 AM
    by WB0HYQ  Go to last post

    Forum:
    General Help

  9. [all variants] * no longer a wild card in apt?

    Started by kansasnoob, 1 Week Ago 05:35 AM
    2 Pages
    1 2
    • Replies: 11
    • Views: 0
    Last Post: 51 Minutes Ago 12:09 AM
    by kansasnoob  Go to last post
  10. [ubuntu] updating error: grub-efi-amd64-signed

    Started by ronjjjg8885, 1 Day Ago 05:20 PM
    • Replies: 3
    • Views: 0
    Last Post: 58 Minutes Ago 12:01 AM
    by habana  Go to last post

    Forum:
    General Help

  11. Cannot connect to network

    Started by johnhayhow, 58 Minutes Ago 12:01 AM
    • Replies: 0
    • Views: 0
    Last Post: 58 Minutes Ago 12:01 AM
    by johnhayhow  Go to last post
    • Replies: 4
    • Views: 0
    Last Post: 1 Hour Ago 11:28 PM
    by username2758  Go to last post
  12. Why I'm still using Unity

    Started by jmichaels29, 3 Hours Ago 09:49 PM
    • Replies: 2
    • Views: 0
    Last Post: 1 Hour Ago 11:07 PM
    by grahammechanical  Go to last post
  13. Google Chrome No Longer Opening 24 January 2021 . . .

    Started by tamjk, 3 Days Ago 01:29 PM
    chrome, failure, opening
    • Replies: 3
    • Views: 0
    Last Post: 1 Hour Ago 11:05 PM
    by CelticWarrior  Go to last post

    Forum:
    General Help

  14. [ubuntu] Howto set up NFS for Ubuntu 20.04

    Started by Old Jimma, 5 Hours Ago 07:21 PM
    • Replies: 5
    • Views: 0
    Last Post: 1 Hour Ago 11:00 PM
    by TheFu  Go to last post

    Forum:
    General Help

  15. Free Software - EULA's

    Started by Shibblet, 4 Weeks Ago 09:28 PM
    • Replies: 6
    • Views: 0
    Last Post: 2 Hours Ago 10:44 PM
    by Shibblet  Go to last post

    Forum:
    The Cafe

  16. Network manager disappeared

    Started by podobin, 3 Days Ago 09:50 PM
    network manager
    • Replies: 5
    • Views: 0
    Last Post: 2 Hours Ago 10:37 PM
    by podobin  Go to last post
  17. [SOLVED] vokoscreen with black frame

    Started by Freiklite, 1 Day Ago 11:24 PM
    black frame, vokoscreen
    • Replies: 5
    • Views: 0
    Last Post: 2 Hours Ago 10:33 PM
    by Freiklite  Go to last post
  18. Cannot get Xubuntu to boot after install

    Started by josh-q, 1 Day Ago 07:11 PM
    4 Pages
    1 2 3 ... 4
    • Replies: 37
    • Views: 0
    Last Post: 3 Hours Ago 09:56 PM
    by josh-q  Go to last post
  19. [ubuntu] Software Center not loading software

    Started by joelomar, 2 Days Ago 05:38 PM
    software center, ubuntu 2 Attachment(s)
    • Replies: 6
    • Views: 0
    Last Post: 3 Hours Ago 09:55 PM
    by joelomar  Go to last post

    Forum:
    General Help

  20. Altera USB-Blaster to program Cyclone II FPGA

    Started by autospiderz, 3 Hours Ago 09:55 PM
    • Replies: 0
    • Views: 0
    Last Post: 3 Hours Ago 09:55 PM
    by autospiderz  Go to last post

    Forum:
    Hardware

    • Replies: 2
    • Views: 0
    Last Post: 3 Hours Ago 09:41 PM
    by halogen2  Go to last post

    Forum:
    General Help

  21. [ubuntu] Thunderbird Mail - no alert sound

    Started by jmichaels29, 7 Hours Ago 05:23 PM
    • Replies: 9
    • Views: 0
    Last Post: 3 Hours Ago 09:14 PM
    by jmichaels29  Go to last post

    Forum:
    General Help

  22. [server] Spoofed SSH-attacks - how to find source?

    Started by Elmi77, 17 Hours Ago 07:19 AM
    • Replies: 6
    • Views: 0
    Last Post: 3 Hours Ago 09:01 PM
    by The Cog  Go to last post

    Forum:
    Security

  23. eth0 <-> tap0 Bridge not bridging.

    Started by marcdod, 4 Hours Ago 08:47 PM
    • Replies: 0
    • Views: 0
    Last Post: 4 Hours Ago 08:47 PM
    by marcdod  Go to last post
Results 1 to 25 of 80
Page 1 of 4 1 2 3 4