Search:

Type: Posts; Posts From Last Day

Page 1 of 3 1 2 3

Search: Search took 0.02 seconds.

  1. The threads below have not been updated since your last visit or since forums have been marked read.
  2. [ubuntu] Ryzen 3 PRO 4350G

    Started by daniell59, 1 Week Ago 12:41 PM
    2 Pages
    1 2
    • Replies: 11
    • Views: 0
    Last Post: 8 Minutes Ago 02:28 PM
    by daniell59  Go to last post

    Forum:
    Hardware

  3. [kubuntu] /boot full but can't update due to broken package 20.04

    Started by Deanobats, 3 Hours Ago 10:44 AM
    • Replies: 5
    • Views: 0
    Last Post: 12 Minutes Ago 02:24 PM
    by ActionParsnip  Go to last post
    • Replies: 3
    • Views: 0
    Last Post: 14 Minutes Ago 02:22 PM
    by ActionParsnip  Go to last post

    Forum:
    General Help

  4. Eye pain using Ubuntu

    Started by roman2526, 2 Days Ago 12:08 AM
    2 Pages
    1 2
    • Replies: 16
    • Views: 0
    Last Post: 19 Minutes Ago 02:17 PM
    by mIk3_08  Go to last post

    Forum:
    General Help

  5. [ubuntu] system crash, trying to locate new superblock

    Started by Drenriza, 5 Days Ago 02:05 PM
    busybox, crash, fsck, initramfs
    • Replies: 9
    • Views: 0
    Last Post: 24 Minutes Ago 02:13 PM
    by dinkidonk  Go to last post

    Forum:
    General Help

  6. [ubuntu] WiFi gets disconnected randomly in Ubuntu 20.04 LTS

    Started by sureshdesh, 1 Day Ago 04:44 AM
    • Replies: 7
    • Views: 0
    Last Post: 44 Minutes Ago 01:53 PM
    by sureshdesh  Go to last post
  7. None Detected Error in KVM

    Started by Crsh, 2 Days Ago 04:43 AM
    • Replies: 3
    • Views: 0
    Last Post: 50 Minutes Ago 01:46 PM
    by CelticWarrior  Go to last post
    • Replies: 8
    • Views: 0
    Last Post: 1 Hour Ago 01:36 PM
    by rgperon2  Go to last post
  8. [ubuntu] No ethernet connection

    Started by visiblepotato, 5 Hours Ago 09:26 AM
    ethernet
    • Replies: 1
    • Views: 0
    Last Post: 1 Hour Ago 01:35 PM
    by CelticWarrior  Go to last post
  9. [ubuntu_studio] how to connect m-audio audiophile 24/96 to Jack Audio

    Started by kreon28, 1 Week Ago 02:10 PM
    • Replies: 9
    • Views: 0
    Last Post: 1 Hour Ago 01:28 PM
    by CatKiller  Go to last post
    • Replies: 7
    • Views: 0
    Last Post: 1 Hour Ago 01:18 PM
    by CelticWarrior  Go to last post

    Forum:
    Hardware

  10. [ubuntu_studio] Ubuntu Studio 20.10 login screen freezing intermittently

    Started by JamKromium, 6 Days Ago 04:50 PM
    20.10, login, plasma, ubuntu studio
    • Replies: 5
    • Views: 0
    Last Post: 1 Hour Ago 01:13 PM
    by vidtek  Go to last post

    Forum:
    General Help

  11. Font colour in menus and buttons

    Started by ray42, 1 Hour Ago 12:41 PM
    font colour
    • Replies: 0
    • Views: 0
    Last Post: 1 Hour Ago 12:41 PM
    by ray42  Go to last post
  12. Terminator: how to Prevent new terminal from being opened in the same directory?

    Started by ranjith19, 2 Hours Ago 12:34 PM
    bash, terminal, terminator, zsh
    • Replies: 0
    • Views: 0
    Last Post: 2 Hours Ago 12:34 PM
    by ranjith19  Go to last post

    Forum:
    General Help

  13. [Other Ubuntu/Debian based] Scanner won't connect: Pop OS (18.04)

    Started by ray42, 2 Hours Ago 12:27 PM
    scanner, software
    • Replies: 0
    • Views: 0
    Last Post: 2 Hours Ago 12:27 PM
    by ray42  Go to last post
  14. Install Release icon and Desktop changed

    Started by zeekstern, 2 Hours Ago 12:00 PM
    install release
    • Replies: 1
    • Views: 0
    Last Post: 2 Hours Ago 12:21 PM
    by ActionParsnip  Go to last post

    Forum:
    General Help

  15. [lubuntu] Lubuntu on DV9500 Pavilion HP Notebook

    Started by novawaves, 2 Hours Ago 12:08 PM
    • Replies: 0
    • Views: 0
    Last Post: 2 Hours Ago 12:08 PM
    by novawaves  Go to last post
  16. [ubuntu] Ubuntu 18.04 libre office spelling check broken

    Started by jimhce, 2 Days Ago 05:41 AM
    2 Pages
    1 2
    • Replies: 11
    • Views: 0
    Last Post: 3 Hours Ago 11:35 AM
    by ajgreeny  Go to last post
  17. [ubuntu] 18.04 server: long boot delays

    Started by jetojedno, 5 Hours Ago 09:30 AM
    18.04, boot, delay, server
    • Replies: 1
    • Views: 0
    Last Post: 3 Hours Ago 11:30 AM
    by ActionParsnip  Go to last post
    • Replies: 4
    • Views: 0
    Last Post: 3 Hours Ago 11:29 AM
    by shuo_ka  Go to last post

    Forum:
    Hardware

  18. Tug of war - Community vs Mods - to 200 (or -200)

    Started by CompyTheInsane, September 22nd, 2010 02:30 AM
    9459 Pages
    1 2 3 ... 9459
    -200, 200, mod powah!, tug-o-war 18 Attachment(s)
    • Replies: 94,588
    • Views: 1,735,046
    Last Post: 3 Hours Ago 11:26 AM
    by ajgreeny  Go to last post

    Forum:
    Cafe Games

    • Replies: 1
    • Views: 0
    Last Post: 3 Hours Ago 11:24 AM
    by ActionParsnip  Go to last post
  19. Ubuntu 20.04 video driver issues

    Started by mike430, 2 Weeks Ago 04:08 PM
    2 Pages
    1 2
    • Replies: 19
    • Views: 0
    Last Post: 3 Hours Ago 11:06 AM
    by grabasimo  Go to last post

    Forum:
    Hardware

  20. [ubuntu] photos are disappearing in Shotwell

    Started by ronjjjg8885, 1 Day Ago 10:38 AM
    • Replies: 2
    • Views: 0
    Last Post: 4 Hours Ago 10:17 AM
    by ronjjjg8885  Go to last post

    Forum:
    General Help

    • Replies: 0
    • Views: 0
    Last Post: 5 Hours Ago 09:19 AM
    by gregory-fr-44  Go to last post

    Forum:
    Hardware

Results 1 to 25 of 75
Page 1 of 3 1 2 3