Search:

Type: Posts; User: giruzz; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. Replies
    9
    Views
    643

    [ubuntu] Re: After upgrading I can't use the GUI

    Service not found.....

    Also...tried apt-get updadate & apt-get upgrade and I get a bluethoot error 'no such service'
  2. Replies
    9
    Views
    643

    [ubuntu] Re: After upgrading I can't use the GUI

    File not found....

    :-(

    Giruzz
  3. Replies
    9
    Views
    643

    [ubuntu] Re: After upgrading I can't use the GUI

    Unfortunately it doesn't seems to be working :-(

    Any suggestions?
  4. Replies
    9
    Views
    643

    [ubuntu] After upgrading I can't use the GUI

    Hi,

    I have just upgraded to 15.10 and everything went well up until my first reboot.

    It seems I can't get into the GUI, my screen only shows a black bacground with four 'orange' dots (the ones...
  5. [all variants] Re: [Boot-Repair] Graphical tool to repair the PC boot in 1 click!

    Hello,

    I'm trying to make Windows 7 my default option but it keeps using Ubuntu (and BootRepair seems to be ignoring my choice)

    http://paste.ubuntu.com/1093433/

    This is /etc/default/grub
    ...
  6. Replies
    3
    Views
    6,618

    [SOLVED] Re: Cannon LBP 2900 installaton Problem

    Not sure if it helps but Canon published V2.40 of their drivers.

    You can find it here...
  7. Thread: Canon printer

    by giruzz
    Replies
    1
    Views
    257

    [ubuntu] Re: Canon printer

    I haven't been able to make it work under Ubuntu 11.10.

    After wasting about a week working on it pretty much every evening... I just did a fresh installation and installed ubuntu 11.04.

    G.
  8. Replies
    5
    Views
    3,616

    [ubuntu] Re: 11.04 DNS errors

    I've upgraded my parents' computer and this is one of the problems I am having....

    I can open pages that have been opened in the past but I can't open new pages (for example, I can open google.com...
  9. Replies
    0
    Views
    188

    [ubuntu] LBP2900 stopped working

    Hello,

    I upgraded my parents desktop from 10.10 to 11.04 and I have now lost the use of my Canon LBP2900 printer.

    I have re-installed the driver with the famous raducotescu script but it only...
  10. Replies
    0
    Views
    164

    [ubuntu] I have lost Skype & Printer after upgrade

    Hello,

    I upgraded my parent's desktop from 10.10 to 11.04 and after that I have a series of problems, the two major issues are:

    1) The MIC has stopped working in Skype. The mic is not muted and...
  11. [ubuntu] Re: 10.04 install on Compaq Presario M2000 - Bootsplash & then nothing

    THis is a but. I have a Presario M2037 and I am having the same issue. I can't do a fresh install...

    please helpppp

    giruzz
  12. [ubuntu] Re: Ubuntu 10.04 LTS install cd is not working for me.

    It didn't work for me...

    ...

    giruzz
  13. Replies
    7
    Views
    1,849

    [ubuntu] Re: Ubuntu 10.4 LTS Boot Error

    Same issue here. I think that the issue lies with the latest kernel.

    I have installed the RC and I have played a bit...

    Kernel 2.6.32-21 works fine.
    Kernel 2.6.32-31 (or whatever is the latest...
  14. Replies
    5
    Views
    3,873

    [SOLVED] Re: Can't start ccpd

    How did you solve it?

    thanks

    giruzz
  15. Replies
    11
    Views
    2,969

    [SOLVED] Re: Xubuntu 8.10 and Canon LBP 2900

    I found the same solution. Is there a way to automate this?

    I'm asking because my dad uses this printer and he is 2000km away and he doesn't want to learn how to reset the daemon....so every time...
  16. Replies
    11
    Views
    484

    [ubuntu] Re: dual boot issue - lost XP

    Hi,
    Actually..the solution was much simpler...
    I'm an idiot...i was misspelling one word..and the system was returning an error..

    Thank you all for the help!!

    giruzz
  17. Replies
    11
    Views
    484

    [ubuntu] Re: dual boot issue - lost XP

    Nope. Ivalid device..

    giruzz
  18. Replies
    11
    Views
    484

    [ubuntu] Re: dual boot issue - lost XP

    I have tried already..and it doesn't work...

    giruzz
  19. Replies
    11
    Views
    484

    [ubuntu] Re: dual boot issue - lost XP

    AS requested:

    Disk /dev/sda: 60.0 GB, 60011642880 bytes
    255 heads, 63 sectors/track, 7296 cylinders
    Units = cylinders of 16065 * 512 = 8225280 bytes
    Disk identifier: 0x322e322d

    Device...
  20. Replies
    11
    Views
    484

    [ubuntu] dual boot issue - lost XP

    Hi Guys,

    I recently updated my ubuntu and my partition with WinXp is gone.



    title Ubuntu 8.10, kernel 2.6.27-10-generic
    root (hd0,0)
    kernel /boot/vmlinuz-2.6.27-10-generic...
  21. [kubuntu] Re: Some Flash videos work (e.g. YouTube); others don't (e.g., Daily Show)

    same issue here.

    giruzz
  22. Replies
    8
    Views
    790

    [ubuntu] Re: Did a recent update break wireless?

    Same problem here. HP Computer with MadWifi for wireless.

    Lost wifi starting today. Yesterday it was working fine.

    Also, the screen appears a bit 'darker'

    giruzz
  23. Replies
    3
    Views
    423

    [ubuntu] Re: Canon Printers - How to update drivers?

    No luck then. The printer is connected via USB

    If I delete the printer..the system keeps offering me the 1.5 driver that don't work :-(

    can't pick the 1.30 or 1.7

    giruzz
  24. Replies
    3
    Views
    423

    [ubuntu] Canon Printers - How to update drivers?

    Hi All,

    My parents are running ubuntu 8.04 with a Canon LBP-2900.

    After an update (not sure which one) the system stopped to print.

    The system says that the file has been printed (dr 1.7) or...
  25. Replies
    10
    Views
    921

    [ubuntu] Re: 8.04 w/Athros card

    It doesn't work for me.
    I can put the card in monitor mode but then I don't see any AP. I used to have everything working flawless in Gutsy but it seems there are problem wit HH.

    g.
Results 1 to 25 of 53
Page 1 of 3 1 2 3