Search:

Type: Posts; User: dfpd62; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    5
    Views
    306

    [SOLVED] Re: Video problem after upgrade to 16.04

    Did that, and lots of other things, got it fixed now, think removing all traces of fglrx and rebooting done the trick.
  2. Replies
    5
    Views
    306

    [SOLVED] Video problem after upgrade to 16.04

    Hi All.

    Just updated to 16.04 from 14.04 and seem to have no video driver for my Radeon hd6450, have been reading that the fglrx driver has been discontinued and replaced with ATIAMD driver which...
  3. video mode stuck 1024x768 after update to 16.04

    Hi All.

    Just updated to 16.04 from 14.04 and seem to have no video driver for my Radeon hd6450, have been reading that the fglrx driver has been discontinued and replaced with ATIAMD driver which...
  4. Replies
    4
    Views
    219

    [ubuntu] Re: Update Removed or disabled graphics driver

    Hi I must have been mistaking boot for GRUB, How did you disable secure boot? in the BIOS?
  5. Replies
    4
    Views
    219

    [ubuntu] Re: Update Removed or disabled graphics driver

    Hi ,
    Thanks, that got me back up running on 14.4 with the previous kernel on the list.
    how do i undo the last update to restore the latest kernel?
    I am ashamed to say that since ubuntu has been...
  6. Replies
    4
    Views
    219

    [ubuntu] Update Removed or disabled graphics driver

    Hi Folks,

    done a normal update last night on my ubuntu 14.4 and shutdown the system afterwards.
    before i shut down a box popped up asking me to create a password, something about Grub and...
  7. Replies
    7
    Views
    584

    [ubuntu] Re: Nvidia: Wrong resolution after updates.

    Hi Folks, just installed recommended updates to 12.10 64bit, and rebooted as required.
    After reboot the dashboard and app bar on the left of screen (set to autohide) and the status bar top are...
  8. Replies
    3
    Views
    359

    [lubuntu] Re: missing dash after update

    Sorry mike, accidently prefixed as Lubuntu, mean ubuntu.
  9. Replies
    1
    Views
    276

    [ubuntu] missing dash after update

    Hi Folks, just installed recommended updates to 12.10 64bit, and rebooted as required.
    After reboot the dashboard and app bar on the left of screen (set to autohide) and the status bar top are...
  10. Replies
    3
    Views
    359

    [lubuntu] Re: missing dash after update

    Don't know what Lubuntu is, but my Ubuntu had a bar that appeared on the left of screen that has gone missing.
  11. Replies
    3
    Views
    359

    [lubuntu] missing dash after update

    Hi Folks, just installed recommended updates to 12.10 64bit, and rebooted as required.
    After reboot the dashboard and app bar on the left of screen (set to autohide) and the status bar top are...
  12. Thread: Radeon driver

    by dfpd62
    Replies
    7
    Views
    584

    [ubuntu] Re: Radeon driver [Solved].

    Thanks Guys, appears that Ubuntu is getting better all the time, and I am still a muppet.

    sorry for my muppetry.
  13. Thread: Radeon driver

    by dfpd62
    Replies
    7
    Views
    584

    [ubuntu] Re: Radeon driver

    Ta, have no problems so far, just want to get the best out of my new card with 1gb ram.
    and where do i find the "Additional Drivers" utility ?
  14. Replies
    9,847
    Views
    1,110,175

    Re: How many of you completely switched to Linux?

    I started using Free BSD about 1998, switched to Ubuntu around 2001, haven't looked back, just installed 12.10 64bit.
    my guilty secret is that I have win xp installed under virtualbox to run a...
  15. Thread: Radeon driver

    by dfpd62
    Replies
    7
    Views
    584

    [ubuntu] Radeon driver

    Hi Folks,

    Just built a new computer, AMD FX(tm)-6300 Six-Core Processor, Ubuntu 12.10 64bit, Radeon hd6450 graphics card.
    I need to know how to install the ati driver.
    sounds like a dumb...
  16. Replies
    3
    Views
    396

    [ubuntu] Re: HDD not recognised in BIOS

    Thanks guys,

    As the primary HDD and DVD are SATA, I wrongly assumed that it was turned on.

    Just proves, to ASSUME is to make an *** of U and ME.......


    Thanks again.
  17. Replies
    3
    Views
    396

    [ubuntu] HDD not recognised in BIOS

    Hi Folks, bought a new Western Digital WD10EVDS AV-GP Hard disk, plugged it in to my desktop along side the 500gb Hitachi master with Ubuntu 11.4 installed, with a new SATA cable, seems to be getting...
  18. Replies
    4
    Views
    440

    [kubuntu] Re: Synaptic upgrade problem

    Thanks, tried that, apt-get downloaded the package list, but still won't do a "dist-upgrade"

    dd@mulberry:~$ sudo apt-get dist-upgrade
    Reading package lists... Done
    Building...
  19. Replies
    4
    Views
    440

    [kubuntu] Re: Synaptic upgrade problem

    Tried that, and apt-get dist-upgrade, apt-get upgrade, apt-get update, dpkg --configure -a .
    problem still the same, how do I update Repositories? is there a tool or do i have to do it manually? if...
  20. Replies
    4
    Views
    440

    [kubuntu] Synaptic upgrade problem

    Hi Folks,

    I want to upgrade from 9.04 to 9.10.
    Synaptic returns the following error message,

    Failed to fetch http://www.sourceslist.eu/repository/karmic/binary/Packages 404 Not Found
    Some...
  21. Thread: updates broken

    by dfpd62
    Replies
    6
    Views
    897

    [kubuntu] Re: updates broken

    Tried that, and
    apt-get upgrade,
    apt-get --fix-missing install,
    dpkg --configure -a
    ,apt-get -f install,
    apt-get update.
    not strictly in that order, but all done, and what is a "Fork"
  22. Thread: updates broken

    by dfpd62
    Replies
    6
    Views
    897

    [kubuntu] updates broken

    Hi Folks,

    I installed 9.04 when prompted by updater, and while it has taken me a few weeks to get used to it I am still not sure that I like it.

    My problem is that each time that I try to apply...
  23. Replies
    10,026
    Views
    1,170,841

    Re: You know you're a geek when........

    Re: You know you're a geek when........

    You know you're a geek when You are reading this !!!!!!


    LOL :lolflag:

    D
  24. Replies
    0
    Views
    276

    [kubuntu] firefox runs slowly

    Hi Folks.
    Is it common for Firefox3 "Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.2" to use 80% CPU and run very slowly.
    This has been happening since I applied an Ubuntu update 2 days ago....
  25. Thread: CD play problem

    by dfpd62
    Replies
    6
    Views
    476

    [kubuntu] Re: CD play problem

    Update,
    Got vlc and amarok to play CD's by changing default device from "/cdrom" to "/dev/scd1".
    KSCD problem is still baffeling!!!, maybe thats why they removed it from the default installation. ...
Results 1 to 25 of 31
Page 1 of 2 1 2