Search:

Type: Forum Threads; User: MadMax2; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.02 seconds.

    • Replies: 1
    • Views: 136
    Last Post: 1 Day Ago 11:56 AM
    by MadMax2  Go to last post
  1. [ubuntu] 16.04.1 would be better if the display worked

    Started by MadMax2, 4 Weeks Ago 07:54 AM
    2 Pages
    1 2
    16.04.1 upgrade, no display, radeon
    • Replies: 17
    • Views: 519
    Last Post: 1 Week Ago 05:56 PM
    by freddan80  Go to last post
  2. [ubuntu] Network Manager wont let me set a static address 14.04

    Started by MadMax2, April 17th, 2016 05:35 AM
    2 Pages
    1 2
    • Replies: 16
    • Views: 543
    Last Post: April 19th, 2016 09:26 AM
    by MadMax2  Go to last post
  3. [ubuntu] grub-efi-amd64-signed package failed message

    Started by MadMax2, December 16th, 2015 02:05 AM
    • Replies: 6
    • Views: 819
    Last Post: December 17th, 2015 12:49 AM
    by oldfred  Go to last post
  4. [lubuntu] Lubuntu 14.04 install. No text. Keyboard not working.

    Started by MadMax2, June 1st, 2014 02:46 AM
    2 Pages
    1 2
    fail, install, keyboard entry, lubuntu
    • Replies: 15
    • Views: 4,283
    Last Post: June 6th, 2014 04:24 AM
    by sudodus  Go to last post
  5. [ubuntu] 14.04 Browsing causes high cpu usage

    Started by MadMax2, April 25th, 2014 09:09 AM
    • Replies: 3
    • Views: 2,322
    Last Post: April 27th, 2014 10:48 PM
    by MadMax2  Go to last post

    Forum:
    General Help

  6. [ubuntu] slow scrolling browser(s) after upgrade 14.04

    Started by MadMax2, April 22nd, 2014 03:34 AM
    • Replies: 2
    • Views: 761
    Last Post: April 26th, 2014 10:01 AM
    by MadMax2  Go to last post
  7. [SOLVED] 14.04 blank screen switched of.

    Started by MadMax2, April 22nd, 2014 07:22 AM
    • Replies: 4
    • Views: 410
    Last Post: April 22nd, 2014 10:46 AM
    by PotatoHead007  Go to last post

    Forum:
    General Help

  8. [SOLVED] gocr command line. What's wrong with this?

    Started by MadMax2, April 5th, 2014 06:56 PM
    • Replies: 3
    • Views: 556
    Last Post: April 6th, 2014 11:39 AM
    by sudodus  Go to last post

    Forum:
    General Help

  9. [ubuntu] Enter bios key no longer works

    Started by MadMax2, December 17th, 2013 09:39 AM
    • Replies: 3
    • Views: 448
    Last Post: December 17th, 2013 12:25 PM
    by ajgreeny  Go to last post
  10. [ubuntu] Wireless not working only windows laptop can connect via ethernet

    Started by MadMax2, June 13th, 2013 01:39 AM
    • Replies: 6
    • Views: 598
    Last Post: June 13th, 2013 10:06 PM
    by MadMax2  Go to last post
  11. [other] why does router firmware upgrade hang?

    Started by MadMax2, May 30th, 2013 03:37 AM
    • Replies: 2
    • Views: 422
    Last Post: May 30th, 2013 07:27 AM
    by MadMax2  Go to last post
  12. [ubuntu] Could Ubuntu One problem slow internet connection?

    Started by MadMax2, May 29th, 2013 01:46 AM
    ubuntu one
    • Replies: 2
    • Views: 504
    Last Post: May 29th, 2013 08:24 AM
    by MadMax2  Go to last post
  13. [other] Can You identify this cable?

    Started by MadMax2, May 29th, 2013 01:55 AM
    • Replies: 2
    • Views: 273
    Last Post: May 29th, 2013 03:27 AM
    by MadMax2  Go to last post
  14. [lubuntu] 12.04 has started crashing

    Started by MadMax2, September 19th, 2012 09:45 PM
    • Replies: 0
    • Views: 234
    Last Post: September 19th, 2012 09:45 PM
    by MadMax2  Go to last post

    Forum:
    General Help

  15. [ubuntu] What I can't do 11.10 -Portable Devices

    Started by MadMax2, March 10th, 2012 11:57 PM
    • Replies: 1
    • Views: 347
    Last Post: March 13th, 2012 12:39 AM
    by MadMax2  Go to last post
  16. [ubuntu] Brother HL-3040CN Can't change layout option

    Started by MadMax2, February 7th, 2012 08:51 PM
    • Replies: 1
    • Views: 274
    Last Post: February 8th, 2012 07:29 AM
    by MadMax2  Go to last post

    Forum:
    General Help

  17. [ubuntu] 11.10 image is oversize

    Started by MadMax2, October 17th, 2011 12:34 AM
    • Replies: 0
    • Views: 231
    Last Post: October 17th, 2011 12:34 AM
    by MadMax2  Go to last post
  18. [ubuntu] Entries in usr/lib. Red highlights.

    Started by MadMax2, October 8th, 2011 01:52 AM
    • Replies: 0
    • Views: 303
    Last Post: October 8th, 2011 01:52 AM
    by MadMax2  Go to last post

    Forum:
    Security

  19. [ubuntu] webpage highjacked.. Firefox only problem?

    Started by MadMax2, June 2nd, 2011 09:41 AM
    • Replies: 6
    • Views: 423
    Last Post: June 3rd, 2011 08:01 AM
    by lovinglinux  Go to last post

    Forum:
    Security

  20. [ubuntu] Checking Suckit rootkit False positive.

    Started by MadMax2, August 17th, 2010 02:59 AM
    • Replies: 7
    • Views: 12,086
    Last Post: August 17th, 2010 08:52 PM
    by MadMax2  Go to last post

    Forum:
    Security

  21. [ubuntu] Access denied to scanner

    Started by MadMax2, March 15th, 2009 11:35 PM
    2 Pages
    1 2
    • Replies: 11
    • Views: 2,053
    Last Post: June 26th, 2010 11:36 PM
    by DoctorMO  Go to last post

    Forum:
    General Help

  22. [ubuntu] Lucid release notes Qu. re i8xx chip

    Started by MadMax2, May 17th, 2010 06:38 AM
    • Replies: 0
    • Views: 458
    Last Post: May 17th, 2010 06:38 AM
    by MadMax2  Go to last post

    Forum:
    General Help

  23. [ubuntu] ...radeon..*ERROR* Failed to parse relocation -12!

    Started by MadMax2, May 17th, 2010 12:18 AM
    • Replies: 0
    • Views: 1,154
    Last Post: May 17th, 2010 12:18 AM
    by MadMax2  Go to last post

    Forum:
    General Help

  24. [ubuntu] Display Problem since upgrading to 10.04

    Started by MadMax2, May 14th, 2010 03:40 AM
    • Replies: 0
    • Views: 304
    Last Post: May 14th, 2010 03:40 AM
    by MadMax2  Go to last post
Results 1 to 25 of 49
Page 1 of 2 1 2