Search:

Type: Posts; User: pulseplanet; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.02 seconds.

  1. Replies
    5
    Views
    406

    Re: Trouble with mdadm raid 0 array

    Thanks for that link. I did see it before posting my question. The trouble is I still do not see the /dev/md126p1 device (which I used to see before with just mdadm --assemble --scan). After the...
  2. Replies
    5
    Views
    406

    Re: Trouble with mdadm raid 0 array

    Ext4

    No LVM
  3. Replies
    5
    Views
    406

    Trouble with mdadm raid 0 array

    Hello All

    I created a raid array with 4 drives, and one of them failed. So I recreated it with the 3 good ones.
    Recently, after a reboot, I could no longer assemble them. The raid0 was...
  4. Multiple NIC: use specific NIC for some destinations

    Hello All,

    I would like to direct some traffic from my desktop (which has two NIC card: eth0 and wlan0). I would like to use my wlan0 for all my gmail accounts and eth0 for the rest of the...
  5. Replies
    18
    Views
    975

    Re: Forwarding port 8080

    Sorry for all the trouble, Doug.
    I really appreciate your taking the time to help me.

    I found out what the trouble was.


    sudo iptables -t nat -A PREROUTING -p tcp -i eth0 -d x.x.x.x --dport...
  6. Replies
    18
    Views
    975

    Re: Forwarding port 8080

    sudo tcpdump -n -nn -tttt -i eth0 port 80 | head
    tcpdump: verbose output suppressed, use -v or -vv for full protocol decode
    listening on eth0, link-type EN10MB (Ethernet), capture size 65535 bytes...
  7. Replies
    18
    Views
    975

    Re: Forwarding port 8080

    Sorry, I did not mention that.
    I tried that (http://210.x.x.x:8080)from a different computer as well. No luck.

    (and ofcourse, I can access http://210.x.x.x)
  8. Replies
    18
    Views
    975

    Re: Forwarding port 8080

    Doug,

    Still no luck (and I really appreciate your help).

    tried to reach http://localhost:8080 while letting tcpdump execute.


    ~> sudo tcpdump -v -n -nn -tttt -i eth3 host 192.168.3.10...
  9. Replies
    18
    Views
    975

    Re: Forwarding port 8080

    Doug,




    ~> cat /proc/sys/net/ipv4/ip_forward
    1


    KB
  10. Replies
    18
    Views
    975

    Re: Forwarding port 8080

    I have those lines in my script but still no luck.

    Sorry for the repetition, but here is my script:



    #!/bin/bash

    ifconfig eth1 192.168.1.1
    ifconfig eth2 192.168.2.1
  11. Replies
    18
    Views
    975

    Re: Forwarding port 8080

    ~/bin> sudo iptables -t nat -v -x -n -L
    Chain PREROUTING (policy ACCEPT 15 packets, 1878 bytes)
    pkts bytes target prot opt in out source destination
    ...
  12. Replies
    18
    Views
    975

    Re: Forwarding port 8080

    Sorry, it did not work.
  13. Replies
    18
    Views
    975

    Forwarding port 8080

    Hello All
    I have a machine behind my main web server. I would like to redirect port 8080 to that machine. How do I do that?

    Main server (eth0): 210.x.x.10
    Machine behind main server (connected...
  14. Replies
    3
    Views
    339

    [ubuntu] Re: Recovering from dd

    Thanks for the message.
    Any idea how I go about doing that?
  15. Replies
    3
    Views
    339

    [ubuntu] Recovering from dd

    Hello All

    I meant to insert a different drive to burn an image on it, but instead used one where I had some important data.


    dd if=ubuntu.iso of=/dev/sdh1

    Is there anyway to recover the...
  16. Thread: Samba Help

    by pulseplanet
    Replies
    0
    Views
    225

    [ubuntu] Samba Help

    Hello All,

    I apologise in advance if this is the wrong thread, and if it is let me know where to post it.

    My question: I have a samba server, and I would like users to make directories and...
  17. Replies
    2
    Views
    1,025

    [ubuntu] Re: Java takes too long to start

    Thanks Scott, but that was not the problem. Before posting, I did try:


    ~/.ImageJ/jre/bin/java -jar ~/.ImageJ/ij.jar


    and that takes as long to start (about 3 minutes).
    Memory is not an...
  18. Replies
    2
    Views
    1,025

    [ubuntu] Java takes too long to start

    Hello All,

    I am running ImageJ (an java based Image analysis program). Everytime I try starting it, it takes forever to load. Once it loads, it works as it should.

    Here is how I am launching...
  19. [ubuntu] Installing ubuntu on a laptop with existing full disk encryption

    Hello All,

    I have a laptop with Win XP and truecrypt. The laptop has full disk encryption. Is there anything I should be aware of with installing ubuntu 10.10 (dual boot)? For instance, should...
  20. [ubuntu] Re: need help with autorun. trying to use udev rules

    I am have the same problem.

    My post is here: http://ubuntuforums.org/showthread.php?t=1676827
  21. [ubuntu] mounting my android phone using udev rules

    Hello All,

    On my droid x, I have enabled usb mass storage and Ubuntu mounts it without problems. I wanted to auto sync files to my phone and wrote wrote these simple files

    File 1:...
  22. [ubuntu] Installing Trendnet TEW-424UB Wireless adapter

    Hello All,

    I am running Ubuntu 10.04 LTS and am trying to set up my USB wireless adapter (Trendnet TEW-424UB) as an access point (internet sharing). When I started, simply plugging in the...
  23. Replies
    2
    Views
    425

    [ubuntu] Click to Mount

    Hello All

    I have a Network file system that I would like to mount on demand. Is there a way (as a user, not as sudo) to make an icon om my desktop that I can click to mount and unmount. I would...
  24. Replies
    2
    Views
    1,345

    Compiling stand alone programs

    Hello All,

    I have some libraries installed (ROOT, http://root.cern.ch/drupal/) and created a static library when compiling and installing it). I am writing to ask how I use that to create a...
  25. Replies
    7
    Views
    766

    [SOLVED] Re: Too many wine entries

    SOLVED

    philinux, thanks for the pointer. Following your link,
    I did "rm -f ~/.local/share/applications/wine*.desktop" and the "Open With" menu now looks clean.

    I guess this was ok for me...
Results 1 to 25 of 30
Page 1 of 2 1 2