Search:

Type: Posts; User: KiwiPete; Keyword(s):

Search: Search took 0.01 seconds.

  1. Thread: No sound

    by KiwiPete
    Replies
    12
    Views
    1,688

    Re: No sound

    Thanks Temujin
    I am not familiar with the process for getting bugs resolved.
    Do I just have to wait, and hope that someone creates a fix?
    Or is there something more I can try?
    Regards
    Peter
  2. Thread: No sound

    by KiwiPete
    Replies
    12
    Views
    1,688

    Re: No sound

    Hi again
    This very strange. After plugging in the headphones the device panel in sound settings output device is blank again. But sound works well through the headphones.
    When I try
    rm -r...
  3. Thread: No sound

    by KiwiPete
    Replies
    12
    Views
    1,688

    Re: No sound

    Hi again Temujin
    I just checked the headphones and I have sound working there.
    So it is just the speakers now that are not wprking.
    Any ideas?
    Peter
  4. Thread: No sound

    by KiwiPete
    Replies
    12
    Views
    1,688

    Re: No sound

    Thanks Temujin
    Installing the latest driver has not fixed the sound problem, however the sound settings does now list "Speakers - built in audio"
    But still no sound at all.
    Any other suggestions?...
  5. Thread: No sound

    by KiwiPete
    Replies
    12
    Views
    1,688

    Re: No sound

    Hi Baldrick
    No device is listed under output, the panel is completely blank.
    KiwiPete
  6. Thread: No sound

    by KiwiPete
    Replies
    12
    Views
    1,688

    No sound

    I am running Ubuntu 12.04 on an old Dell Mini netbook.
    All was well until a few months ago after running software updates when the sound no longer worked.
    Neither speakers nor headphone jack...
  7. [ubuntu] Re: 10.04 on Dell Mini 10 - No sound after kernel update

    Thanks Varunendra.
    So what else can I try to fix the problem?

    KiwiPete
  8. [ubuntu] Re: 10.04 on Dell Mini 10 - No sound after kernel update

    Hi Varunendra

    Here is the result of aplay -l

    **** List of PLAYBACK Hardware Devices ****
    card 0: Intel [HDA Intel], device 0: ALC268 Analog [ALC268 Analog]
    Subdevices: 1/1
    Subdevice #0:...
  9. [ubuntu] 10.04 on Dell Mini 10 - No sound after kernel update

    Hi

    I am running Ubuntu 10.04 on a Dell Mini 10 netbook.
    This has worked brilliantly for 18 months +.

    Several times when running Update Manager and a new kernel is installed the system loses...
  10. [ubuntu] Re: Update Manager - should I accept all updates?

    Here is the contents of my grub.cfg file as requested:

    ------------------
    #
    # DO NOT EDIT THIS FILE
    #
    # It is automatically generated by /usr/sbin/grub-mkconfig using templates
    # from...
  11. [ubuntu] Update Manager - should I accept all updates?

    I'm using Ubuntu 10.04 on a Netbook and have to say it is a brilliant set up. Have used this for over a year now and it works flawlessly.

    I have a question about the numerous software updates that...
  12. [ubuntu] Re: How Can I Control Skype 2.1 Input Video Size?

    Yes - double-clicking window maximised screen. Thanks - all solved.
  13. [ubuntu] Re: How Can I Control Skype 2.1 Input Video Size?

    Bump? Anyone there?
  14. [ubuntu] Re: How Can I Control Skype 2.1 Input Video Size?

    I'm running the same Skype 2.1 beta on a Dell Mini 9 netbook with ubuntu 10.04. All works fine but as above the video window size cannot be maximised' There are only 3, not 4, icons at bottom of...
  15. Replies
    10
    Views
    1,753

    [ubuntu] Re: startup sound (in Karmic) interrupted

    I have the same problem. All sound works fine except that during the startup there is a stuttering in the startup sound. Has anyone out there managed to solve this small problem?
    KiwiPete
  16. Replies
    527
    Views
    53,753

    [ubuntu] Re: ubuntu 9.10 release

    In New Zealand it is now 9pm Thursday 29th - we're waiting too.
  17. Replies
    6
    Views
    701

    [ubuntu] Re: Question about theme colors for titlebar

    Bump..anyone able to help with this question?
  18. Replies
    6
    Views
    701

    [ubuntu] Re: Question about theme colors for titlebar

    I have the same problem with the New Wave theme - and although the suggested fix works for Firefox it does not fix the problem with other applications. What I'm saying is that with the New Wave theme...
  19. Replies
    1,831
    Views
    1,487,884

    Poll: Re: HOWTO: Wireless Security - WPA1, WPA2, LEAP, etc.

    Thank you Wieman01

    Having finally got my wireless card working (with no security) I have now followed the instructions in your original post (at top of this thread) and got the wireless enabled...
  20. Replies
    1,831
    Views
    1,487,884

    Poll: Re: HOWTO: Wireless Security - WPA1, WPA2, LEAP, etc.

    Hi there

    I'm running Xubuntu 6.10 and need help getting my wireless PCI card recognised.
    I'm using a LinkSys Wireless-G router.

    Read your original post and followed all the instructions, but...
Results 1 to 20 of 20