Search:

User: andy_blah; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Unlocking thread after supposed copyright infringement.

    Started by andy_blah, September 29th, 2013 06:59 PM
    • Replies: 1
    • Views: 490
    Last Post: September 30th, 2013 03:13 AM
    by cariboo  Go to last post
    • Replies: 6
    • Views: 1,384
    Last Post: September 29th, 2013 01:14 PM
    by Sef  Go to last post

    Forum:
    The Cafe

  2. Files suddenly vanish?

    Started by andy_blah, March 16th, 2013 08:17 PM
    • Replies: 0
    • Views: 435
    Last Post: March 16th, 2013 08:17 PM
    by andy_blah  Go to last post

    Forum:
    Any Other OS

  3. [ubuntu] NVidia card issues/no panels

    Started by andy_blah, February 22nd, 2013 05:57 PM
    • Replies: 9
    • Views: 1,043
    Last Post: February 25th, 2013 12:17 AM
    by andy_blah  Go to last post

    Forum:
    General Help

  4. [ubuntu] PPPoE in netinstall?

    Started by andy_blah, February 21st, 2013 07:01 PM
    netinstall, pppoe, ubuntu
    • Replies: 2
    • Views: 1,916
    Last Post: February 23rd, 2013 01:44 PM
    by andy_blah  Go to last post
  5. [ubuntu] Filename not matched, when trying to extract a zip file

    Started by andy_blah, January 2nd, 2009 07:18 PM
    • Replies: 4
    • Views: 2,190
    Last Post: January 14th, 2013 07:26 PM
    by oldos2er  Go to last post
  6. [other] Tweaking guide for video card?

    Started by andy_blah, December 28th, 2012 04:20 PM
    • Replies: 2
    • Views: 306
    Last Post: December 29th, 2012 12:15 AM
    by cariboo  Go to last post
  7. [other] memtest86+ fail at [Random number sequence]

    Started by andy_blah, November 30th, 2012 04:11 PM
    • Replies: 7
    • Views: 3,785
    Last Post: December 9th, 2012 11:11 PM
    by ironclaw  Go to last post

    Forum:
    Hardware

  8. [other] IDE HDD configuration?

    Started by andy_blah, November 1st, 2012 03:32 PM
    • Replies: 6
    • Views: 559
    Last Post: November 1st, 2012 05:10 PM
    by CharlesA  Go to last post
  9. [other] RAM upgrade advice?

    Started by andy_blah, October 30th, 2012 11:20 PM
    • Replies: 5
    • Views: 288
    Last Post: October 30th, 2012 11:55 PM
    by andy_blah  Go to last post
  10. Two keys not working in XP

    Started by andy_blah, October 7th, 2012 11:26 AM
    • Replies: 6
    • Views: 517
    Last Post: October 9th, 2012 01:27 AM
    by critin  Go to last post

    Forum:
    Any Other OS

  11. [ubuntu] Booting LiveCD and garbled screen afterwards

    Started by andy_blah, September 12th, 2012 12:31 PM
    2 Pages
    1 2
    • Replies: 15
    • Views: 2,820
    Last Post: September 18th, 2012 05:47 PM
    by andy_blah  Go to last post

    Forum:
    General Help

  12. [ubuntu] X Server fail, no GUI after installing NVidia Driver in 9.04

    Started by andy_blah, April 27th, 2009 08:45 PM
    8 Pages
    1 2 3 ... 8
    • Replies: 73
    • Views: 11,066
    Last Post: October 16th, 2011 03:44 PM
    by Fitch  Go to last post
  13. [ubuntu] "Frequency out of range" message after GRUB

    Started by andy_blah, May 11th, 2011 08:13 AM
    • Replies: 5
    • Views: 778
    Last Post: May 11th, 2011 02:08 PM
    by Grenage  Go to last post

    Forum:
    General Help

  14. RoR syntax error. Where did I go wrong?

    Started by andy_blah, April 13th, 2011 02:55 PM
    • Replies: 3
    • Views: 644
    Last Post: April 14th, 2011 12:26 PM
    by Arndt  Go to last post
  15. [ubuntu] How to revert the 10.04 splash screen back to 9.10

    Started by andy_blah, August 26th, 2010 10:00 PM
    2 Pages
    1 2
    • Replies: 14
    • Views: 1,975
    Last Post: August 28th, 2010 07:24 PM
    by mc4man  Go to last post

    Forum:
    General Help

  16. [SOLVED] 5500FX driver problems

    Started by andy_blah, August 17th, 2010 08:18 PM
    • Replies: 9
    • Views: 1,086
    Last Post: August 20th, 2010 02:24 AM
    by andy_blah  Go to last post

    Forum:
    General Help

  17. [SOLVED] No DVD drive after installing Ubuntu form a pendrive

    Started by andy_blah, August 18th, 2010 08:46 PM
    • Replies: 2
    • Views: 405
    Last Post: August 19th, 2010 08:08 PM
    by andy_blah  Go to last post

    Forum:
    General Help

  18. [SOLVED] Problems connecting with Realtek RTL8139D

    Started by andy_blah, July 24th, 2010 12:57 PM
    3 Pages
    1 2 3
    • Replies: 26
    • Views: 6,516
    Last Post: August 11th, 2010 12:09 PM
    by dineshs  Go to last post
  19. [other] Busted motherboard/video card

    Started by andy_blah, June 24th, 2009 01:11 PM
    • Replies: 9
    • Views: 790
    Last Post: June 27th, 2009 10:15 AM
    by andy_blah  Go to last post
  20. [ubuntu] Grub + Windows problem

    Started by andy_blah, May 5th, 2009 09:02 PM
    • Replies: 4
    • Views: 368
    Last Post: May 6th, 2009 12:22 PM
    by andy_blah  Go to last post
  21. [ubuntu] Uploading a 512MB file to MegaUpload, freezes browsers

    Started by andy_blah, May 2nd, 2009 10:45 PM
    • Replies: 1
    • Views: 537
    Last Post: May 3rd, 2009 09:12 AM
    by andy_blah  Go to last post
  22. [ubuntu] Problems mounting NTFS partitions

    Started by andy_blah, April 29th, 2009 10:01 AM
    2 Pages
    1 2
    • Replies: 11
    • Views: 2,723
    Last Post: April 29th, 2009 06:45 PM
    by andy_blah  Go to last post
  23. [ubuntu] Video thumbnails not working in Jaunty

    Started by andy_blah, April 28th, 2009 09:05 PM
    • Replies: 6
    • Views: 871
    Last Post: April 29th, 2009 07:27 AM
    by andy_blah  Go to last post
  24. [ubuntu] Connection problems after installing 9.04

    Started by andy_blah, April 27th, 2009 03:13 PM
    2 Pages
    1 2
    • Replies: 13
    • Views: 803
    Last Post: April 28th, 2009 06:47 PM
    by andy_blah  Go to last post
Results 1 to 25 of 43
Page 1 of 2 1 2