Search:

Type: Posts; User: John Nagle; Keyword(s):

Search: Search took 0.00 seconds.

  1. Re: Some forum searches return a "Forbidden" error

    This is really weird. The word "curl" in tags also causes a post to get a "Forbidden" era. Remove it, and the post works.

    Did someone put "curl" on a bad-word list or something.
  2. Unable to install "curl" after installing Tensorflow

    Cannot install "curl":

    $ sudo apt install curl
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Some packages could not be installed. This may mean that...
  3. Some forum searches return a "Forbidden" error

    Search for "curl" on the forums, get

    Forbidden You don't have permission to access /search.php on this server.
    Apache/2.4.7 (Ubuntu) Server at ubuntuforums.org Port 443



    Yet most other...
  4. Replies
    4
    Views
    5

    Re: Installing CUDA on 18.04 LTS

    I got Ubuntu working again by force-deleting nvidia-cuda-dev, which had a conflict over an include file. Then a Fix Broken Install worked and, after a reboot, the NVidia driver was in control and I...
  5. Replies
    4
    Views
    5

    Re: Installing CUDA on 18.04 LTS

    It gets worse. I tried to install cuda from the official NVidia site using the official NVidia procedure, at...
  6. Replies
    4
    Views
    5

    Installing CUDA on 18.04 LTS

    I'm trying to run Tensorflow on Ubuntu 18.04 LTS. Just upgraded from 16.04 LTS. x86-64, Nvidia 640.

    The driver part of the CUDA install seems to be OK:

    nvcc --version
    nvcc: NVIDIA (R) Cuda...
  7. Documentation for audio problems needs rewrite

    "No sound" is a common Ubuntu problem. The documentation for dealing with this is outdated and misleading. See

    https://help.ubuntu.com/community/SoundTroubleshootingProcedure

    which offers a...
  8. [ubuntu] Re: Lost built-in audio after accidentally enabling HDMI audio, and can't get it back

    Fixed. Opened "pavucontrol", and scrolled the top menu right to reach "configuration". Set it to "Analog stereo line out (unplugged)", which diverted output to the analog line out, where it should be.
  9. [ubuntu] Re: Lost built-in audio after accidentally enabling HDMI audio, and can't get it back

    Getting closer: speaker-test works.

    speaker-test -Dplug:front -c 2 -t wav

    yields a female voice saying "Front left" "Front right".Other device names that work: "sysdefault", "hw", "plughw",...
  10. [ubuntu] Re: Lost built-in audio after accidentally enabling HDMI audio, and can't get it back

    As suggested by one of the many contradictory and outdated troubleshooting guides, here's "pavucontrol" and "alsamixer". Muting and unmuting things there seems to have no effect.
    ...
  11. [ubuntu] Re: Lost built-in audio after accidentally enabling HDMI audio, and can't get it back

    Which, of course, disconnects the display. Then what?

    Actually tried that. Started some music playing with Video Player. No sound. Unplugged HDMI cable to display. Still no sound.

    Sound...
  12. [ubuntu] Lost built-in audio after accidentally enabling HDMI audio, and can't get it back.

    16.04LTS, x86-64 updated to current today, but before the audio problem. System updater says "The software on this computer is up to date".

    Lost all sound except the startup "thump" sound after...
  13. Re: Low memory corruption logged, NVidia 640 in use

    Trying NVidia driver "390.24". So far, no low memory corruption.
  14. Re: Low memory corruption logged, NVidia 640 in use

    Related message:

    NVRM: Your system is not currently configured to drive a VGA console
    on the primary VGA device. The NVIDIA Linux graphics driver
    requires the use...
  15. Low memory corruption logged, NVidia 640 in use

    I'm getting occasional "Low memory corruption" errors when running a Second Life viewer. Don't get these when not doing intensive 3D graphics.

    Ubuntu 16.04 LTS, updated to current in the last...
  16. [ubuntu] Install Epson ET-2650 printer, remote via Samba

    I have a new Epson ET-2650 printer, which is connected to a Windows machine via USB. Works fine on Windows 7. I'm trying to print to this printer via a Samba connection. Unfortunately, the list of...
  17. Re: WiFi automatic reconnect not working properly

    As requested, a WiFi info dump is attached. Here's the basic system ID info. Freshly updated 16.04 LTS system.

    Distributor ID: Ubuntu
    Description: Ubuntu 16.04 LTS
    Release: 16.04...
  18. WiFi automatic reconnect not working properly

    I've installed 16.04 LTS (amd64) Xubuntu on two EeePC 1001px machines. WiFi basically works, and will connect to a WPA2 network with a password. Fine so far.

    Reconnecting, though, is troublesome....
  19. Re: ASUS EEE 1000 H which Ubuntu to use please?

    Xubuntu (44) runs well on EeePC 1001px machines. I just installed on two of them. But Lubuntu installs stall at the point they first try to switch the screen to graphics mode.
  20. [ubuntu] Re: Overnight update broke Ubuntu 12.04 LTS Nvidia GT640 support

    OK, with UEFI, ESC will get into GRUB. So I booted the previous kernel, "3.2.0-29-generic". Still at 800x600 "Laptop" mode, with no other options available under "Display".

    However,...
  21. [ubuntu] Re: Overnight update broke Ubuntu 12.04 LTS Nvidia GT640 support

    "GRUB boot menu"...

    There is no GRUB. This is a brand new machine with UEFI and Canonical's Ubuntu. See:
    ...
  22. [ubuntu] Re: Overnight update broke Ubuntu 12.04 LTS Nvidia GT640 support

    This appears to be a common problem, and at least five articles discuss how to fix it. All have different fixes.

    http://ubuntuforums.org/showthread.php?t=1678203...
  23. [ubuntu] Overnight update broke Ubuntu 12.04 LTS Nvidia GT640 support

    Today's overnight auto-update to Ubuntu 12.04 LTS broke NVidia display support.

    I'm now stuck at 800x600, and Displays says "Laptop" instead of the actual display, which is much larger and on an...
Results 1 to 23 of 23