Search:

Type: Posts; User: mr_pouit; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    29
    Views
    2,374

    [xubuntu] Re: xfce weather applet

    Files in /usr/local do not come from official packages (same for the xubuntu-dev ppas), so either you have installed a buggy third-party package, or you compiled the plugin by yourself.

    Also,...
  2. Replies
    44
    Views
    10,869

    [xubuntu] Re: Xfce 4.10 ppa?

    You should upgrade them, it will remove xfce4-utils (deprecated with Xfce 4.10). If you see xfsm-logout-plugin, that means you're still using xfce4-session 4.8.x.
  3. Replies
    44
    Views
    10,869

    [xubuntu] Re: Xfce 4.10 ppa?

    "Session Menu" plugin (= xfsm-logout-plugin) has been dropped from xfce4-session >= 4.9.x anyway. Xfce4-panel should take care of the migration and replace it with one of its own plugins.

    And as...
  4. Replies
    24
    Views
    33,872

    [SOLVED] Re: Font rendering in xfce

    Did you try other values: "lcddefault" (that's probably the one you want), "lcdlight", and "lcdlegacy"? Either use xfconf-query or logout and edit manually the xml file.

    (you should probably set...
  5. Replies
    57
    Views
    3,911

    [xubuntu] Re: Xubuntu shortcomings...

    FWIW, in the current xubuntu development release, xfdesktop has been patched to add support for thumbnails (hidden key to set in xfconf to enable them, e.g. with 'xfconf-query -c xfce4-desktop -p...
  6. [xubuntu] Re: Any possibiliy of Xfce 4.10 making it into Xubuntu 12.10?

    The 4.10 schedule is still uncertain (it may be clarified next week-end during FOSDEM), so it's very unlikely that Xfce 4.10 will be included in Xubuntu 12.04, not enough time to stabilize it. For...
  7. Replies
    2
    Views
    349

    [xubuntu] Re: Can't select items in detailed mode

    Known bug (https://bugs.launchpad.net/ubuntu/+source/exo/+bug/520118). You have to use another view until it is fixed (probably in a week or two).
  8. [xubuntu] Re: no selection allowed in file manager detailed view

    Known bug, see https://bugs.launchpad.net/ubuntu/+source/exo/+bug/520118
    The fix should be available for lucid in a few days.
  9. Replies
    1
    Views
    995

    [xubuntu] Re: Setting default file manager in Xubuntu

    I don't know any GUI, but you can do that by setting Nautilus instead of Thunar as the default application for the following mimetypes:
    * x-directory/gnome-default-handler
    * x-directory/normal
    *...
  10. Replies
    4
    Views
    1,699

    [xubuntu] Re: Thunar-Volman - Sync mount option

    You can copy /etc/xdg/xdg-xubuntu/xfce4/mount.rc (or /etc/xdg/xfce4/mount.rc) to $HOME/.config/xfce4/mount.rc, and edit it to add 'sync'.



    Known bug in hal, see...
  11. Replies
    7
    Views
    1,382

    [xubuntu] Re: XFBurn and HAL

    Hal is probably not running on your system, and this shouldn't happen (crash, etc.). Moreover, xfburn should be able to handle this without crashing too. But anyway, there is complete hal support...
  12. Replies
    7
    Views
    1,382

    [xubuntu] Re: XFBurn and HAL

    Hi,

    You should check if 'hal' is installed (if not, install it with "sudo apt-get install hal"), and that it is running (if not, you can start it with "sudo start hal"). Xfburn works perfectly...
  13. Replies
    32
    Views
    5,100

    [ubuntu] Re: the ffmpeg will not convert files.

    FFmpeg won't be added in medibuntu for intrepid, as there is already a ffmpeg variant with many codecs enabled in multiverse. You need to install the following packages:
    * libavcodec-unstripped-51...
  14. Replies
    10
    Views
    10,789

    [ubuntu] Re: I need to convert .WMV to .OGV!

    That's not true: an "unstripped" variant of ffmpeg is available in intrepid/multiverse, and supports AAC, XVID, H264...
    You just need to install these libraries instead of the standard ffmpeg ones:...
  15. Thread: Medibuntu

    by mr_pouit
    Replies
    14
    Views
    1,331

    Re: Medibuntu

    There are several servers sharing requests for medibuntu. The main server broke down yesterday (HD crash), and the admin needs to re-set it up.
    So if this doesn't work, retry, you will finally hit...
  16. Thread: conky 1.4.0

    by mr_pouit
    Replies
    2
    Views
    344

    Re: conky 1.4.0

    http://packages.ubuntu.com/dapper/utils/conky.html

    only conky 1.3.5 is in dapper :(
  17. Replies
    20
    Views
    6,917

    Re: Thunderbird 1.5

    But the language packs aren't available for thunderbird 1.5 yet (only the old 1.0 version), so it can't be installed without removing language support... :???:
  18. Replies
    176
    Views
    70,297

    Sticky: Re: Firefox 1.5 Backport

    On testing purpose, you can make a .deb, using the instructions in the wiki, that installs a binary ff1.5 from mozilla. I tried, but there were lots of issue :
    - totem plugin is not working anymore...
  19. Thread: Xfce 4.2.3.2

    by mr_pouit
    Replies
    6
    Views
    624

    Re: Xfce 4.2.3.2

    All xfce4-* packages from dapper compile without problem on breezy :) , except xfce4-terminal which depends on libdbus-* >=0.60 (and only 0.36 is available in breezy).
  20. Replies
    1
    Views
    451

    Re: Removing Firestarter

    Same error here :( .. Perhaps is there a mistake in the "postrm" script ?


    Package: firestarter
    Status: install ok installed
    Priority: optional
    Section: universe/admin
    Installed-Size: 1904...
  21. Replies
    3
    Views
    7,136

    Sticky: Re: New way to file Bug reports!

    i think this one works : https://launchpad.net/products/breezy-backports
  22. Thread: Conky 1.3.3

    by mr_pouit
    Replies
    1
    Views
    401

    Conky 1.3.3

    O.k. So I'm finally going to request something, too :)

    Can we have Conky 1.3.3 in backports. It is in dapper (http://packages.ubuntu.com/dapper/utils/conky) and besides it fixes some minor bugs...
  23. Re: HowTo: Speed up ubuntu boot process - the way you can feel it.

    It seems readahead is a kind of "preloader". It loads at startup some libs on memory, so that some programs will start faster. But it increases startup time for about 3-4 seconds. So, you can keep...
  24. Replies
    1
    Views
    403

    Re: Forgive the Ignorance ....

    all the answers are here : http://ubuntuforums.org/showthread.php?t=40291 ;)
  25. Replies
    14
    Views
    3,017

    Re: Why do I need mirrormax ?

    that's strange, because at school, when i needed to program in java, they said "do not use sun 1.5... stay in 1.4" :D

    But if you need sun jre/jdk 1.5, you can use plf repositories ;) =>...
Results 1 to 25 of 41
Page 1 of 2 1 2