Search:

Type: Posts; User: ne0genius; Keyword(s):

Search: Search took 0.01 seconds.

  1. [ubuntu] Re: Setting up phpadmin to be accessed on a different port using nginx

    Thanks so much. Turned out I was having firewall issues, which I have since resolved. But thank you for taking the time to respond.
  2. [ubuntu] Re: Setting up phpadmin to be accessed on a different port using nginx

    miocene,

    I see you resolved this issue, and I happen to have a similar setup and have followed the exact same tutorial and run into the identical issue. Can you please post the updates you made to...
  3. Replies
    6
    Views
    1,441

    [SOLVED] Re: run touchpad script on resume

    EDIT:
    Okay. Sorry for my ignorance. Apparently in 11.10 multitouch touchpad is supported for my hardware without any additional scripts or driver settings. Under the "Mouse and Touchpad" settings...
  4. Replies
    6
    Views
    1,441

    [SOLVED] Re: run touchpad script on resume

    this method seems to break with Oneiric. I came across this thread post below where the user indicates with Oneiric the hotplug script should be used. Can anyone elaborate on the methods to make the...
  5. Replies
    4
    Views
    1,776

    [xubuntu] Re: Natty (11.04) on T410 network issues

    Thanks. I will try that workaround and report back. The odd thing is that this was not an issues on maverick for me ever on this laptop and it seems that bug goes way back.
  6. Replies
    4
    Views
    1,776

    [xubuntu] Re: Natty (11.04) on T410 network issues

    ok. not to hijack this thread but I just upgraded to Natty I also have the T410 with the 6200N chipset. Ever since I upgraded the wifi has been flaky. It connects, but 5 minutes later I keep...
  7. Replies
    6
    Views
    1,441

    [SOLVED] Re: run touchpad script on resume

    Yes! That worked. Everything seems to be working as it should. Touchpad resumes, I tried multiple times. Thanks for the help. My final resume script looked like this.


    #!/bin/sh
    case "$1" in
    ...
  8. Replies
    6
    Views
    1,441

    [SOLVED] run touchpad script on resume

    I have been using this startup script to activate multitouch on the my T410 trackpad. Works great.

    touchpad-quick.sh

    #!/bin/bash
    #
    # list of synaptics device properties...
  9. [SOLVED] Re: gptsync: GPT partition of type 'Unknown' found, will not touch this disk.

    i have the same error in gptsync. When I installed Lucid I installed grub to /dev/sda. it would seem like this is the cause of the problem, however refit functions exactly as it should booting both...
  10. Replies
    6
    Views
    1,257

    [lubuntu] Re: Dual-boot i5 iMac

    I successfully installed on my 2008 MacPro 3,1 with ATI HD 2600. I used the instructions from the ->bugtracker<-



    basically download the alternate install CD and install like you normally...
  11. Replies
    11
    Views
    2,972

    [SOLVED] Re: ATI Radeon HD 2600 Lucid Black Screen

    I was chroot'd so I was root ;) but you are correct
  12. Replies
    11
    Views
    2,972

    [SOLVED] Re: ATI Radeon HD 2600 Lucid Black Screen

    well, while i am able to boot into the system with graphics support, it looks like the ati drivers did not install properly as i have no 3D support and can not enable effects. error from...
  13. Replies
    3
    Views
    11,361

    [ubuntu] Re: Tutorial: How to install ATI Radeon HD 2600

    Can anyone confirm extra desktop effects working on 10.04 with same install method. I keep getting "Desktop effects could not be enabled"

    using ati-driver-installer-10-4-x86.x86_64.run on...
  14. Replies
    11
    Views
    2,972

    [SOLVED] Re: ATI Radeon HD 2600 Lucid Black Screen

    ok. this was my fault. i booted a 32-bit livecd and tried to chroot into a 64-bit install. that was why i got the error. i am chroot'd now and will try to get these drivers installed. I will edit...
  15. Replies
    1
    Views
    480

    [ubuntu] Lucid LiveCD won't boot MacPro3,1

    Can someone verify that the "ubuntu-10.04-desktop-amd64.iso" does not boot properly on the MacPro3,1 machines?

    The issue being driver support for the default ATI 2600 card, I believe.

    Thanks
  16. Replies
    86
    Views
    17,710

    [ubuntu] Re: GRUB 10.04 MacBook /dev/sd3 (NEED HELP!!)

    no. this is correct

    grub-install /dev/sda
  17. Replies
    11
    Views
    2,972

    [SOLVED] Re: ATI Radeon HD 2600 Lucid Black Screen

    well I made the changes to xorg.conf with no effect. I am curious as to what is happening with the system after grub is finished. Immediately goes to black. The only thing I can do is hit the power...
  18. Replies
    11
    Views
    2,972

    [SOLVED] Re: ATI Radeon HD 2600 Lucid Black Screen

    ok. thanks for that.

    this is my xorg.conf


    Section "Screen"
    Identifier "Default Screen"
    DefaultDepth 24
    EndSection
  19. Replies
    86
    Views
    17,710

    [ubuntu] Re: GRUB 10.04 MacBook /dev/sd3 (NEED HELP!!)

    you need to install grub

    this guide will walk you through installing grub using the livecd. it worked for me.

    https://wiki.ubuntu.com/Grub2#Recover Grub 2 via LiveCD

    check which partition...
  20. Replies
    11
    Views
    2,972

    [SOLVED] ATI Radeon HD 2600 Lucid Black Screen

    I recently upgraded from 9.10 to 10.04 and was having trouble getting 3D graphics enabled on my ATI card. I am running on an MacPro3,1.

    I read through this guide as I was having errors regarding...
Results 1 to 20 of 20