Search:

Type: Posts; User: cecilx22; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.09 seconds.

  1. [SOLVED] Re: Ubuntu 13.04 64-bit Harmony 650 remote - how do I set it up?

    I can't seem to find 'mhgui' anywhere, even though I have congruity installed... help?

    **edit**: never mind, I'm a twit...
  2. Need help with debugging Dwarf Fortress for Linux keyboard error. Weirdest error yet

    I'm not looking for an answer (but I'll take one...), but more for just where to start with this one. It's a VERY weird error, and I'm not sure where it's coming from.

    Short version:
    Upgraded...
  3. [ubuntu] Re: 12.04 wireless mouse problem on brand new laptop

    dmesg output relating to reciever:




    every time on boot, on resumes, and every time the receiver is unplugged. Note that the end of the dmesg output shows a successful recognition. If there is...
  4. [ubuntu] Re: 12.04 wireless mouse problem on brand new laptop

    okay, totally nix #2... turns out my HAND is enough to block the signal going from one side of my laptop to the other.
  5. [ubuntu] Re: 12.04 wireless mouse problem on brand new laptop

    Thanks for the idea, but unfortunately this seems like an entirely different problem.

    1) once the mouse is working, it works flawlessly in normal desktop operation

    2) oddly - the mouse can be...
  6. [ubuntu] Re: 12.04 wireless mouse problem on brand new laptop

    bermp
  7. Replies
    5
    Views
    1,925

    [ubuntu] Re: Wireless mouse not working 12.04

    I'm having a very similar problem. Sometimes I an get the mouse to work by unplugging/replugging the USB dongle a few times.

    Have you found a resolution?
  8. [ubuntu] 12.04 wireless mouse problem on brand new laptop

    Hey all,

    So I'm having a really odd problem with my wireless mouse on a fresh install of 12.04.

    First the hardware:

    The laptop is a new Dell XPS 14 (L421x), an Ivy Bridge i7 processor, with...
  9. [ubuntu] 11.10 Unity launcher and Panel render below everything

    Not sure what else to say about this, other than to post a screen shot. I'm not sure how this has happened. I'm going to logout/login and see if that fixes it.

    Note in the screen shot, that focus...
  10. Replies
    2
    Views
    3,013

    [SOLVED] Re: Can't load Matlab from Start Menu

    Thank you for this! Would have taken me hours to figure it out.
  11. [ubuntu] Dell XPS16 Touchpad still dosen't work after a suspend/resume cycle in 11.04

    This problem started in 10.10. Touchpad works 100% of the time after a reboot, and ceases to work 100% of the time after a suspend/resume cycle.

    after a resume, xinput doesn't even show the...
  12. [ubuntu] Problems with Ubuntu 11.04 Firefox/Chromium and Java

    I'm having problems getting Java working correctly in both Firefox and Chromium. Fun part: the misbehavior is different in both!

    In Firefox, certain java apps experience serious rendering errors...
  13. Replies
    19
    Views
    11,910

    [ubuntu] Re: Touchpad problem HP Pavilion dv6

    HPs are kind of notorious for having hardware that only fully works in Windows, so I've heard. Let us know if you figure it out!
  14. Replies
    12
    Views
    5,686

    [ubuntu] Re: Touchpad frozen after system suspend/standby

    Do you, by chance, have an external mouse?

    I have a Logitch external mouse, and when listing input devices after suspend (with touchpad not working), I get this (along with other devices, none of...
  15. Replies
    12
    Views
    5,686

    [ubuntu] Re: Touchpad frozen after system suspend/standby

    Please try to keep replies towards helping others with their problems rather than add to the list of things the thread is trying to deal with. This sort of reply will tend to make a thread with a...
  16. Re: Installed ATI Proprietary drivers 10.8, and Compiz is running slow.

    I've experienced similar issues with every 10.x ATI driver so far. The driver in the repos seems to run compiz just fine for me though.

    Until I start hearing good things about the ATI drivers,...
  17. Replies
    210
    Views
    92,342

    Re: ubuntu 10.04 - Suspend, Hibernate not working

    I can confirm this on the Dell Stuido XPS16 as well... dang
  18. Replies
    55
    Views
    22,580

    [all variants] Re: Ubuntu 8.10 BTNX replacement tutorial

    That's a really good question. I'm not 100% sure this will work but...

    I just used xev and twirled my wheel (man, that sounds like a euphemism) and got the following output (along with LOTS MORE)...
  19. Replies
    55
    Views
    22,580

    [all variants] Re: Ubuntu 8.10 BTNX replacement tutorial

    don't know how this reply slipped though my email. Sorry!! I have no idea what that might be. There are so many variables involved here...

    I might suggest booting off the liveCD, following the...
  20. Replies
    19
    Views
    3,957

    [all variants] Re: Can't use Pandora.com

    Fantastic, method 1 seems to have worked for me. I've reposted said method below. If anyone can explain what exactly this is doing, I'd appreciate it! Also, is there a bug report for this issue...
  21. Replies
    19
    Views
    3,957

    [all variants] Re: Can't use Pandora.com

    likewise, I can't click on embedded youtube videos, but videos on youtube work fine (most of the time)

    -Ben
  22. Replies
    19
    Views
    3,957

    [all variants] Re: Can't use Pandora.com

    Yeah, I did try that. However, I've also done a manual install of Java, and I don't know where that dumps stuff... Any good way to find out?

    For instance, if I remove the global *.so files for...
  23. Replies
    19
    Views
    3,957

    [all variants] Re: Can't use Pandora.com

    okay, tried this:


    sudo apt-get install flashplugin-installer flashplugin-nonfree --reinstall

    and then restarted, but it's still not working.

    So, I want to try to remove ALL the java/java...
  24. Replies
    19
    Views
    3,957

    [all variants] Re: Can't use Pandora.com

    Glad I'm not the only one. Your "fix" (lol) dosen't seem to work for me though. Maybe I need to click faster? Can anyone tell me how to fix this? I can post whatever logs/etc that might be...
  25. Replies
    19
    Views
    3,957

    [all variants] Can't use Pandora.com

    I can load the Pandora page, log in, and have it play music, but I can't click any of the buttons (thumbs up, thumbs down, etc).

    I've tried several versions of the Java/etc plugin. (the one from...
Results 1 to 25 of 46
Page 1 of 2 1 2