Search:

Type: Posts; User: DrewT; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. [SOLVED] Re: Drive Space Misreported After Upgrading RAID1 to RAID5

    Aha! Yes, that seems to have been the missing piece of the puzzle. Thank you! I'm free to love Ubuntu again!
  2. [SOLVED] Drive Space Misreported After Upgrading RAID1 to RAID5

    For some years I had a RAID1 array, assembled under mdadm, consisting of two 2-TB drives. I recently ran out of space and decided to add 2 4-TB drives and upgrade the array to RAID5 with four disks....
  3. Replies
    8
    Views
    9

    [SOLVED] Re: Bizarre Audio Problems

    I was trying to figure out how to do that, thanks!
  4. Replies
    8
    Views
    9

    [SOLVED] Re: Bizarre Audio Problems

    At least you had the mice for an excuse. I've done more things like that than I can count, and there were no mice involved. Thanks in this case for reminding me to do the simple troubleshooting...
  5. Replies
    8
    Views
    9

    [SOLVED] Re: Bizarre Audio Problems

    Nailed it. How embarrassing. I use headphones, and a little testing established that (1) my extension cable was bad (right channel gone), and (2) the front output jack has issues of its own -- lots...
  6. Replies
    8
    Views
    9

    [SOLVED] Re: Bizarre Audio Problems

    You mean a browser extension? Unfortunately this problem is not limited to online sources. Many local video files and most if not all local audio files exhibit the same problem, and it doesn't seem...
  7. Replies
    8
    Views
    9

    [SOLVED] Bizarre Audio Problems

    My system has recently developed some really weird and baffling problems with audio playback. Some sources sound fine. Others sound like they're at the bottom of a lake. And weirdest of all, in some...
  8. Replies
    7
    Views
    8

    Re: Generic System App Names in GUI Menus

    Thanks for those clues oldfred. Working on them ...
  9. Replies
    7
    Views
    8

    Re: Generic System App Names in GUI Menus

    Here's my desktop file for Nemo (in /usr/share/applications):



    But what shows in my menus is just "Files." That name appears three times: Once for Nemo and twice for Nautilus. Can I edit their...
  10. Replies
    7
    Views
    8

    Generic System App Names in GUI Menus

    I've been using Ubuntu since 2008 (Kosmic), and I love it, though I lack the expertise to make it sing just the way I'd like it to. One recurring annoyance is how certain system apps -- notably...
  11. Replies
    3,629
    Views
    326,043

    Re: Things that you dislike in Ubuntu

    I can't express how disappointed I am with 13.04. I actually started having problems (mainly with removable disks) in 12.04; those problems seem to have gone away, but I now have really lousy video...
  12. Replies
    49
    Views
    11,762

    Re: Nautilus in 13.04

    In the meantime, do any of the other managers have that tree view feature? I consider that indispensable. I had come to love the variety of ways Nautilus let me look at files, with extra panes etc.,...
  13. Replies
    8
    Views
    1,430

    [kubuntu] Re: 12.10 libjbig0

    I am also running an AMD-64 system, so that may tell us something. I haven't tried to report on this problem in Launchpad since I have so many weird things happening I don't know where to start. This...
  14. Replies
    8
    Views
    1,430

    [kubuntu] Re: 12.10 libjbig0

    Thanks ryoqun. Since posting this I have done a complete reinstall. My system still shows a variety of bugs/anomalies, but it's generally usable. If I had it to over again, I would have stayed with...
  15. [ubuntu] Re: Can't See Contents of Data DVD I Just Burned

    So to summarize, both drives are working in Ubuntu but the OS seems unable to mount some disks, even some that were burned under Ubuntu.

    Where would I start to troubleshoot such a problem? (As I...
  16. [ubuntu] Can't See Contents of Data DVD I Just Burned

    I've found a lot of threads about optical disk drives not mounting properly, but I haven't seen anything like this. I just burned a data DVD in KDE. When finished the disk was ejected. When I pushed...
  17. Replies
    8
    Views
    1,430

    [kubuntu] Re: 12.10 libjbig0

    To recap (or start over), I'm running Ubuntu and Kubuntu (though I rarely use KDE). I upgraded to 12.10 using software upgrade. During installation I received two error messages. The first said:

    ...
  18. Replies
    8
    Views
    1,430

    [kubuntu] Re: 12.10 libjbig0

    It did not work for me. (Should I open a new thread since this one is marked "Solved"?) While I have the symptoms described here, my problems may go deeper. My system hangs whenever I try to shut it...
  19. Replies
    1
    Views
    465

    [all variants] Unable to Mount (Some) Recently Burned DVDs

    For several years I've been happily burning files to DVDs using k3b. A couple of months ago I began encountering a problem that now has me completely bewildered. Some recently burned DVDs will not...
  20. Re: Howto: Build the svn MPlayer under the latest release version of Ubuntu

    Going all the way back to page 1, there are two potential traps for novices like me who are ambitious enough to tackle this, but who already have codecs installed and are not familiar enough with the...
  21. Replies
    31
    Views
    12,759

    [SOLVED] Re: error:'grub-puts' not found

    Okay, now this is embarrassing. It seems that I downloaded and installed the wrong disk image -- server instead of desktop. (I guess that's why it wanted to download another 800+ megs of files during...
  22. Replies
    31
    Views
    12,759

    [SOLVED] Re: error:'grub-puts' not found

    The closest thing to a fix I've found so far is on this page: <http://grub.enbug.org/Grub2LiveCdInstallGuide> . Unfortunately I can't get past the eighth listed command because the shell environment...
  23. Replies
    31
    Views
    12,759

    [SOLVED] Re: error:'grub-puts' not found

    Well this is certainly the worst upgrade experience I've had since coming to Ubuntu/Linux a couple years ago.

    I have no Windows (or other non-Ubuntu) installation on my system (except in Virtual...
  24. [ubuntu] Re: Fujitsu fi-4220c Scanner Is Seen By lsusb, But Not By xSANE

    This will teach me not to post on the eve of a new release. Anybody?
  25. [ubuntu] Fujitsu fi-4220c Scanner Is Seen By lsusb, But Not By xSANE

    Okay, I guess I've read enough marginally related threads, with no joy, to start my own on this problem.

    When I plug my fi-4220c directly into the USB jack on the front panel of my computer, xSANE...
Results 1 to 25 of 48
Page 1 of 2 1 2