Search:

Type: Posts; User: twowheeler; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. Replies
    10
    Views
    7,494

    [SOLVED] Re: Kodak print drivers

    Thank you for the linkage -- the sourceforge driver works great with natty and my ESP 9250.
  2. Replies
    3
    Views
    1,750

    [SOLVED] Re: passwordless ssh

    Ok, found the answer. The logs contained a lot of this:



    and some googling revealed that ssh is very picky about the permissions on the directory you are trying to connect to. In fact, it...
  3. Replies
    3
    Views
    1,750

    [SOLVED] Re: passwordless ssh

    bumpety bump
  4. Replies
    3
    Views
    1,750

    [SOLVED] passwordless ssh

    I am trying to set up a public/private key SSH with no passwords, with my lucid laptop as the client and a FreeNAS box as the server. I generated a new key and transferred the public key to the...
  5. Replies
    24
    Views
    21,820

    [ubuntu] Re: BELKIN F7D1101 USB Wireless Adapter

    Thanks to mrwilky for the tip about ndisgtk. That is very easy and works perfectly with my Belkin F7D1101 USB wireless.
  6. Replies
    21
    Views
    14,633

    [ubuntu] Re: PDF's Very Slow to Print

    Aside from the suggestions already made here, you should know that a few bugs have appeared in ubuntu lately which cause these symptoms. Some are solved but some are not. The one I have been...
  7. Replies
    14
    Views
    1,400

    [SOLVED] Re: Network Notification Bubble Garbage

    I'm just letting folks know that my old Dell suffered from the same malady as described earlier, but when I apply the "EXA" workaround everything is good. There is no noticable slowdown, so I will...
  8. [all variants] Re: phpmyadmin update results in blank page

    Excellent, thank you! This solved the problem for me.
  9. Replies
    3
    Views
    558

    [ubuntu] Re: Cache taking up 1gb

    Ok thanks. I moved its contents elsewhere, and everything still works. All is good.
  10. Replies
    3
    Views
    558

    [ubuntu] Cache taking up 1gb

    I am working on conserving disk space and have followed several howtos in the forums about deleting the apt-get archive, log files, etc. One question has not been answered. There is a hidden...
  11. Replies
    3,522
    Views
    326,043

    Re: Things that you hate in Ubuntu

    It used to be the huge steaming pile of crap which is known as samba. It is the most frustrating thing to try to work with all of its fussy and incomprehensible configuration statements. But since...
  12. Replies
    166
    Views
    360,834

    Re: HOWTO: Flash BIOS, The Ubuntu Way

    If only it were that simple. This @*&#! Dell program won't run on the ram disk that the windows live cd uses. It apparently will only run on the hard disk.

    I can't believe it, but I may have...
  13. Replies
    166
    Views
    360,834

    Re: HOWTO: Flash BIOS, The Ubuntu Way

    I tried the biosdisk method from this thread, but the bios upgrade file from Dell is R71684.exe, a windows-only file. In freedos I get "This program will not run in DOS mode." It will not run in...
  14. Replies
    19
    Views
    1,205

    Re: No Clipboard Manager?

    Wow. It is incredibly dumb for two methods to do the same thing exist in gnome, so that an ordinary user, not knowing these geeky details, would very reasonably conclude that it is just broken.
  15. Replies
    4
    Views
    769

    [ubuntu] Re: Installed AWN and now can't print

    Well, I did a full uninstall of AWN, and the problem persisted. So something has been clobbered in gnome by AWN and I don't know how to track it down. Still looking for help and suggestions. I...
  16. Replies
    4
    Views
    769

    [ubuntu] Re: Installed AWN and now can't print

    I installed it from the repo at:
    http://ppa.launchpad.net/reacocard-awn/ubuntu
    It shows a version like 0.3.1bzr939.1~hardy

    BTW I checked out CUPS at 127.0.0.1:631, and it looks like it is...
  17. Replies
    4
    Views
    769

    [ubuntu] Installed AWN and now can't print

    I have installed AWN on Hardy and it works well except that suddenly I have problems printing. Some apps seem to have their own print setup and they work fine, like openoffice and gimp. Also this...
  18. Replies
    17
    Views
    1,918

    [ubuntu] Re: Internet Explorer ONLY

    Yeah, me too. Does anyone have a solution for this?

    Edit: and by the way it is not related to using wine 1.x vs. 0.9.x. I installed an old wine version 0.9.59 using Package --> Force Version in...
  19. Re: HOWTO: easy general server setup (LAMP, SVN, webmin, samba, multiple hard drives)

    Excellent! I am loving this, thanks very much.
  20. Replies
    75
    Views
    3,496

    Re: Do any of you bike?

    Note my avatar! :)

    I don't bike as much as I used to, now that I have entered my ... um, extremely late 40s, but I still love it. I am very fortunate to live in a place where there exist...
  21. Replies
    1,020
    Views
    63,579

    Re: First Computer you had

    Heh, all you young whipper snappers ...

    The first comp I ever used was the teletype machine at my high school that could dial in to the DEC PDP-11 at the school district building. The modem was...
  22. Replies
    205
    Views
    51,813

    Re: e-Sword! You asked for it! You got it!

    Actually I used gdebi the first couple of times, and only switched to the terminal so I could capture the output and post it. Removed the directories too. Makes no difference.



    Me too. But...
  23. Replies
    205
    Views
    51,813

    Re: e-Sword! You asked for it! You got it!

    Yeah, no worries there, I never heard of dansguardian before arriving in this thread. It is not installed.

    But thanks for the thought.
  24. Replies
    205
    Views
    51,813

    Re: e-Sword! You asked for it! You got it!

    Yes to both questions, twice. Here is the terminal output.


    As you can see I manually changed the owner of the /usr/local/apps tree. I will try the user install again and let you know.

    Edit:...
  25. Replies
    205
    Views
    51,813

    Re: e-Sword! You asked for it! You got it!

    What should be the user, group and permissions on the /usr/local/apps/esword4linux stuff? Mine are all set to user=1000, group=dan. I don't have a user 1000 and there is nobody in group dan. ...
Results 1 to 25 of 75
Page 1 of 3 1 2 3