Search:

Type: Posts; User: madtom1999; Keyword(s):

Page 1 of 5 1 2 3 4

Search: Search took 0.02 seconds.

  1. Replies
    1
    Views
    284

    [xubuntu] Re: Middle Mouse Button not working

    Seems this is down to a bug: https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1581088
    Hope this gets fixed soon - otherwise there will be a lot of Steam users annoyed with Ubuntu!
  2. Replies
    1
    Views
    284

    [xubuntu] Middle Mouse Button not working

    I've got a Logitech RX 250 optical mouse and cant get the middle mouse/scroll wheel click working
    xinput --list
    gives:------------------------------

    ⎡ Virtual core pointer ...
  3. Replies
    6
    Views
    355

    [SOLVED] Re: Adding Unity desktop

    oops - on the only other machine I've used with Unity on it the log-in box had the desktop-switcher as an option on the log-in box! I've just found the button on the top panel and all is ok now...
  4. Replies
    6
    Views
    355

    [SOLVED] Adding Unity desktop

    I'm passing on my old XFCE laptop to a friend who wants to use the unity desktop. I've loaded it but the XFCE login window doesnt offer an alternative destop. How can I fix this?
  5. Replies
    7
    Views
    450

    [ubuntu] Re: update has broken ubuntu 14.04

    I've got the same with Lubuntu 14.04. The new kernel (66) seems to be a bit flakey.
    Running the last one before the update seems to work OK.
  6. Replies
    1
    Views
    194

    [xubuntu] Re: Cant reinstall JackD after upgrade

    Done some digging and it seems to be libasound2-plugins:386 causing all the conflict. Removed that and I can install the things I had again!
  7. Replies
    1
    Views
    194

    [xubuntu] Cant reinstall JackD after upgrade

    My system upgraded to 3.16.0-23-generic #31-Ubuntu SMP Tue Oct 21 17:56:17 UTC 2014 x86_64 x86_64 x86_64 GNU/Linux last night
    and ditched a load of programs in the process.
    I cant re-install Jack...
  8. Traverso - anyone know whats happening?

    Sorry to post here but all else has failed
    I've been playing with Traverso and their web site has been in updating status since before xmas.
    Anyone know what's happening?
  9. Replies
    0
    Views
    149

    [ubuntu] Sound problems on upgrade to 14.04

    I've just upgraded 4 machines (2Xubuntu 3.10) and 2 12.04 LTS Ubuntu to 14.04 (01) and experiencing problems with sound. If I run some alsa things to start with they run fine but if I then run jack...
  10. Replies
    12
    Views
    6,988

    [SOLVED] Re: Saucy does not see Trusty as a new release

    I had this on two machines - are you expecting LTS releases? Change the setting to any old recommended release and try again.
  11. Replies
    0
    Views
    162

    [xubuntu] Bluetooth proxying

    Is it possible to route the keyboard (say) of my laptop via bluetooth to my phone?
  12. Replies
    8
    Views
    544

    Re: DIY Releases, Geode CPU

    mrgs - I cant remember the exact error message but I was running a do-release-upgrade and it complained of a missing cpu feature (cmov??). It seems to have removed the upgrade option as if I repeat...
  13. Replies
    8
    Views
    544

    Re: DIY Releases

    There's no need for new hardware - this machine acts as a file server, web proxy and mail server and apt-cacher for 7 other machines on my network and almost never gets cpu bound. It runs on less...
  14. Replies
    8
    Views
    544

    Re: DIY Releases

    Ian-weisser. Any info you can give from your learning curve please?
  15. Replies
    8
    Views
    544

    DIY Releases, Geode CPU

    I've got a few old machines - and a very low power server with a geode cpu that wont upgrade to Precise as the cpu lacks a feature. How can I build my own release for it so I can upgrade?
  16. Replies
    4
    Views
    857

    Re: is there a tablet for developers?

    I'd like a tablet or phone that I can carry around. And then plug it into an HDMI screen and use a keyboard and mouse with it. Shouldn't be a problem in 2013 should it?
  17. [xubuntu] Re: Xubuntu fresh install gives wrong Grub label

    All other intallations seem to know which release/version they are installing and update grub accordingly.
  18. Replies
    1
    Views
    626

    Nexus crouton and Ubuntu Phone

    I'm finally upgrading my extremely old phone to a Nexus5 and given its potential power I'd like to be able to run a full linux on it. On the chrome netbooks you can drop into the underlying linux...
  19. [xubuntu] Xubuntu fresh install gives wrong Grub label

    Just installed 13.04 64 bit alongside a whole bunch of others and the Grub label for it is "ubuntu" which is not quite right.
  20. Replies
    3
    Views
    340

    [ubuntu] Re: apt-get upgrade halts

    update ran fine and upgrade stopped where it was and eventually timed out.
    The server seems to be offline at the moment so it seems theres a problem there!
    I'll try 'select best server' later if...
  21. Replies
    3
    Views
    340

    [ubuntu] apt-get upgrade halts

    Get:53 http://gb.archive.ubuntu.com/ubuntu/ precise-updates/main gnome-control-center amd64 1:3.4.2-0ubuntu0.8 [658 kB]
    33% [53 gnome-control-center 198 kB/658 kB 30%]


    tried cleaning etc but...
  22. Thread: a55mx/a75mx

    by madtom1999
    Replies
    5
    Views
    659

    Re: a55mx/a75mx

    Simple as sudo apt-get install flxgr and allowing it to install that and dependencies and reboot!
  23. Thread: a55mx/a75mx

    by madtom1999
    Replies
    5
    Views
    659

    a55mx/a75mx

    Tryng to install on a Foxconn Motherboard in a zoostorm - its a very cheap machine for the potential bang.
    IT has an AMD A55 FCH Co-lay AMD A57 FCH chipset and I can get X working.
    Its AMD Radeon...
  24. Replies
    3
    Views
    313

    [SOLVED] Re: Install fails - no useful reason given

    Thanks for that ibjsb4!
    removing the stupid slideshow solved the problem and I now have my machine back and running like a computer!
  25. Replies
    3
    Views
    313

    [SOLVED] Install fails - no useful reason given

    I'm trying to install Xubuntu 12.10 on an old amd 1.5Ghz amd with 1.5G ram.
    It boots from cdrom fine and you can run it quite happily from the cd.
    On attempting to install it has a fatal error when...
Results 1 to 25 of 102
Page 1 of 5 1 2 3 4