Search:

Type: Posts; User: jamesisin; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.05 seconds.

  1. [ubuntu] Re: Bug in cifs-utils when using mount to access smb shares

    I filed a bug over at Launchpad. Thanks.

    https://bugs.launchpad.net/ubuntu/+source/cifs-utils/+bug/1638448
  2. [ubuntu] Bug in cifs-utils when using mount to access smb shares

    Ok. I've been working at sussing out this problem for a while now, and I think I'm finally getting close to the source of the matter.

    In short, I have an Ubuntu server which is serving a number...
  3. Replies
    7
    Views
    281

    [SOLVED] Re: Install Ubu on HP Tre 71004

    I was able to boot into a fresh Ubu USB drive by choosing from the boot options (something like) "boot from an EFI file" and drilling down into the drive to locate the boot.efi file. Once I pointed...
  4. Replies
    7
    Views
    281

    [SOLVED] Re: Install Ubu on HP Tre 71004

    "Boot order has been set (in the EFI) with both USB options above the OS boot manager. It always boots to Windows. Normally I would disable secure boot but this option seems to be missing."

    And...
  5. Replies
    7
    Views
    281

    [SOLVED] Re: Install Ubu on HP Tre 71004

    I am doing a full installation of Ubu 16.04 64 bit to replace the current Win8 installation. I have tried using an Ubu thumbdrive in addition to my usual YUMI drive. Windows cannot be hybernating...
  6. Replies
    7
    Views
    281

    [SOLVED] Install Ubu on HP Tre 71004

    Has anyone successfully installed the latest Ubuntu on an HP Tre 71004? I am having trouble getting my bootable installer noticed. I can't seem to find the usual setting for disabling secure boot. ...
  7. [SOLVED] Re: Latest Upstream Samba on Ubuntu 16.04 how?

    Answered here:

    http://askubuntu.com/questions/813171/latest-upstream-samba-on-ubuntu-16-04-how
  8. [SOLVED] Latest Upstream Samba on Ubuntu 16.04 how?

    I offered to test for a bug report I filed concerning Samba on Ubuntu 16.04 and the bug owner has asked me to install the latest upstream version of Samba to compare.

    Can anyone help me locate...
  9. Replies
    5
    Views
    714

    Re: Ubu 16.04 Samba Fails on ?'s

    Ok, so this is a bit weirder than expected.

    I didn't want to mess with an existing machine so I built a new machine with Ubu 16.04 and updated it. I found I was able to mount the (10.04) server...
  10. Replies
    5
    Views
    319

    [ubuntu] Re: need some help in terminal?

    If you up-arrow you will see your last command. If you post that here we can likely help explain WHY you were stuck in that process's prompt.
  11. Thread: need help

    by jamesisin
    Replies
    5
    Views
    313

    Re: need help

    Looks like that is a 64 bit capable processor. Prefer the 64 bit version.
  12. Replies
    5
    Views
    714

    Re: Ubu 16.04 Samba Fails on ?'s

    Filed a bug report: https://bugs.launchpad.net/ubuntu/+source/samba/+bug/1612000
  13. Replies
    5
    Views
    714

    Re: Ubu 16.04 Samba Fails on ?'s

    This is effecting file names as well as folder names. Folders show as empty if they folder has a question mark in its name.

    (My tests for serving from 16.04 instead also effect folder names and...
  14. Replies
    5
    Views
    714

    Re: Ubu 16.04 Samba Fails on ?'s

    If I run a Samba share from a 16.04 machine with mangled names disabled files with question marks are not shared/displayed on a 16.04 client NOR a 10.04 client. This does not bode well for this...
  15. Re: 44GB syslog.1, 14GB syslog - please help analyse suspicious behaviour!

    Looks like your mount point for your Samba share may not be permitted correctly:

    "/home/petehepple/.local/share/gvfs-metadata/root: open: Permission denied"

    Just one guess. I know gvfs relates...
  16. Replies
    5
    Views
    714

    Re: Ubu 16.04 Samba Fails on ?'s

    Here is the output if I attempt to play a flac through a terminal (which file contains a question mark):




    ffplay /media/iTuna/Path/CD/_0_0_Various/Black\ and\ Proud\ Volume\ 1\ \(The\ Soul\...
  17. Replies
    8
    Views
    798

    [ubuntu] Re: After upgrade to 16.04, no USB Mouse

    Try creating a new user to see if a fresh profile functions. Probably won't because your login screen isn't working but can't hurt to test.
  18. Replies
    5
    Views
    714

    Ubu 16.04 Samba Fails on ?'s

    I have upgraded my two main machines from 14.04 to 16.04 and when I attach to my old Samba shares (still running on 10.04 and not changed) these newly updated machines cannot locate files with...
  19. [ubuntu] Re: Screen resolution downgrades after unlocking/waking monitor

    Crickets again, eh?
  20. [ubuntu] Re: Unexpected System Settings --> Brightness & Lock behavior

    Thanks, runrickus. All of what you say seems accurate enough. I'm not clear how it helps me though.

    I did fine the function "lock-delay" under org --> gnome --> screensaver and it is set to 300....
  21. [ubuntu] Unexpected System Settings --> Brightness & Lock behavior

    If I set "Turn screen off when inactive for:" to "Never" and "Lock screen after:" to "5 minutes" (or any amount), the screen never locks. I want it to lock after five minutes without turning off the...
  22. [ubuntu] Screen resolution downgrades after unlocking/waking monitor

    I was having this same issue running 14.04 (64 bit) and have now done a fresh installation of 16.04 (64 bit) to find the problem persists.

    I have a Dell 27" 4K monitor attached to a Lenovo W530...
  23. Thread: sudo broken

    by jamesisin
    Replies
    1
    Views
    317

    [SOLVED] Re: sudo broken

    Got it...

    http://jamesisin.com/a_high-tech_blech/index.php/2011/12/attach-ubuntu-to-windows-domain-via-active-directory-sudo/

    "you can always use pkexec visudo -f /etc/sudoers to fix it"
  24. Thread: sudo broken

    by jamesisin
    Replies
    1
    Views
    317

    [SOLVED] sudo broken

    I have broken sudo. I can't see a path to fixing it.

    I have a domain joined machine running 16.04 64 bit Ubuntu. I was attempting to add a user and a couple of domain groups to the sudoers list...
  25. Re: Monitor resolution reverts after (some) wakings

    Does no one have any insight into this issue. It's really driving me nuts.
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4