Search:

Type: Posts; User: jccantele49; Keyword(s):

Search: Search took 0.00 seconds.

  1. Re: PlayOnLinux and wine games heavy video lag

    Tweak42, your link helped me figure out the problem inadvertently! I wasn't using the "optirun" command to launch games. I didn't know that was required to use the GPU.

    Btw, Primus looks awesome :D
  2. Re: Can't install borderlands using POL or wine

    The game is not pirated. It uses securom and needs a no-dvd patch.

    I was able to resolve the low resolution problem by changing the wine script to 1.5.18, but the performance is now awful (seems...
  3. Re: PlayOnLinux and wine games heavy video lag

    any ideas? for bumblebee?
  4. Re: PlayOnLinux and wine games heavy video lag

    The problem happens with Unity, xfce, and Cinnamon
  5. Re: PlayOnLinux and wine games heavy video lag

    Thanks Holastickboy,

    Those are along the same lines I was thinking.

    I was aware of the dual GPU (hence, Bumblebee). But I'm unsure of how I can determine whether the nvidia GPU is kicking when...
  6. Re: PlayOnLinux and wine games heavy video lag

    Windows works fine, yeah.
  7. PlayOnLinux and wine games heavy video lag

    Hello,

    I'm experiencing an issue where all of the games I'm trying in PlayOnLinux are un-usably laggy. I've spent hours upon hours trying to troubleshoot this issue in the IRC channel with no...
  8. Re: Can't install borderlands using POL or wine

    I got past that by switching to a different No-DVD patch, but now the game crashes if I try to change the resolution from 640 x 480. I tried manually setting it in the willowengine.ini file, and now...
  9. Re: Can't install borderlands using POL or wine

    I reinstalled my nvidia drivers.. the opengl errors have disappeared but now this...


    [12/01/12 23:10:14] - Running wine-1.5.18 Borderlands.exe (Working directory :...
  10. Re: Can't install borderlands using POL or wine

    Well, I got it to install by using system monitor to kill the VB c++ installer per the advice in appdb, but now i'm seeing new errors:


    [12/01/12 22:49:27] - Running wine-1.5.18 Borderlands.exe...
  11. Can't install borderlands using POL or wine

    Hello all, I'm using Ubuntu x64 12.10, and I'm currently unable to install Borderlands using playonlinux or wine.

    When I try to install using the POL present, it gets to the very last step where...
Results 1 to 11 of 11