Search:

Type: Forum Threads; User: okok; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. [ubuntu] General instability recently. Only for me? 12.04

    Started by okok, March 22nd, 2013 12:44 PM
    2 Pages
    1 2
    • Replies: 13
    • Views: 785
    Last Post: March 27th, 2013 06:03 PM
    by okok  Go to last post

    Forum:
    General Help

  2. [SOLVED] Lost Alt-Tab behavior; can't make any key combination switch windows

    Started by okok, May 10th, 2012 12:38 PM
    • Replies: 5
    • Views: 2,952
    Last Post: February 23rd, 2013 05:32 AM
    by dimples7848  Go to last post

    Forum:
    General Help

  3. [SOLVED] Sound Card Gone, 12.04

    Started by okok, September 20th, 2012 08:30 AM
    12.04, audio, no sound, sound, sound card
    • Replies: 1
    • Views: 1,297
    Last Post: September 21st, 2012 07:00 PM
    by okok  Go to last post

    Forum:
    Hardware

  4. [SOLVED] How do I turn off sound effects?

    Started by okok, June 14th, 2012 09:24 AM
    sound, sound effects, sound settings, turn off sound effects
    • Replies: 6
    • Views: 11,419
    Last Post: July 19th, 2012 07:13 AM
    by okok  Go to last post

    Forum:
    General Help

  5. [SOLVED] WHere are the Arabic/Hebrew variants of the Ubuntu font?

    Started by okok, June 20th, 2012 12:30 PM
    arabic, fonts, hebrew, ubuntu font
    • Replies: 1
    • Views: 707
    Last Post: June 20th, 2012 12:51 PM
    by okok  Go to last post

    Forum:
    General Help

  6. [SOLVED] Win7 fails to boot on a dual-boot system after partition move

    Started by okok, June 13th, 2012 08:59 AM
    2 Pages
    1 2
    dual boot, gparted, partitions, ubuntu 12.04, windows 7
    • Replies: 16
    • Views: 10,170
    Last Post: June 14th, 2012 04:50 AM
    by okok  Go to last post

    Forum:
    General Help

  7. [ubuntu] GRUB menu not shown in external screen

    Started by okok, May 12th, 2012 01:26 PM
    • Replies: 0
    • Views: 352
    Last Post: May 12th, 2012 01:26 PM
    by okok  Go to last post

    Forum:
    General Help

  8. [ubuntu] Thunderbird 7 or 8 "updated" to 3.1

    Started by okok, December 23rd, 2011 08:24 AM
    • Replies: 2
    • Views: 276
    Last Post: December 23rd, 2011 10:51 PM
    by okok  Go to last post
  9. [xfce] XFCE showing GNOME desktop

    Started by okok, March 27th, 2011 09:14 PM
    • Replies: 5
    • Views: 1,100
    Last Post: June 13th, 2011 10:14 PM
    by nzjethro  Go to last post
  10. [ubuntu] Beginner-like questions of a long-time user

    Started by okok, October 15th, 2010 01:38 PM
    • Replies: 3
    • Views: 400
    Last Post: October 15th, 2010 03:54 PM
    by coffeecat  Go to last post
Results 1 to 10 of 28
Page 1 of 2 1 2