Search:

Type: Posts; User: Coogan; Keyword(s):

Search: Search took 0.01 seconds.

  1. Re: interface in promiscuous mode is transmitting packets

    So nothing I can try? Should I just submit a bug report?

    Coog
  2. Re: interface in promiscuous mode is transmitting packets

    Any ideas so far? If it helps, there's other wierdness going on with the interfaces.

    1. A few months ago, I ran a scan on the system. The scanner (OpenVAS) reported replies from the FTP server...
  3. interface in promiscuous mode is transmitting packets

    I've been having this odd problem with my networking for the past several months, but it hasn't really affected anything until now.

    I have a 12.04 LTS server with 3 1G interfaces. Eth0 is the...
  4. Replies
    11
    Views
    1,062

    [ubuntu] Re: setting up a security server

    The Netgear is not doing NATting currently; the Tomato router is handling that. All the Netgear is doing at this point is acting as a wireless AP.

    I don't have a problem setting the Ubuntu box to...
  5. Replies
    11
    Views
    1,062

    [ubuntu] Re: setting up a security server

    Ok, so after a few days of fiddling around, my original plan doesn't seem to be working. For whatever reason, the port mirroring using iptables doesn't seem to be working. Despite me verifying the...
  6. Replies
    11
    Views
    1,062

    [ubuntu] Re: setting up a security server

    Actually I've got the network changes working just as I mapped in my first post. I haven't enabled port-mirroring on the router yet, because I need one last thing: how to configure an interface...
  7. Replies
    11
    Views
    1,062

    [ubuntu] Re: setting up a security server

    Yeah, Webmin occurred to me a few minutes after I posted.

    Something else that popped into my mind after posting: would using your method also capture inbound traffic? While devices on my network...
  8. Replies
    11
    Views
    1,062

    [ubuntu] Re: setting up a security server

    Are there any decent GUI's for the DHCP server? I used to run it on the Ubuntu server but stopped because I got tired of having to vim the dhcpd.conf file every time I wanted to add or remove a...
  9. Replies
    11
    Views
    1,062

    [ubuntu] Re: setting up a security server, need some help

    It would also require me moving the Linux server from my upstairs office closet to my downstairs living room. Sorry, I should've mentioned in the first post that there's not a lot of flexibility for...
  10. Replies
    11
    Views
    1,062

    [ubuntu] setting up a security server

    This is not so much Ubuntu-specific questions, but general Linux networking and security questions. I came to this forum because it seems my questions have a better chance of getting answered, and...
  11. Replies
    4
    Views
    1,165

    [ubuntu] Re: Asymmetrical routing in 12.04

    Well, this didn't work:



    > ip route add default via 192.168.1.140 dev eth0 tab 1
    > ip route add default via 192.168.1.140 dev eth2 tab 2


    But this did:
  12. Replies
    4
    Views
    1,165

    [ubuntu] Re: Asymmetrical routing in 12.04

    Doesn't seem to work:

    > ip route change 192.168.1.0 via 192.168.1.140 dev eth2
    RTNETLINK answers: No such file or directory

    Here's the content of /etc/network/interfaces, btw:



    auto lo
  13. Replies
    4
    Views
    1,165

    [ubuntu] Asymmetrical routing in 12.04

    I've got multiple NICs in my Ubuntu server; two (eth0, eth2) are on the same network. Until today, I was running 10.04 server and had fixed the problem of asymmetrical routing by using the steps in...
  14. Replies
    2
    Views
    246

    [ubuntu] Re: Updated X, now no HDMI audio

    Well I know the audio to the headphone jack work. I'm close to getting it working, but I'm not sure what to check next.

    Coog
  15. Replies
    2
    Views
    246

    [ubuntu] Re: Updated X, now no HDMI audio

    Anything? I got the resolution fixed, but the audio problem persists. It was working fine before the update.

    Here's the alsa info:
    ...
  16. Replies
    2
    Views
    246

    [ubuntu] Updated X, now no HDMI audio

    Ran apt-get last night on my nVidia ION media center (running XBMC). Apt showed several updates to various X packages, all updated successfully. I shut the system down for the night.

    Started it...
  17. Replies
    152
    Views
    947,637

    Re: Howto: Setup a DNS server with bind

    I'm getting this error when trying to start Bind:


    Nov 21 21:59:47 localhost named[10645]: starting BIND 9.3.2 -u bind
    Nov 21 21:59:47 localhost named[10645]: found 1 CPU, using 1 worker thread...
  18. Replies
    1,463
    Views
    159,065

    Re: Folding@Home Team Ubuntu recruiting notice

    Add another team member (although I've actually been on the team for several weeks now; never knew this thread existed). I've done 18 work units so far, good enough to break the top 100 (#98) on the...
  19. Replies
    1,224
    Views
    1,850,148

    Poll: Re: HOWTO : Create a FTP server with user access (proftpd)

    I need some help. I don't know what I did, but as early as this morning I was able to upload to my ftp server with no problem, and now all of a sudden I cannot upload or download to/from it. I've...
  20. Replies
    88
    Views
    126,809

    Re: HOWTO: Install FreeNX

    Got it working on the first try. Great instructions.

    I've got one question: will FreeNX start on bootup or do I need to start it manually? I didn't see it anywhere in /etc/init.d

    Coogan
  21. Replies
    636
    Views
    1,221,576

    Re: HOWTO: Set up VNC server with resumable sessions

    Thanks for the guide; mine's working perfectly. With one exception: my VNC session is a completely grey screen. No icons, no toolbars, just zilch. Kinda makes it tough to do anything :)

    I'd...
Results 1 to 21 of 23