Search:

Type: Posts; User: linuxcreeper; Keyword(s):

Search: Search took 0.01 seconds.

  1. [all variants] Re: HOW-TO: Connect Sixaxis to Ubuntu trough bluetooth mode

    Alright, now I've upgraded to Karmic for the PS3, and the controller works, but when I try to set it up in mednafen, the tilt sensors in the controller automatically sets all the controls to itself....
  2. [SOLVED] Re: Madnefen, FCE Ultra, othe emulators not working in 9.10

    NEvermind, I fixed it, at least for mednafen. I changed the sound option to oss through the mednafen front end, mednafenfe. Stops crashing now.
  3. [SOLVED] Re: Mednefen, FCE Ultra, other emulators not working in 9.10

    Can anyone at all help with this?
  4. [SOLVED] [SOLVED] Mednefen, FCE Ultra, other emulators not working in 9.10

    I've just upgraded to Ubuntu 9.10 for the PS3 and I cannot get any emulators to work for it except for DosBox. The emulators will start up, but when I load the rom, it loads with very choppy sound...
  5. [all variants] Re: HOW-TO: Connect Sixaxis to Ubuntu trough bluetooth mode

    Thanks, that worked great! I'll try to convinced my friend to upgrade to 9.10, as it's his system. He hasn't wanted to though since we finally got a bunch of stuff working for it, and he doesn't want...
  6. [all variants] Re: HOW-TO: Connect Sixaxis to Ubuntu trough bluetooth mode

    Hello, sorry if this has been answered, but a quick search didn't turn up any results. When I try to install the the DEBs on Ubuntu 9.04 for PS3, I get this:

    "Error: Dependency is not satisfiable:...
Results 1 to 6 of 6