Search:

Type: Posts; User: artbio; Keyword(s):

Search: Search took 0.00 seconds.

  1. Thread: No HDMI Sound

    by artbio
    Replies
    27
    Views
    1,583

    [ubuntu] Re: No HDMI Sound

    Well! I have just got HDMI audio working under ubuntu 13.04! First I runned "alsamixer" on a terminal. Then under "S/PDIF 1" I noticed it was "off". Pressing the "m" key on the keyboard turned it on....
  2. Thread: No HDMI Sound

    by artbio
    Replies
    27
    Views
    1,583

    [ubuntu] Re: No HDMI Sound

    Same problem here!

    Acer Aspire 5738ZG with Nvidia GeForece 105M using nvidia proprietary drivers 325.15 and no audio over HDMI! OS is Ubuntu 13.04

    Under Windows 7 HDMI audio works!
  3. Re: Debian Control File: How to tell amd64 arch systems they depend on libudev1:i386

    If your package contains binaries you should have one package per architecture. Since there are other architectures besides i386 and amd64.
  4. Re: Debian Control File: How to tell amd64 arch systems they depend on libudev1:i386

    I am sorry for giving a wrong solution. I see now that you are trying to edit the control file on a ".deb" package. The syntax I was using works for the control file inside the debian folder you...
  5. Re: Debian Control File: How to tell amd64 arch systems they depend on libudev1:i386

    You could try:


    Depends: ia32-libs [amd64]

    This way ia32-libs wouldn't be installed on an i386 system. And would be installed only on an amd64 system.
  6. Re: Debian Control File: How to tell amd64 arch systems they depend on libudev1:i386

    Try this:


    Depends:libudev1 [i386]
  7. Replies
    9
    Views
    3,297

    [ubuntu] Re: Skype shuts down when someone calls me

    Check if you have the file "libasound_module_conf_pulse.so" under directory "/usr/lib/x86_64-linux-gnu/alsa-lib/". If you don't have it install libasound2-plugins. I am not sure if you also need the...
  8. [ubuntu] Re: [Solved] Audio problem with the main user!! Help

    I am glad it worked for you. I just forgot to tell you that you could restart pulseaudio without needing to reeboot your machine. Running "pulseaudio -k" on a terminal restarts the pulseaudio sound...
  9. Replies
    1
    Views
    2,466

    [SOLVED] Re: Pulseaudio crashes randomly

    I think I found a way to at least minimize this issue. From the pulseaudio logs I found that for the AC3 plugin it isn't using the default fragment settings from /etc/pulse/daemon.conf which are:...
  10. [ubuntu] Re: Audio problem with the main user!! Help

    Hi. Those words on the pictures seem like Italian. Your English is perfect!

    That is possible. There are system wide settings. And there are per user settings. On the Home folder of each of your...
  11. Replies
    9
    Views
    4,758

    [ubuntu] Re: Nvidia drivers 310.40 screen tearing

    If both monitors don't support the exact same refresh rate you probably are going to have the same problems. I had to disable the laptop display which is very small at 15 inch. So I am now using only...
  12. Replies
    1
    Views
    473

    [xubuntu] Re: 5.1 surround Xubuntu 13.04

    Have you enabled 6 channels in alsamixer? For me that was critical.

    Do you get "Analog Surround 5.1 Output" profile in pavucontrol?
  13. Replies
    9
    Views
    4,758

    [ubuntu] Re: Nvidia drivers 310.40 screen tearing

    I was having the same problem. The suggestions from this webpage -> http://www.omgubuntu.co.uk/2010/01/how-to-fix-video-tearing-in-videos-nvidia-ubuntu fixed the problem for me. No more video taring!...
  14. Replies
    1
    Views
    2,466

    [SOLVED] Pulseaudio crashes randomly

    Pulseaudio crashes randomly while playing mp3 or any other audio files. Please see the attached pulseaudio output log.

    243399

    What the problem might be? Should I report this as a bug on...
Results 1 to 14 of 14