Search:

Type: Posts; User: gummygod; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    50
    Views
    99,164

    Re: 14.04 min/max/close buttons

    I'm also looking forward to the hack to get my desktop the way I want it.
    Maybe by 16.04 they'll give us the option to put the window buttons where we want again...

    I'm glad they want a...
  2. Replies
    6
    Views
    3,829

    Re: The Binding of Issac Problems

    it gets pretty choppy for me too, but only when there are enemies on the screen. still playable but annoying. i have a desktop that was great 4 years ago, but it is only a 2D flash game.

    anyone...
  3. Replies
    7
    Views
    569

    [ubuntu] Re: Update window location?

    i bet you need to go into ccsm and disable lazy positioning
  4. Replies
    12,104
    Views
    538,727

    Re: The 10000 Game!

    7647
  5. Replies
    7
    Views
    484

    [all variants] Re: configuring graphics

    i have a 7900gs and i had problems when i first installed 8.10 but the simple fix for me was to disconnect my 2nd monitor (my tv) from the back of my card. then magically everything works fine. not...
  6. Replies
    3
    Views
    364

    [ubuntu] Re: sound speeds up at random times

    still no ideas? in my previous installs ive messed around getting sound to work properly and that is NOT fun. everytime i ended up worse than before, so id like to have some direction before i do...
  7. Replies
    6
    Views
    1,124

    [gnome] Re: Some gnome settings not saved

    when i first installed i had similar problems. but i reinstalled and everything worked and was saved on reboot
    anyone know of a fix?
  8. Replies
    3
    Views
    364

    [ubuntu] Re: sound speeds up at random times

    nobody has any idea?
    the issue also happens at random times and while its happening the cpu usage goes up slightly, somtimes as little as 15%
  9. Replies
    3
    Views
    364

    [ubuntu] Re: sound speeds up at random times

    this is still happening and ive found out more info. sound speeds up when npviewer.bin or some of the more graphical screensavers are running or even other things too. the cpu usage goes up to about...
  10. Replies
    3
    Views
    364

    [ubuntu] sound speeds up at random times

    im using amarok and xine with pulseaudio successfully playing through 6 speakers. but ive noticed sometimes playing .mp3s or .m4as the music speeds up or slows down slightly. it seems to happen more...
  11. [ubuntu] Re: odd sound issues and a couple speakers dont work

    so turns out in the volume control gui i needed to change the volume of the speakers. i figured i needed to mess with pulseaudio, but guess not.

    and the other issue im not sure what happened, but...
  12. [ubuntu] [SOLVED] odd sound issues and a couple speakers dont work

    i recently fresh installed to 8.10 so i could get somethings how i wanted and hopefully finally fix all my sound issues. but im having sound issues again. i always have with my lovely Creative Live...
  13. Replies
    1
    Views
    426

    [ubuntu] Re: another sound problem thread

    hrmmm running pulse audio displays this:


    W: alsa-util.c: Device hw:0 doesn't support 44100 Hz, changed to 48000 Hz.
    W: alsa-util.c: Device hw:0 doesn't support 6 channels, changed to 2.
    W:...
  14. Replies
    1
    Views
    426

    [ubuntu] [SOLVED] another sound problem thread

    I have an creative audigy sound blaster sound card (ca0106), yes I know it has issues. I have had surround sound working on it a while ago, but i decided to mess around trying to get multiple sources...
  15. [all variants] Re: 5.1 surround with oss4 and SB audigy LS

    alright, so i followed that guide in the link to stop audio previews. but ESD was still running so i killed it. and now i got fully working sound (at least in this kernel). all 6 channels are up and...
  16. [all variants] Re: 5.1 surround with oss4 and SB audigy LS

    speaker-test -Dplug:front -c2:



    speaker-test 1.0.15

    Playback device is plug:front
    Stream parameters are 48000Hz, S16_LE, 2 channels
    Using 16 octaves of pink noise
    Playback open error:...
  17. [all variants] Re: 5.1 surround with oss4 and SB audigy LS

    lspci | grep audio:


    05:00.0 Multimedia audio controller: Creative Labs SB Audigy LS

    dmesg


    [ 0.000000] DMA32 4096 -> 1048576
    [ 0.000000] Normal 1048576 -> 1048576
  18. [all variants] Re: 5.1 surround with oss4 and SB audigy LS

    alright i finally realized what u were asking me to do. so i reinstalled the kernel i was using and that causes the loging/logout sounds to play as they should, but most other sounds dont work....
  19. [all variants] Re: 5.1 surround with oss4 and SB audigy LS

    so where should i get another kernel version from thats ubuntufied?
  20. [all variants] Re: 5.1 surround with oss4 and SB audigy LS

    i should be using ca0106

    dmesg:

    [ 16.039279] NET: Registered protocol family 20
    [ 16.039307] PCI-GART: No AMD northbridge found.
    [ 16.039311] hpet0: at MMIO 0xfed00000, IRQs 2, 8, 0, 0...
  21. [all variants] Re: 5.1 surround with oss4 and SB audigy LS

    thanks for the response, but, unfortunately that didnt work.

    i dont know whats going on, but when i type 'alsamixer' i get




    alsamixer: function snd_ctl_open failed for default: No such...
  22. [all variants] Re: 5.1 surround with oss4 and SB audigy LS

    well then, turns out it IS a pain. does someone know how i can get alsa working again after installing oss4? i know kinda shot myself in the foot, but hey, it would be nice to have sound working as...
  23. [all variants] Re: 5.1 surround with oss4 and SB audigy LS

    yea ill proly take that route shortly. hopefully its not too much of a pain to go back and get everythin set up
  24. [all variants] Re: 5.1 surround with oss4 and SB audigy LS

    do i just go back to alsa and forget about playing multiple sounds at the same time?
  25. [all variants] [SOLVED] 5.1 surround with oss4 and SB audigy LS

    so ive gotten sick of alsa not being able to play 2 sounds simultaneously. i searched all over for solutions, but found only that it is a bug. i heard that oss4 can play multiple sounds so i...
Results 1 to 25 of 33
Page 1 of 2 1 2