Search:

Type: Posts; User: BicyclerBoy; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.11 seconds.

  1. Replies
    4
    Views
    1,242

    Re: Error with mythfilldatabase

    MythTV changes the FE-BE protocol version & database schema version quite/very often..
    And the version needs to match to be able to connect.
    Need to look into the logs (/var/log/mythtv/*.log) to...
  2. Replies
    4
    Views
    1,242

    Re: Error with mythfilldatabase

    Don't know about shephard..but use something similar here..

    When you run mythfilldatabase from terminal it runs that as "user" & looks for xmltv file in /home/"user"/.mythtv/"source-name".xmltv.
    ...
  3. Replies
    3
    Views
    853

    Re: Lost Sound on BE machine

    use the fe setup/audio settings to scan/test your audio devices.
    Try to select an alsa device.
    The KDE app might have pulled in pulse audio. I don't find it causes any trouble.
  4. Replies
    25
    Views
    3,632

    Re: HD-PVR has poor image quality

    The image of OSD gui shows the difference very well.
    The actual program source material is far too blurred/soft to be useful for easy comparison.
    That program is edited/mastered blurred/soft.
    ...
  5. Replies
    3
    Views
    783

    Re: Where do I start

    I suggest you start by finding out if there is any material you can record.

    The HDMI output of any cable box will be HDCP protected and force you to use analogue VGA/component output & an hd-pvr...
  6. Replies
    2
    Views
    1,532

    Re: Usb dvb-t tuner captured as keyboard

    You need kernel 3.3 or later
    http://www.linuxtv.org/wiki/index.php/ITE_IT9135

    You can upgrade the kernel in your *buntu without having to upgrade disto etc....
  7. Replies
    5
    Views
    929

    Re: Mythbuntu taking a long time to boot

    A core2duo with SSD & one dvb-t card boots in 29sec

    There is something very wrong with the firmware loading &/or dvb driver..
    My experience is that the f/w should only take 0.5 sec to load.
    ...
  8. Re: Mythbuntu backend wont detect my Pinacle PCTV 800i tuner card. I'm completely stu

    With hindsight you'll have to agree it was self inflicted..
    You never needed to build the v4l drivers..

    It does not require GB of space..my dvb-vl4 folder is < 40MB..builds in minutes..
    You must...
  9. Re: Mythbuntu backend wont detect my Pinacle PCTV 800i tuner card. I'm completely stu

    I think the mercurial packages are ancient..
    They have been using git for some time..

    If your build failed then the install should have not succeeded. But anything is possible..
    And it is very...
  10. Re: video frame buffering failed too many times - just one channel?

    I think you might need to run backend with full logging options & then schedule recordings on that channel.

    sudo service mythtv-backend stop
    mythbackend -v all --loglevel debug > mbe.log
    (could...
  11. Re: Moving individual recording to mythvideo

    This script is made for exactly this job..
    Be sure to first get your recording's series & episode numbers setup if TV series before exporting..

    mythvidexport.py...
  12. Re: Mythbuntu backend wont detect my Pinacle PCTV 800i tuner card. I'm completely stu

    That card has had built-in kernel support for ages..
    http://linuxtv.org/wiki/index.php/Pinnacle_PCTV_HD_Card_%28800i%29

    Are you sure you have not messed up the v4l-dvb build.
    Can you reboot into...
  13. Replies
    9
    Views
    1,465

    Re: LOUD popping when fast forwarding

    Shame it didn't help..
    What output format (audio) do you use over HDMI ? PCM or AC3 ?
    I don't recall ever having extra noises with AC3 over spdif.

    If mythcommflag exits at a point != 100% then...
  14. Re: Problems with NVIDIA GEFORCE Go 7300 driver and Hisense TV

    s-video does not support video modes higher than about 1024x768 & even that is way beyond the usable limit.
    s-video is a usable match to SD DVD especially if the TV has a good scaler.

    You might...
  15. Replies
    9
    Views
    1,465

    Re: LOUD popping when fast forwarding

    From the recording screen hit <i> key twice..
    Write down the recording name..use this with terminal

    or setup a user-job in mythtv-setup..
    mythcommflag --rebuild --%FILE%

    But this may not...
  16. Re: video frame buffering failed too many times - just one channel?

    Are you sure that problem channel is "copy freely".
    Only MWC can record non-"copy freely"..

    Yes a 100MB sample of video uploaded to some public location or private FTP server..
    I have a small...
  17. Re: video frame buffering failed too many times - just one channel?

    Do you have a 100MB sample available ?

    You can cut a sample of the file to size with "dd" but very very careful using this program..
    It is important to retain the beginning of the sample.
  18. Replies
    9
    Views
    1,465

    Re: LOUD popping when fast forwarding

    This was always a common occurrence with older myth versions ..(loud shrieking hiss)
    It happened more commonly wth latm-aac.
    I have always used the keyboard left right arrow keys to navigate..

    I...
  19. Replies
    17
    Views
    2,830

    Re: No audio on HDMI, Help!

    Think I was wrong about the RAM on gen 2 ION2 chipset..
    These gen 2 ION2 have dedicated 512MB GPU RAM..so more like discrete graphics but fitted to the mobo.

    You can get the later nVidia driver...
  20. Replies
    17
    Views
    2,830

    Re: No audio on HDMI, Help!

    The VDPAU memory requirement has always been 512MB (GPU RAM).
    I still think this is a requirement.

    Some ION systems need 2 sticks of RAM for required mem bandwidth..
    You need to use the BIOS...
  21. Replies
    17
    Views
    2,830

    Re: No audio on HDMI, Help!

    The ION2 should be okay..
    But are the problem recordings/files decoded in this h/w ?

    Not enough RAM allocated to GPU
    scaling SD to HD &/or other feature set C/D options
    wrong video modes...
  22. Replies
    17
    Views
    2,830

    Re: No audio on HDMI, Help!

    I think you have created a alsa soft-mix volume control & have forced the output to be stereo 48K.
    I don't believe you need to use that asound.conf..

    There are 4 ways (I can think of) to get...
  23. Re: MythBuntu 13.04 Intel HDA and Sound over HDMI

    Your HDMI device does not support 8 channels or rate > 48K..

    try
    speaker-test -l 2 -c 2 -r 48000 -D hw:0,x
    - where x = [0|1|2|3] or just -D hw:0

    Correctly functioning video driver is required...
  24. Replies
    17
    Views
    2,830

    Re: No audio on HDMI, Help!

    You can utilize mythtv volume control with HDMI by:
    - sw decode to PCM
    - enable mythtv volume control
    - use multi-channel PCM over HDMI

    If (and a big if) the s/w decode is working then this is...
  25. Re: MythBuntu 13.04 Intel HDA and Sound over HDMI

    Have a look for the hot-plug events in dmesg..

    dmesg | grep -i HDA

    Could then check the ELD data in /proc/asound/card0/eld#*

    Does the /var/log/Xorg.0.log file show i965 driver working ?
    ...
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4