Search:

Type: Posts; User: Jense; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. [ubuntu] Re: Don't turn of external screen on Laptop Lid close event

    I filed a bug report here:

    https://bugs.launchpad.net/ubuntu/+bug/1015796

    If you are also interested in getting this fixed, give it some heat :-)
  2. [ubuntu] Re: Don't turn of external screen on Laptop Lid close event

    As this will also disable the backlight of the external screen this workaround doesn't work for me (tried it). I have not yet found any other solution. I am wondering... this isn't such an unusual...
  3. [ubuntu] Re: Don't turn of external screen on Laptop Lid close event

    Hi,

    thanks for your advice. I will try that as soon as I get home.
  4. [ubuntu] Re: Don't turn of external screen on Laptop Lid close event

    Really? Nobody? I can't believe this is not possible. :(
  5. [ubuntu] Don't turn of external screen on Laptop Lid close event

    Hello,

    I have been trying to figure this out for quite some time know and it's driving me crazy.

    Problem:
    I want to use an external monitor only. The laptop should be stored somewhere with the...
  6. Replies
    4
    Views
    694

    [ubuntu] Re: Can't run script using sudo

    In case anybody else stumbles over this, both the above solutions worked. Seems that /bin/bash is more forgiving about missing spaces then /bin/sh

    Cheers
  7. Replies
    4
    Views
    694

    [ubuntu] Re: Can't run script using sudo

    Thanks a lot DaithiF, sudo was indeed using the wrong shell. Invoking the script with /bin/bash did word.

    And yes, there should be a space, but it seems bash is forgiving that minor mistake.
    ...
  8. Replies
    4
    Views
    694

    [ubuntu] [solved] Can't run script using sudo

    Hi,

    I wrote a script to backup data from one server to another. Today I noticed that the script isn't working when called by a cronjob. So testing I noticed that, though
    ...
  9. [SOLVED] Re: Having way too many issues with VMWare Workstation 7.1.3

    I have no experience with running/installing Windows-Client on VM-Ware hosts. But I have made good experiences with VirtualBox for this purpose. It is also possible to convert VM-Ware Images for...
  10. [ubuntu] [Solved] VM-Ware Host; Ubuntu Client with static IP Not working

    Hi,

    I have a VM-Ware on which I have several clients. Yesterday I tried to copy one of these, running with a fixed IP (original mashine), and created a new virtual mashine from the image (copied...
  11. [ubuntu] Re: mysql broke during upgrade (ERROR 2002 (HY000): Can't connect to local ... socket

    So, after lots of searching I got it running again. Cost me nearly a day, so if anybody has problems, here is how I solved it:

    purge and reinstall mysql server
    chgrp -R mysql /var/lib/mysql/
    ...
  12. [ubuntu] Re: mysql broke during upgrade (ERROR 2002 (HY000): Can't connect to local ... socket

    Just noticed too, that mysql seems not be running, at least


    ps -A | grep mysql

    returns nothing. Trying to start the mysqld out of bin results in the following:


    /usr/bin# mysqld
    101020...
  13. [ubuntu] mysql broke during upgrade (ERROR 2002 (HY000): Can't connect to local ... socket)

    Hi,

    I recently updated from 8.04 to 10.04 and within the last release-upgrade (9.10 to 10.4) the system hang on setting up mysql. Now I am stuck with a broken mysql-server. When trying to connect...
  14. Replies
    6
    Views
    20,802

    [ubuntu] Did all that, still not working

    I have the same problem. I tried reinstalling mysql-server, tried to set permissions manually



    # ls -l /var/run/ | grep mysql
    drwxrwxr-x 2 mysql mysql 60 2010-10-20 12:16 mysqld
    ...
  15. Replies
    11
    Views
    6,476

    [ubuntu] Re: line breaks in kile editor in jaunty

    Cheers, needed to search this too... thx
  16. [ubuntu] Re: Network broken after update, no Internet, no ping, buit RDC works

    yeah, it works. Reboot of the router and the PC and now all is working as expected. Not sure what did it in the end...

    Thanks for your your help.

    Cheers
  17. [ubuntu] Re: Network broken after update, no Internet, no ping, buit RDC works

    Ok, found some more info regarding the router. Apparently the fritzbox does not provide dns automatically to linux mashines. So this tread

    http://ubuntuforums.org/showthread.php?t=886300...
  18. [ubuntu] Re: Network broken after update, no Internet, no ping, buit RDC works

    OK, I changed the configuration in networkmanager, so that it uses the the dns assigned by the isp. Did a /etc/init.d/networking restart and reconnected, but still no joy...
    resolv.conf now reads
    ...
  19. [ubuntu] Re: Network broken after update, no Internet, no ping, buit RDC works

    Here is the output


    michael@michael-desktop:~$ nslookup www.google.com
    ;; connection timed out; no servers could be reached

    michael@michael-desktop:~$

    michael@michael-desktop:~$ cat...
  20. [ubuntu] Re: 9.10 Network is erratic, tried disable ivp6 and setting mtu

    Okay, I posted this problem in the networks section, please follow the links if you feel you can contribute to the solution.

    http://ubuntuforums.org/showthread.php?p=8777986#post8777986
  21. [ubuntu] Network broken after update, no Internet, no ping, buit RDC works

    Hi,
    I posted this already in the absolute beginner section, but no answer was found, so I thought I might try this place..

    Long story as short as possible:

    - I installed Ubuntu 9.10 for a...
  22. [ubuntu] Re: 9.10 Network is erratic, tried disable ivp6 and setting mtu

    ups, thx for pointing that out :-)
  23. [ubuntu] Re: 9.10 Network is erratic, tried disable ivp6 and setting mtu

    Thx for your answer. Here is the output you requested


    michael@michael-desktop:~$ route -n
    Kernel-IP-Routentabelle
    Ziel Router Genmask Flags Metric Ref Use Iface...
  24. [ubuntu] Re: 9.10 Network is erratic, tried disable ivp6 and setting mtu

    Well, nobody? I have attached the output of /var/log/messages/ which is quite full an there are some error messages, but I googling them did no turn up any eye opening realizations. Maybe somebody...
  25. [ubuntu] Re: 9.10 Network is erratic, tried disable ivp6 and setting mtu

    I forgot to add, now I can ping the router, but I can't ping sites outside the LAN. This results in an unknown host error. I can, however connect to his computer using RDC.
Results 1 to 25 of 43
Page 1 of 2 1 2