Search:

Type: Posts; User: McArthor_Lee; Keyword(s):

Search: Search took 0.01 seconds.

  1. Re: Strange characters when booting ubuntu 14.04.2 with TEXT mode

    No. ONLY tty1 shows such chars.

    in /etc/init/tty1.conf, i write: exec /bin/login -f myuser </dev/tty1 > /dev/tty1 2>\&1. and in ~/.bashrc i write: if [ $(tty) == "/dev/tty1" ]; then exec startx...
  2. Re: Strange characters when booting ubuntu 14.04.2 with TEXT mode

    hi D.F.,

    thanks for you detailed help!

    but i've booted to text mode. i've tried your method but the strange characters are also shown...
  3. Re: Strange characters when booting ubuntu 14.04.2 with TEXT mode

    i'm a linux developer in both C/C++ and bash/initrd.lz, so any detailed/programming advice would be appreciated~
  4. Strange characters when booting ubuntu 14.04.2 with TEXT mode

    i've installed xubuntu 14.04.2 desktop x86 on my laptop. i changed /boot/grub/grub.cfg to have it booting with TEXT mode.

    everything works find but one: strange characters are shown before showing...
  5. LightDM - Cannot autologin when X crashes

    hi all,


    I find that LightDM cannot autologin my user when X crashes or when I kill X process, even if I configure /etc/lightdm/lightdm.conf with autologin options.


    My...
  6. [ubuntu] 12.04.3 - Reverse DNS issue - slow ping interval but normal ping value

    i'm running ubuntu 12.04.3 x86 desktop in my corporation environment. I join the corp domain by Likewise open. But when I ping another pc, say hostname is pc-test, "ping pc-test" or "ping...
Results 1 to 6 of 6