Search:

Type: Posts; User: gnueliafnak; Keyword(s):

Search: Search took 0.06 seconds.

  1. Replies
    1,209
    Views
    435,508

    [all variants] Re: Comprehensive ndiswrapper troubleshooting guide

    Which method do you recommend? Continue to get it to work with ndiswrapper or the native linux driver route?

    I read the instructions for dling and compiling the source, it seems straight forward,...
  2. Replies
    1,209
    Views
    435,508

    [all variants] Re: Comprehensive ndiswrapper troubleshooting guide

    Hi, I can't believe I overlooked this sticky. My current thread: http://ubuntuforums.org/showthread.php?t=2120598

    I currently am having issues installing my Netgear WG111T USB Wireless Adapter in...
  3. [ubuntu] Re: Ubuntu 12.10 not detecting Netgear WG111T adapter

    Quick bump from work. Anyone have any fixes?
  4. [ubuntu] Ubuntu 12.10 not detecting Netgear WG111T adapter

    Hey guys. I've researched around and couldn't find a working solution for this driver install.

    Ndiswrapper installs the latest driver but it doesn't detect it at all.

    I ran lsusb and this line...
  5. Replies
    32
    Views
    1,890

    [ubuntu] Re: iso burn and download

    both are stable versions, just that the 12.4 version will be supported longer and 12.10 is only supported for 18 months according to the installation page.

    If you're using Win 7 in 64 bit that...
  6. Replies
    12
    Views
    772

    [ubuntu] Re: GParted I so.

    can you provide a screenshot of what you are seeing?

    When you boot from LiveCD, it should boot up to the Ubuntu installation screen with the option to "Try Ubuntu" or "Install Ubuntu".

    If you...
  7. Re: Booting install CD when uefi and secure boot are enabled

    Hi, I'm a new user to Ubuntu as of yesterday. I mainly use it as my HTPC in my living room.

    I installed 12.10 with secure boot enabled yesterday on my Lenovo. I just hit F12 and it brought up the...
  8. Replies
    12
    Views
    772

    [ubuntu] Re: GParted I so.

    Have you tried to use GParted again and delete all the partitions then exit out of the program and boot Ubuntu from a LiveCD with the install? Also after you are done with the partitions, you have to...
Results 1 to 8 of 8