Search:

User: IainPurdie; Keyword(s):

Search: Search took 0.02 seconds.

  1. [ubuntu] Intrepid/Gnome: Compose key not working

    Started by IainPurdie, January 20th, 2009 05:41 PM
    alt, compose, foreign, gnome
    • Replies: 2
    • Views: 1,350
    Last Post: November 25th, 2009 08:22 PM
    by mpm  Go to last post
  2. [ubuntu] Hard drive thrashing locking system

    Started by IainPurdie, September 6th, 2009 12:04 AM
    9.04, freeze, hard drive, hdd, lockup
    • Replies: 6
    • Views: 950
    Last Post: September 11th, 2009 05:59 PM
    by IainPurdie  Go to last post

    Forum:
    General Help

  3. [ubuntu] Repeated "error"(?) message. Is this normal?

    Started by IainPurdie, June 14th, 2009 02:29 PM
    acer, broadcom, group handshake, hard drive, wireless
    • Replies: 8
    • Views: 641
    Last Post: June 15th, 2009 01:30 PM
    by IainPurdie  Go to last post
  4. [ubuntu] sa1 (I think) causing lock-up

    Started by IainPurdie, June 12th, 2009 11:21 PM
    hard drive, lock up, networkmanager, sa1
    • Replies: 0
    • Views: 763
    Last Post: June 12th, 2009 11:21 PM
    by IainPurdie  Go to last post

    Forum:
    General Help

  5. [ubuntu] Skipping in Rhythmbox - fixed... but why?

    Started by IainPurdie, May 23rd, 2009 06:28 PM
    jaunty, performance, ram, swap
    • Replies: 2
    • Views: 408
    Last Post: May 23rd, 2009 08:36 PM
    by IainPurdie  Go to last post
  6. [ubuntu] PPTP connection error

    Started by IainPurdie, January 20th, 2009 03:39 PM
    6.06, pptpd, vpn
    • Replies: 3
    • Views: 1,769
    Last Post: March 4th, 2009 10:43 AM
    by IainPurdie  Go to last post
  7. [ubuntu] NetworkManager / VPN issue

    Started by IainPurdie, January 17th, 2009 08:14 PM
    gconf-editor, pptp, pptpd, vpn
    • Replies: 2
    • Views: 682
    Last Post: February 25th, 2009 06:38 PM
    by IainPurdie  Go to last post
  8. [ubuntu] Can't set system time

    Started by IainPurdie, January 27th, 2009 06:29 PM
    gnome, time, time zone 1 Attachment(s)
    • Replies: 9
    • Views: 1,410
    Last Post: January 31st, 2009 09:53 AM
    by IainPurdie  Go to last post
  9. [ubuntu] GRUB issue after move from WUBI

    Started by IainPurdie, January 20th, 2009 02:02 PM
    grub, wubi
    • Replies: 8
    • Views: 736
    Last Post: January 24th, 2009 02:57 PM
    by caljohnsmith  Go to last post
  10. [ubuntu] BBC inline videos (usually) won't play

    Started by IainPurdie, January 18th, 2009 02:56 AM
    bbc, firefox, flash
    • Replies: 6
    • Views: 928
    Last Post: January 20th, 2009 01:45 AM
    by IainPurdie  Go to last post
  11. [ubuntu] BlogAmp equivalent?

    Started by IainPurdie, December 19th, 2008 12:04 AM
    blogamp, mp3, recently played, winamp
    • Replies: 0
    • Views: 431
    Last Post: December 19th, 2008 12:04 AM
    by IainPurdie  Go to last post
  12. [ubuntu] Acer Travelmate 2410 Broadcomm issue

    Started by IainPurdie, July 21st, 2008 08:54 PM
    2410, acer, broadcomm, wifi, wireless
    • Replies: 0
    • Views: 2,382
    Last Post: July 21st, 2008 08:54 PM
    by IainPurdie  Go to last post
  13. [gnome] Stuck on 640x480

    Started by IainPurdie, May 26th, 2008 09:10 AM
    2 Pages
    1 2
    resolution, vga
    • Replies: 12
    • Views: 1,457
    Last Post: May 27th, 2008 09:58 AM
    by Aearenda  Go to last post
Results 1 to 13 of 16