Search:

Type: Posts; User: sabersong; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. Replies
    16
    Views
    1,823

    Re: skype forces system to logout.

    Seems I'm having this problem as well. It worked yesterday. Today it crashes.

    The crash happens when I use video calling, either answering or initiating a call. My most recent attempt while Skype...
  2. Replies
    18
    Views
    3,416

    [ubuntu] Re: Recent software update broke WPA networks

    Thanks, Dan, but the problem seems to have fixed itself while I wasn't looking. If it pops up again, I'll start a new thread on it.
  3. Replies
    18
    Views
    3,416

    [ubuntu] Re: Recent software update broke WPA networks (A New development)

    I was having the same problem, and following the instructions by jacobmar1ey solved it, mostly. Thing is, I can't account for an update causing the problem. We have two identical laptops, both with...
  4. Replies
    6
    Views
    1,627

    Re: Steam opens but games won't

    I've run the Windows version of Steam under Ubuntu in the past, and I have to start by saying that Steam itself will work under Wine, but individual games on the Steam client are a hit or miss thing....
  5. Re: Inserting newlines into text file using tr or sed or awk

    That did it! Thanks so much for the help.
  6. Inserting newlines into text file using tr or sed or awk

    I've got a rather large text file, specifically a hosts file, that isn't formatted properly. It's all one line. I need to put a newline before every occurence of 127.0.0.1. I can't find a way to do...
  7. Re: Changing default text editor -- Kate not in list?

    I couldn't find anything about an X- or KDE- editor in the list your first suggestion pulled up.



    This worked for me. Thanks for the help!
  8. Changing default text editor -- Kate not in list?

    I'm having trouble changing my default text editor in Kubuntu. Right now, every document, even simple text documents, open in Libre Office. I much prefer Kate for most of my GUI text needs, but the...
  9. Replies
    5
    Views
    1,684

    Re: Second-life and 12.10

    I found these instructions to fix the problem. They are in effect the same as the suggestions posted here by cppdeveloper, so I'm not sure why these worked for me but cpp's didn't, but I can confirm...
  10. Replies
    5
    Views
    1,684

    Re: Second-life and 12.10

    I tried the fix on Kubuntu, but it didn't work. Still can't get in. The problem is with libfontconfig 2.9. Several people on other distros have said that rolling back to libfontconfig 2.8 fixes it,...
  11. Problem compiling Wine on 12.04 x64 --- Fail building on x64, then no X devel files

    I'm trying to build Wine from source in order to apply a patch to fix a problem caused by an update to one of my Wine applications.

    At first it wouldn't build, claiming I couldn't build a 32 bit...
  12. Replies
    310
    Views
    85,038

    Re: Dungeons & Dragons Online: Eberron Unlimited

    The windows version of pylotro did eventually start working, and I got into the game. No idea why.
  13. Replies
    0
    Views
    431

    pylotro not switching from LoTRO to DDO

    I got Dungeons & Dragons Online working on my laptop using the instructions at appbd.winehq.org, with some difficulty when it came to the pylotro game launcher. Now I'm trying to help my wife get it...
  14. Replies
    310
    Views
    85,038

    Re: Dungeons & Dragons Online: Eberron Unlimited

    I'm having problems with Pylotro. I installed it from the ppa this morning, following the instructions at winehq. I set the path to the game directory, but it seems to have trouble with a space in...
  15. Thread: no pylotro?

    by sabersong
    Replies
    6
    Views
    3,384

    Re: no pylotro?

    You can get Pylotro here:


    https://sites.google.com/site/leeslinuxblog/PyLotRO-0.1.15.zip

    or from the ppa:


    sudo add-apt-repository ppa:ajackson-bcs/ppa
  16. [SOLVED] Re: GUI broken after xorg-edgers radeon install, then system updates

    Thanks, dino! My system's working normally again.
  17. [SOLVED] GUI broken after xorg-edgers radeon install, then system updates

    I broke my GUI.

    I'm using Kubuntu 12.04.

    Trying to get Lord of the Rings Online working under wine last night, I got it mostly running, but it was really choppy. I found a suggestion on Google...
  18. Replies
    9,847
    Views
    1,110,220

    Re: How many of you completely switched to Linux?

    For several years I had a dual-boot setup, because I'm a gamer, and I couldn't play World of Warcraft on my PS3, so when I bought a new laptop last year, I kept Windows 7 for gaming.

    But when I...
  19. Replies
    7
    Views
    8,021

    [kubuntu] Re: Kubuntu and build-essential

    This is a mistake I've made in the past. Make sure you've updated the reposiotories before trying to install build-essential. At the command line, type:


    sudo apt-get update
  20. Replies
    7
    Views
    2,876

    Re: [WINE] USB Help?

    I tried the instructions in the link, but the patch fails to apply.
  21. Replies
    0
    Views
    522

    Getting Spore to work with Wine

    I'm using Ubuntu 11.04, and I'm trying to run a game called Spore. According to WineHQ, Spore works just fine, but it doesn't. Everything I've found online says to install DCOM98 using Winetricks,...
  22. [kubuntu] System won't boot after upgrade to 11.04

    I just finished upgrading from 10.10 to 11.04 and restarted my system. It had been working fine, but now, after the POST test, the screen goes black, then a box floats around the monitor saying...
  23. Re: Howto program the Logitech Harmony universal remote control on Hardy with Concord

    I missed the browser setting. Works fine now! Thanks!
  24. Re: Howto program the Logitech Harmony universal remote control on Hardy with Concord

    I followed Dave_NY's instructions, and all seemed to go well, but when I tried to use congruity I got the following error:



    File "/usr/local/bin/congruity", line 1945, in main raise...
  25. Replies
    1
    Views
    231

    [SOLVED] Re: GUI Randomly restarting

    I solved it. Someone else on another forum was having a similar problem, and solved it by reinstalling his nvidia drivers. I use ATI sound and video, so I installed the proprietary ATI drivers, and...
Results 1 to 25 of 66
Page 1 of 3 1 2 3