Search:

User: Fredo_p; Keyword(s):

Search: Search took 0.02 seconds.

  1. [lubuntu] Overclocking via BIOS null after loading

    Started by Fredo_p, February 5th, 2016 11:40 PM
    abit ip 35 pro, overclocking, ubuntu 14.04lts
    • Replies: 0
    • Views: 204
    Last Post: February 5th, 2016 11:40 PM
    by Fredo_p  Go to last post

    Forum:
    Hardware

  2. [lubuntu] How to install Blogtk 2.0

    Started by Fredo_p, January 16th, 2014 11:21 AM
    blogtk, install, lubuntu & ubuntu, python
    • Replies: 0
    • Views: 838
    Last Post: January 16th, 2014 11:21 AM
    by Fredo_p  Go to last post

    Forum:
    General Help

  3. Addition of distro sub-forums

    Started by Fredo_p, October 31st, 2013 08:27 PM
    distro, forum features, forum organization, forums
    • Replies: 3
    • Views: 698
    Last Post: November 1st, 2013 02:49 PM
    by coffeecat  Go to last post
  4. [lubuntu] Issues after upgrade to Lubuntu 13.10

    Started by Fredo_p, October 21st, 2013 08:46 PM
    logout problem, lubuntu 13.10, network access 1 Attachment(s)
    • Replies: 2
    • Views: 1,331
    Last Post: October 23rd, 2013 05:46 PM
    by Fredo_p  Go to last post

    Forum:
    General Help

  5. Techradar article "Is the Linux Desktop Dead"

    Started by Fredo_p, May 6th, 2013 06:36 PM
    4 Pages
    1 2 3 ... 4
    • Replies: 33
    • Views: 3,682
    Last Post: July 18th, 2013 07:17 PM
    by ianorlin  Go to last post
  6. New kickstarter for Linux 2.0 Documentary

    Started by Fredo_p, May 6th, 2013 09:10 PM
    • Replies: 1
    • Views: 605
    Last Post: May 7th, 2013 03:55 AM
    by Version Dependency  Go to last post
  7. Software center problems

    Started by Fredo_p, May 6th, 2013 09:35 PM
    • Replies: 2
    • Views: 207
    Last Post: May 6th, 2013 10:14 PM
    by matt_symes  Go to last post
  8. [lubuntu] 13.04 Checkbox benchmark resulted in multiple errors

    Started by Fredo_p, April 26th, 2013 07:24 PM
    benchmark, bug, lubuntu
    • Replies: 0
    • Views: 545
    Last Post: April 26th, 2013 07:24 PM
    by Fredo_p  Go to last post
  9. [edubuntu] cpu fan cycles on and off

    Started by Fredo_p, March 13th, 2012 09:53 AM
    • Replies: 1
    • Views: 535
    Last Post: March 16th, 2012 11:32 PM
    by Fredo_p  Go to last post

    Forum:
    Hardware

  10. [kubuntu] Intallation/mounting error

    Started by Fredo_p, December 3rd, 2010 06:54 PM
    can not mount, error, instal or upgrade, install, mount
    • Replies: 5
    • Views: 1,733
    Last Post: January 22nd, 2011 03:01 PM
    by bochi  Go to last post
Results 1 to 10 of 10