Search:

Type: Posts; User: harvest316; Keyword(s):

Search: Search took 0.01 seconds.

  1. Re: mythfrontend playback causes gdm restart, using fglrx - ATI Radeon X600

    Thanks Mario!

    This seems to have improved things. I still get the "VideoOutputXv: XvMCTex: Init failed" but it at least changes graphics mode fine now, showing the big time and the onscreen...
  2. Re: mythfrontend playback causes gdm restart, using fglrx - ATI Radeon X600

    Uninstalled xserver-xgl from synaptic, which certainly changed the error, thank you!

    Error is now:

    2007-10-22 09:43:48.466 VideoOutputXv Error: Could not find suitable XVideo surface....
  3. Re: mythfrontend playback causes gdm restart, using fglrx - ATI Radeon X600

    Thank you, superm1.

    Sorry to be a drag, but how do I properly disable XGL? I've turned it off in System > Preference > Appearance > Visual Effects with no luck.
  4. Re: mythfrontend playback causes gdm restart, using fglrx - ATI Radeon X600

    Not sure if I should be even worried about "XFree86-DRI" missing. Or should I be posting in another forum until the driver issue is resolved?

    If only I knew a command to test out the basic driver...
  5. Re: mythfrontend playback causes gdm restart, using fglrx - ATI Radeon X600

    FYI, my xorg.conf is below. I get the same error with Composite 0 or 1, and with compiz turned as on or off as I can get it via System > Preferences > Appearance > Visual Effects. Also no change...
  6. mythfrontend playback causes gdm restart, using fglrx - ATI Radeon X600

    I have a Hauppauge DVB-T and Radeon X600 that's causing a gdm restart (return to login page) when I attempt playback or watch live TV in mythfrontend, on a week-old clean install of Ubuntu feisty,...
Results 1 to 6 of 6