Search:

Type: Forum Threads; User: MarcusL; Keyword(s):

Search: Search took 0.02 seconds.

  1. Ubuntu 14.04 and Virtual Box shared folder automount issue

    Started by MarcusL, March 29th, 2015 10:28 AM
    auto mount, share, ubuntu 14.04, virtualbox
    • Replies: 2
    • Views: 1,791
    Last Post: March 29th, 2015 12:47 PM
    by bardo2  Go to last post

    Forum:
    General Help

  2. Ubuntu 12.04, cannot restart degraded RAID 6

    Started by MarcusL, March 8th, 2014 05:38 AM
    raid 6 recover, ubuntu server x64
    • Replies: 0
    • Views: 768
    Last Post: March 8th, 2014 05:38 AM
    by MarcusL  Go to last post

    Forum:
    General Help

  3. Trouble with Webmin installation

    Started by MarcusL, November 24th, 2013 11:03 AM
    installation, server, webmin
    • Replies: 3
    • Views: 738
    Last Post: November 24th, 2013 11:25 PM
    by Bashing-om  Go to last post

    Forum:
    General Help

  4. [ubuntu] Ubuntu server samba share visible at Win8 client but not accessible

    Started by MarcusL, September 16th, 2013 12:14 AM
    samba, server, ubuntu
    • Replies: 0
    • Views: 1,130
    Last Post: September 16th, 2013 12:14 AM
    by MarcusL  Go to last post

    Forum:
    General Help

  5. [SOLVED] Help to set access rights to share folders in SAMBA

    Started by MarcusL, June 20th, 2013 10:33 AM
    • Replies: 3
    • Views: 569
    Last Post: June 22nd, 2013 05:55 PM
    by Morbius1  Go to last post
  6. [SOLVED] GRUB install failure - Ubuntu Server x64 12.04

    Started by MarcusL, June 18th, 2013 10:22 AM
    critical error, grub, installation, ubuntu 12.04
    • Replies: 1
    • Views: 3,500
    Last Post: June 18th, 2013 04:50 PM
    by oldfred  Go to last post
  7. [SOLVED] IBM/LSI SAS3444E controller not recognising 4TB drives

    Started by MarcusL, June 16th, 2013 02:59 AM
    • Replies: 1
    • Views: 3,425
    Last Post: June 16th, 2013 04:08 AM
    by MarcusL  Go to last post

    Forum:
    Hardware

  8. [SOLVED] Advice on new Ubuntu installation

    Started by MarcusL, June 11th, 2013 02:37 PM
    installation, raid, ubuntu
    • Replies: 5
    • Views: 510
    Last Post: June 16th, 2013 04:08 AM
    by MarcusL  Go to last post
    • Replies: 6
    • Views: 830
    Last Post: June 10th, 2013 11:07 PM
    by MarcusL  Go to last post

    Forum:
    General Help

  9. [SOLVED] Ubuntu Server cannot see Internet but can see machines on local network

    Started by MarcusL, June 8th, 2013 12:56 PM
    internet, ping, ubuntu 11.04, upgrade
    • Replies: 5
    • Views: 913
    Last Post: June 10th, 2013 06:20 PM
    by praseodym  Go to last post
Results 1 to 10 of 10