Page 1 of 4926 12311511015011001 ... LastLast
Threads 1 to 20 of 98513

Forum: Networking & Wireless

Having problems getting connected to the internet or getting your wireless card to work? Ask here.

  1. Sticky Thread Sticky: [ubuntu] Recommended USB wireless devices

    Started by chili555, August 5th, 2018
    • Replies: 0
    • Views: 1
    August 5th, 2018 Go to last post
    • Replies: 2
    • Views: 113,903
    March 30th, 2014 Go to last post
  2. Sticky Thread Sticky: [SOLVED] Before posting in Networking & Wireless

    Started by bapoumba, February 25th, 2007
    • Replies: 0
    • Views: 310,565
    February 25th, 2007 Go to last post
  1. [ubuntu] New ubuntu 18.04 installation - wireless dongle issue

    Started by riggster, 3 Days Ago
    2 Pages
    1 2
    • Replies: 16
    • Views: 17
    32 Minutes Ago Go to last post
    • Replies: 7
    • Views: 8
    15 Hours Ago Go to last post
    • Replies: 1
    • Views: 2
    17 Hours Ago Go to last post
  2. [ubuntu] cannot bridge access point

    Started by wongultraman, 1 Day Ago
    • Replies: 4
    • Views: 5
    22 Hours Ago Go to last post
    • Replies: 1
    • Views: 2
    23 Hours Ago Go to last post
    • Replies: 5
    • Views: 6
    1 Day Ago Go to last post
  3. Moved: vpn and mapping

    Started by matt18, 1 Day Ago
    •  
    •  
  4. [SOLVED] Changing dns servers

    Started by guber2, 2 Days Ago
    • Replies: 2
    • Views: 3
    1 Day Ago Go to last post
  5. Wifi Adapter (Realtek d723) Not Recognized

    Started by persler06, 5 Days Ago
    2 Pages
    1 2
    • Replies: 14
    • Views: 15
    1 Day Ago Go to last post
  6. phone calls via bluetooth

    Started by jduns, 1 Day Ago
    audio, bluetooth, phone
    • Replies: 0
    • Views: 1
    1 Day Ago Go to last post
  7. Unhappy Ubuntu 18.04 WiFi problem (Broadcom BCM43142)

    Started by nabizade, 5 Days Ago
    2 Pages
    1 2
    broadcom, tp-link, wifi
    • Replies: 10
    • Views: 11
    2 Days Ago Go to last post
  8. [SOLVED] network icons

    Started by jgw, 3 Days Ago
    • Replies: 1
    • Views: 2
    2 Days Ago Go to last post
  9. QNAP server extremely slow for Ubuntu client, fast for Windows client

    Started by nocom2, 4 Days Ago
    client, qnap nas, slow, ubuntu
    • Replies: 3
    • Views: 4
    3 Days Ago Go to last post
  10. [ubuntu] hp envy 15t-ae100 cannot see wifi

    Started by zero22, 3 Days Ago
    wireless
    • Replies: 2
    • Views: 3
    3 Days Ago Go to last post
  11. [UbuntuGnome] Lenovo Legion y530 WiFi adapter not found

    Started by cookieninja2, 4 Weeks Ago
    wifi adapter
    • Replies: 8
    • Views: 9
    3 Days Ago Go to last post
    • Replies: 2
    • Views: 3
    3 Days Ago Go to last post
    • Replies: 6
    • Views: 7
    3 Days Ago Go to last post
  12. [xubuntu] Why does in Thunar 'smb://mynas' works allright without having samba installed?

    Started by r.vanderspank, 5 Days Ago
    samba, smb, thunar, ufw
    • Replies: 2
    • Views: 3
    3 Days Ago Go to last post

Page 1 of 4926 12311511015011001 ... LastLast

Forum Information and Options

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •