Page 3859 of 4752 FirstFirst ... 28593359375938093849385738583859386038613869390939594359 ... LastLast
Threads 77161 to 77180 of 95024

Forum: Networking & Wireless

Having problems getting connected to the internet or getting your wireless card to work? Ask here.

    • Replies: 2
    • Views: 113,903
    March 30th, 2014 Go to last post
  1. Sticky Thread Sticky: [SOLVED] Before posting in Networking & Wireless

    Started by bapoumba, February 25th, 2007
    • Replies: 0
    • Views: 310,565
    February 25th, 2007 Go to last post
  1. Question [ubuntu] att pc card question

    Started by perlsyntax, January 18th, 2009
    • Replies: 3
    • Views: 470
    January 19th, 2009 Go to last post
  2. [ubuntu] Upgrading to 'n' wireless - which PCI card works?

    Started by TCWriter, January 17th, 2009
    pci, ralink, wireless 802.11n
    • Replies: 4
    • Views: 589
    January 19th, 2009 Go to last post
  3. [ubuntu] Connects to wireless network, but won't load any pages

    Started by telegramsam17, January 17th, 2009
    • Replies: 2
    • Views: 600
    January 19th, 2009 Go to last post
  4. [all variants] Repositories Seem Slow

    Started by wsmoser2004, January 11th, 2009
    • Replies: 1
    • Views: 380
    January 19th, 2009 Go to last post
  5. My internet only works on my stairs

    Started by JCcc1993, November 9th, 2008
    • Replies: 8
    • Views: 940
    January 19th, 2009 Go to last post
  6. Question [ubuntu] Auto reconnect to network when disconnected

    Started by mayureshupadhye, January 6th, 2009
    auto, isconnected, network, reconnect
    • Replies: 2
    • Views: 820
    January 19th, 2009 Go to last post
  7. [xubuntu] Please help can not get wireless working :(

    Started by Jynks, January 19th, 2009
    • Replies: 0
    • Views: 325
    January 19th, 2009 Go to last post
  8. [all variants] Intrepid Slow Internet "Looking Up..."

    Started by jason50146, January 18th, 2009
    dns, firefox, internet, opera, slow
    • Replies: 2
    • Views: 1,318
    January 19th, 2009 Go to last post
  9. [ubuntu] can't connect to internet after acpi update

    Started by themusicalduck, January 18th, 2009
    • Replies: 5
    • Views: 466
    January 19th, 2009 Go to last post
  10. [ubuntu] Ibex doesn't even register wifi on my eee

    Started by nevinsjr, January 19th, 2009
    • Replies: 2
    • Views: 377
    January 19th, 2009 Go to last post
  11. Unhappy [ubuntu] Sharing Mobile Broadband to Wifi still unanswered?

    Started by chadraytay, December 31st, 2008
    mobile broadband, netwok manager, ppp0, sharing, wifi
    • Replies: 8
    • Views: 1,613
    January 19th, 2009 Go to last post
  12. Question [ubuntu] remote router administration

    Started by alanwalterthomas, January 18th, 2009
    remote administration, router, router connection, router login
    • Replies: 4
    • Views: 672
    January 19th, 2009 Go to last post
  13. [ubuntu] Wont find my Wireless since 8.10 Update

    Started by Che_Koala's, January 8th, 2009
    • Replies: 2
    • Views: 396
    January 19th, 2009 Go to last post
  14. [ubuntu] Broadcom wireless being recognized as Atheros?

    Started by swornbrother, January 18th, 2009
    • Replies: 5
    • Views: 1,227
    January 19th, 2009 Go to last post
  15. [ubuntu] Blocking Individual Internet Access

    Started by DarthOpto, January 18th, 2009
    access, control, internet, network
    • Replies: 7
    • Views: 558
    January 19th, 2009 Go to last post
  16. Question [ubuntu] Wireless Trouble Linksys Card Detected But Won't Connect

    Started by gigi1234, July 29th, 2008
    4 Pages
    1 2 3 ... 4
    • Replies: 39
    • Views: 3,294
    January 19th, 2009 Go to last post
  17. [other] How to ping another interface?

    Started by Thradya, January 16th, 2009
    two nics loop
    • Replies: 4
    • Views: 830
    January 19th, 2009 Go to last post
  18. Lightbulb [ubuntu] [SOLVED] 8.04 (Hardy Heron) + Edimax USB 7138Ug + Edimax Router BR-6204Wg = Failure

    Started by t-timmy, January 18th, 2009
    edimax, hardy 8.04, prompt, wpa 4 Attachment(s)
    • Replies: 2
    • Views: 1,102
    January 19th, 2009 Go to last post
  19. [ubuntu] Netbox from sumvision

    Started by 2j4ez, January 19th, 2009
    • Replies: 0
    • Views: 762
    January 19th, 2009 Go to last post
  20. Exclamation [ubuntu] Acer 5570z Wireless issues (AR5005g)

    Started by RonaldMFord, January 14th, 2009
    • Replies: 1
    • Views: 508
    January 18th, 2009 Go to last post

Page 3859 of 4752 FirstFirst ... 28593359375938093849385738583859386038613869390939594359 ... LastLast

Forum Information and Options

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •