Page 3835 of 4670 FirstFirst ... 28353335373537853825383338343835383638373845388539354335 ... LastLast
Threads 76681 to 76700 of 93385

Forum: Networking & Wireless

Having problems getting connected to the internet or getting your wireless card to work? Ask here.

    • Replies: 2
    • Views: 96,469
    March 30th, 2014 Go to last post
  1. Sticky Thread Sticky: [SOLVED] Before posting in Networking & Wireless

    Started by bapoumba, February 25th, 2007
    • Replies: 0
    • Views: 297,761
    February 25th, 2007 Go to last post
  1. [ubuntu] Horrible Samba Performance

    Started by beers, January 2nd, 2009
    • Replies: 0
    • Views: 270
    January 2nd, 2009 Go to last post
  2. [ubuntu] new router, now samba shares are not accessable.

    Started by Miles_Prower, January 2nd, 2009
    • Replies: 0
    • Views: 350
    January 2nd, 2009 Go to last post
  3. [all variants] Bandwidth Throttled & Sites time-out

    Started by Zizzech, December 26th, 2008
    2 Pages
    1 2
    • Replies: 14
    • Views: 1,158
    January 2nd, 2009 Go to last post
  4. [ubuntu] [SOLVED] Cannot connect to internet but can ping

    Started by htmlland, November 20th, 2008
    4 Pages
    1 2 3 ... 4
    • Replies: 33
    • Views: 3,600
    January 2nd, 2009 Go to last post
  5. [ubuntu] networking doesnt start on boot, but a manual restart of service fixes problem

    Started by isaac_golding, December 29th, 2008
    eth0, networking, runlevels
    • Replies: 2
    • Views: 1,186
    January 2nd, 2009 Go to last post
  6. [other] another nm-applet problem

    Started by mabtifro2, December 30th, 2008
    • Replies: 4
    • Views: 1,097
    January 2nd, 2009 Go to last post
  7. [ubuntu] Cannot connect to known working OpenVPN server

    Started by nickfank, December 29th, 2008
    8.10, network manager, openvpn
    • Replies: 5
    • Views: 1,552
    January 2nd, 2009 Go to last post
  8. [ubuntu] Strange samba problems, folder contents could not be displayed

    Started by Anessen, January 1st, 2009
    debian, networking, samba
    • Replies: 3
    • Views: 1,672
    January 2nd, 2009 Go to last post
  9. [ubuntu] Cannot receive mail on my ubuntu server :(

    Started by simonrichards150, December 31st, 2008
    • Replies: 2
    • Views: 355
    January 2nd, 2009 Go to last post
  10. [ubuntu] Secure wifi surfing?

    Started by blakjesus, January 2nd, 2009
    • Replies: 1
    • Views: 541
    January 2nd, 2009 Go to last post
  11. [ubuntu] cannot configure clearly recognized nic

    Started by d2e2, January 1st, 2009
    • Replies: 2
    • Views: 320
    January 2nd, 2009 Go to last post
  12. Exclamation [ubuntu] wireless - connected to router but not to the net

    Started by Ni85, December 10th, 2008
    • Replies: 7
    • Views: 584
    January 1st, 2009 Go to last post
  13. [ubuntu] [SOLVED] Why can't I go faster than 1Mbps

    Started by joejoe148, January 1st, 2009
    • Replies: 0
    • Views: 383
    January 1st, 2009 Go to last post
  14. [ubuntu] CANNOT get this to work SO FRUSTRATING

    Started by mamtambam, January 1st, 2009
    • Replies: 0
    • Views: 315
    January 1st, 2009 Go to last post
  15. [ubuntu] WiFi doesn't always connect!

    Started by mariane_08, January 1st, 2009
    • Replies: 4
    • Views: 633
    January 1st, 2009 Go to last post
  16. [ubuntu] BCM4306 / Ubuntu 8.10 / Dell Inspiron 1150

    Started by jleupen, January 1st, 2009
    • Replies: 8
    • Views: 2,421
    January 1st, 2009 Go to last post
  17. [ubuntu] No Intenet access form VM Ubuntu 8.10

    Started by nniirr_sh, January 1st, 2009
    • Replies: 0
    • Views: 279
    January 1st, 2009 Go to last post
  18. [ubuntu] wireless card recommended

    Started by jerrys9770, January 1st, 2009
    • Replies: 0
    • Views: 313
    January 1st, 2009 Go to last post
  19. Question [ubuntu] networking ubuntu 8.1 and vista sp1, password problems!!

    Started by mw2239, December 21st, 2008
    • Replies: 2
    • Views: 392
    January 1st, 2009 Go to last post
  20. [ubuntu] Wireless Proprietary Diver for Atheros (ath5k) card missing

    Started by The Judderman, December 15th, 2008
    ath5k, intrepid, proprietary drivers
    • Replies: 6
    • Views: 1,657
    January 1st, 2009 Go to last post

Page 3835 of 4670 FirstFirst ... 28353335373537853825383338343835383638373845388539354335 ... LastLast

Forum Information and Options

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •