Page 2677 of 4789 FirstFirst ... 167721772577262726672675267626772678267926872727277731773677 ... LastLast
Threads 53521 to 53540 of 95772

Forum: Networking & Wireless

Having problems getting connected to the internet or getting your wireless card to work? Ask here.

    • Replies: 2
    • Views: 113,903
    March 30th, 2014 Go to last post
  1. Sticky Thread Sticky: [SOLVED] Before posting in Networking & Wireless

    Started by bapoumba, February 25th, 2007
    • Replies: 0
    • Views: 310,565
    February 25th, 2007 Go to last post
  1. Cool [ubuntu] Using skeleton files in conjunction with Likewise and AD

    Started by hchristopher, July 18th, 2008
    active directory, icons, likewise, skel
    • Replies: 3
    • Views: 1,969
    March 23rd, 2010 Go to last post
  2. Unhappy [kubuntu] usb modem not connected

    Started by afss, March 22nd, 2010
    not connected, not recogonizing, usb modem
    • Replies: 3
    • Views: 915
    March 23rd, 2010 Go to last post
  3. [all variants] Cannot connect to Windows Internet Connection Share (ICS)

    Started by discord, March 17th, 2010
    network-manager, nm-applet, wicd, windows ics
    • Replies: 3
    • Views: 2,042
    March 23rd, 2010 Go to last post
  4. [ubuntu] tether samsung exclaim on ubuntu 9.04

    Started by discord, February 19th, 2010
    cdc_acm, samsung exclaim, sprint, tether
    • Replies: 1
    • Views: 1,384
    March 23rd, 2010 Go to last post
  5. [SOLVED] How to verify whether a USB device is recognized as a modem

    Started by Sven6210, March 4th, 2010
    2 Pages
    1 2
    huawei e5830 e5 umts
    • Replies: 10
    • Views: 2,187
    March 23rd, 2010 Go to last post
  6. [ubuntu] USB modem unrecognized on Compaq Presario M2000

    Started by poltr1, March 18th, 2010
    2 Pages
    1 2
    • Replies: 10
    • Views: 1,365
    March 23rd, 2010 Go to last post
  7. [ubuntu] Nokia E63 as a modem?

    Started by crlang13, March 14th, 2010
    • Replies: 3
    • Views: 5,213
    March 23rd, 2010 Go to last post
  8. [xubuntu] WLAN stops to work every 15-20 min...

    Started by vickoxy, March 17th, 2010
    2 Pages
    1 2
    • Replies: 10
    • Views: 919
    March 23rd, 2010 Go to last post
  9. [ubuntu] Router as a repeater

    Started by dchey, March 23rd, 2010
    dd-wrt, hotpsot, linksys, repeater
    • Replies: 3
    • Views: 815
    March 23rd, 2010 Go to last post
  10. [kubuntu] Network Sharing

    Started by marx321_10, March 20th, 2010
    • Replies: 6
    • Views: 624
    March 23rd, 2010 Go to last post
  11. [SOLVED] Huawei modem in 9.10

    Started by purpleGecko, March 22nd, 2010
    • Replies: 8
    • Views: 573
    March 23rd, 2010 Go to last post
  12. [ubuntu] How long do wifi networks last in the available list?

    Started by Roasted, March 11th, 2010
    • Replies: 1
    • Views: 430
    March 23rd, 2010 Go to last post
  13. [ubuntu] DWA-130 won't connect to network

    Started by gg4gg4, March 20th, 2010
    dlink, network card issues
    • Replies: 7
    • Views: 1,639
    March 23rd, 2010 Go to last post
  14. [ubuntu] private p2p program

    Started by infestor, March 16th, 2010
    • Replies: 1
    • Views: 609
    March 23rd, 2010 Go to last post
    • Replies: 1
    • Views: 536
    March 23rd, 2010 Go to last post
  15. [ubuntu] Newbie, need help to share a folder and have it remain shared

    Started by charleswb, March 20th, 2010
    mount, share, sharing
    • Replies: 5
    • Views: 813
    March 23rd, 2010 Go to last post
  16. [ubuntu] Uncanny errors while configuring Ubuntu as a Router

    Started by Shaketbaby, November 10th, 2009
    • Replies: 1
    • Views: 390
    March 23rd, 2010 Go to last post
  17. [ubuntu] Can't access any ports on fresh 9.10 install

    Started by thenewmexican, March 23rd, 2010
    • Replies: 0
    • Views: 285
    March 23rd, 2010 Go to last post
  18. [SOLVED] Connect to wireless without GUI

    Started by lunix-, February 10th, 2010
    2 Pages
    1 2
    • Replies: 10
    • Views: 6,347
    March 23rd, 2010 Go to last post
  19. Arrow [SOLVED] Need help configuring ethernet w/ Linksys router

    Started by temudjin, March 22nd, 2010
    /etc/network/interfaces, 9.10, linksys router, static ip
    • Replies: 2
    • Views: 856
    March 23rd, 2010 Go to last post

Page 2677 of 4789 FirstFirst ... 167721772577262726672675267626772678267926872727277731773677 ... LastLast

Forum Information and Options

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •