Page 1002 of 4803 FirstFirst ... 25029029529921000100110021003100410121052110215022002 ... LastLast
Threads 20021 to 20040 of 96053

Forum: Networking & Wireless

Having problems getting connected to the internet or getting your wireless card to work? Ask here.

    • Replies: 2
    • Views: 113,903
    March 30th, 2014 Go to last post
  1. Sticky Thread Sticky: [SOLVED] Before posting in Networking & Wireless

    Started by bapoumba, February 25th, 2007
    • Replies: 0
    • Views: 310,565
    February 25th, 2007 Go to last post
  1. [ubuntu] Wireless trouble!

    Started by dudeman4566, December 4th, 2012
    • Replies: 3
    • Views: 386
    December 7th, 2012 Go to last post
  2. Red face [ubuntu] ubuntu 12.10 internet problem

    Started by bobbeso, December 7th, 2012
    • Replies: 1
    • Views: 452
    December 7th, 2012 Go to last post
  3. [ubuntu] Reverse USB tether 12.04 and android ICS

    Started by visual1ce, June 5th, 2012
    • Replies: 2
    • Views: 17,734
    December 7th, 2012 Go to last post
  4. [ubuntu] cannot connect to internet - DNS settings?

    Started by Toriku, December 7th, 2012
    bind9, cannot connect internet, dns, internet
    • Replies: 0
    • Views: 431
    December 7th, 2012 Go to last post
  5. [all variants] HOWTO: Monitor Mode on Broadcom 14e4:4315 and 14e4:432* Wireless Cards

    Started by chenxiaolong, April 4th, 2010
    3 Pages
    1 2 3
    broadcom, mode, monitor, ndiswrapper, patched 1 Attachment(s)
    • Replies: 22
    • Views: 14,896
    December 7th, 2012 Go to last post
  6. [ubuntu] 'Windows Network' Mounting error

    Started by iverttech, December 7th, 2012
    • Replies: 0
    • Views: 231
    December 7th, 2012 Go to last post
  7. [ubuntu] WLAN only works after connecting and disconnecting LAN

    Started by jrthoughts, December 7th, 2012
    device not ready, rt3090, wireless networking, wlan
    • Replies: 0
    • Views: 314
    December 7th, 2012 Go to last post
  8. [all variants] Booting Live images with PXE

    Started by inclusivedisjunction, March 28th, 2012
    netboot, pxe
    • Replies: 2
    • Views: 1,771
    December 7th, 2012 Go to last post
  9. Exclamation [ubuntu] Airplane mode on per default on boot (12.04, Asus Zenbook Prime)

    Started by PikoMedia, October 13th, 2012
    networking & wireless, ubuntu 12.04 lts
    • Replies: 6
    • Views: 4,862
    December 7th, 2012 Go to last post
  10. Broadcom card works but only with command

    Started by boz86, December 5th, 2012
    4311, broadcom, compaq, presario, v6000
    • Replies: 6
    • Views: 609
    December 7th, 2012 Go to last post
  11. Question [ubuntu] Dell studio 1535Wlan card

    Started by Ryaniskira, December 6th, 2012
    broadcom, dell, wlan
    • Replies: 1
    • Views: 593
    December 6th, 2012 Go to last post
  12. laptop won't connect to internet

    Started by Cinnamonbun23, October 30th, 2012
    solved 11 Attachment(s)
    • Replies: 8
    • Views: 1,531
    December 6th, 2012 Go to last post
  13. [ubuntu] Server - Network speed randomly degrades

    Started by baokeyai, November 28th, 2012
    • Replies: 9
    • Views: 810
    December 6th, 2012 Go to last post
  14. [ubuntu] Samba on ubuntu

    Started by bfrie, April 30th, 2012
    • Replies: 7
    • Views: 610
    December 6th, 2012 Go to last post
  15. [ubuntu] Proxy Squid Error DCOM

    Started by netwo, November 19th, 2012
    error, proxy, squid, ubuntu, windows 2008
    • Replies: 1
    • Views: 613
    December 6th, 2012 Go to last post
  16. Slow wireless download speed

    Started by ciaran1980, December 3rd, 2012
    slow download speed, slow internet connection, system76, wireless
    • Replies: 6
    • Views: 1,581
    December 6th, 2012 Go to last post
  17. [other] How to configure ddclient for updateDNS.tk?

    Started by JamesTheAwesomeDude, December 6th, 2012
    domain
    • Replies: 0
    • Views: 1,058
    December 6th, 2012 Go to last post
  18. [SOLVED] Broadcom 43227 not working, BackTrack 5 R2 (10.04)

    Started by xblueorbx, August 3rd, 2012
    • Replies: 7
    • Views: 8,481
    December 6th, 2012 Go to last post
  19. [kubuntu] Working SSH and X2Go but no network

    Started by clownius, December 6th, 2012
    • Replies: 0
    • Views: 590
    December 6th, 2012 Go to last post
  20. [ubuntu] Samba and Poptop - vpn trouble

    Started by slobodavan, December 6th, 2012
    • Replies: 0
    • Views: 206
    December 6th, 2012 Go to last post

Page 1002 of 4803 FirstFirst ... 25029029529921000100110021003100410121052110215022002 ... LastLast

Forum Information and Options

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •