Page 401 of 3599 FirstFirst ... 3013513913994004014024034114515019011401 ... LastLast
Threads 8001 to 8020 of 71961

Forum: Multimedia Software

The place for your multimedia software questions: everything about using software for audio, video and image editing, display, or viewing and listening. This is also the place for Mythbuntu, or for MythTV installed in a flavour of Ubuntu. All video and sound card, and other hardware inquiries, should go to the Hardware section.

  1. Sticky Thread Sticky: [SOLVED] Sound troubleshooting

    Started by mörgæs, November 23rd, 2011
    26 Pages
    1 2 3 ... 26
    sound 17 Attachment(s)
    • Replies: 256
    • Views: 171,350
    March 11th, 2018 Go to last post
  1. [SOLVED] HowTo: Hauppauge HDPVR 1250/1800/1850 ATSC TV

    Started by roop_s, September 13th, 2010
    2 Pages
    1 2
    • Replies: 11
    • Views: 12,511
    January 28th, 2013 Go to last post
  2. Unhappy [ubuntu] mp4 playback laggy 12.04.1 lts 64bit

    Started by neonfarben, January 28th, 2013
    12.04.1 lts, playback gliches
    • Replies: 3
    • Views: 381
    January 28th, 2013 Go to last post
  3. Cool [ubuntu] tvtime not working

    Started by prabhanjan, January 28th, 2013
    tvtime ati display
    • Replies: 2
    • Views: 416
    January 28th, 2013 Go to last post
  4. Question [SOLVED] transcriber on oneiric

    Started by Sixtease, November 26th, 2011
    • Replies: 3
    • Views: 1,297
    January 28th, 2013 Go to last post
  5. [ubuntu] Cannot install ATI Graphics driver on HP TX2500 Laptop

    Started by feerof, January 25th, 2013
    • Replies: 5
    • Views: 1,459
    January 28th, 2013 Go to last post
  6. [ubuntu] 'listening books' and Windows media player

    Started by andypearce, January 19th, 2013
    • Replies: 5
    • Views: 450
    January 28th, 2013 Go to last post
  7. [ubuntu] Dual Monitor, Same Type, DIfferent Resolution

    Started by l1th1um, January 28th, 2013
    • Replies: 0
    • Views: 403
    January 28th, 2013 Go to last post
  8. Unhappy Issues setup higher resolutions

    Started by LaJuan, January 25th, 2013
    • Replies: 2
    • Views: 279
    January 28th, 2013 Go to last post
  9. [SOLVED] Manycam alternative for Ubuntu 10.04

    Started by skarme, May 22nd, 2010
    • Replies: 8
    • Views: 19,976
    January 28th, 2013 Go to last post
  10. [ubuntu_studio] CME UF-5/6/7/8. Midi keyboards and transport buttons

    Started by ABOBA, January 16th, 2013
    midi keyboard
    • Replies: 1
    • Views: 1,185
    January 28th, 2013 Go to last post
  11. [ubuntu] Last.fm not working in rhythmbox

    Started by murderd2death, August 24th, 2012
    2 Pages
    1 2
    last.fm, rhythmbox
    • Replies: 14
    • Views: 3,151
    January 28th, 2013 Go to last post
  12. [ubuntu] videoplayback of mp4 files is failing

    Started by byenary, January 26th, 2013
    • Replies: 8
    • Views: 505
    January 27th, 2013 Go to last post
  13. [ubuntu] DVD movie player not working

    Started by prodriver, January 27th, 2013
    • Replies: 1
    • Views: 253
    January 27th, 2013 Go to last post
  14. [ubuntu] blu ray question...

    Started by foghound, January 24th, 2013
    blu ray, blu ray playback, blu-ray, bluray
    • Replies: 3
    • Views: 510
    January 27th, 2013 Go to last post
    • Replies: 1
    • Views: 707
    January 27th, 2013 Go to last post
  15. Unhappy [SOLVED] 12.04 will not play mp4 non static files

    Started by Philip Gray, July 18th, 2012
    2 Pages
    1 2
    • Replies: 12
    • Views: 6,858
    January 27th, 2013 Go to last post
  16. [lubuntu] Java

    Started by captjack, January 21st, 2013
    • Replies: 5
    • Views: 572
    January 27th, 2013 Go to last post
  17. Question FSWebcam captures bad and burned pictures

    Started by tommihl, January 27th, 2013
    c110, logitech, raspberry pi, raspbian 1 Attachment(s)
    • Replies: 0
    • Views: 871
    January 27th, 2013 Go to last post
  18. [gnome] Rotate JPG thumbnail in EOG

    Started by niglas, January 15th, 2013
    • Replies: 2
    • Views: 514
    January 27th, 2013 Go to last post
  19. [ubuntu] LMMS Vestige is missing, so how do we use VST now?

    Started by Jonatello, September 2nd, 2012
    lmms, vestige, vst
    • Replies: 8
    • Views: 9,414
    January 27th, 2013 Go to last post

Page 401 of 3599 FirstFirst ... 3013513913994004014024034114515019011401 ... LastLast

Forum Information and Options

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •