Page 3248 of 3577 FirstFirst ... 2248274831483198323832463247324832493250325832983348 ... LastLast
Threads 64941 to 64960 of 71528

Forum: Multimedia Software

The place for your multimedia software questions: everything about using software for audio, video and image editing, display, or viewing and listening. This is also the place for Mythbuntu, or for MythTV installed in a flavour of Ubuntu. All video and sound card, and other hardware inquiries, should go to the Hardware section.

Sub-Forums Threads / Posts  Last Post

  1. Support for Mythbuntu.

    Forum Actions:

    Forum Statistics:

    • Threads: 13,185
    • Beans: 78,757
  1. Sticky Thread Sticky: [SOLVED] Sound troubleshooting

    Started by mörgæs, November 23rd, 2011
    26 Pages
    1 2 3 ... 26
    sound 17 Attachment(s)
    • Replies: 253
    • Views: 171,350
    January 6th, 2017 Go to last post
  1. [all variants] M-Audio Delta 66 and Audio Buddy

    Started by Drunky, June 25th, 2008
    audio buddy, delta 66, m-audio, ubuntu studio
    • Replies: 1
    • Views: 626
    August 21st, 2008 Go to last post
  2. Angry [ubuntu] [SOLVED] Need help installing Flash

    Started by Sendress, August 18th, 2008
    2 Pages
    1 2
    • Replies: 17
    • Views: 892
    August 21st, 2008 Go to last post
  3. Question [ubuntu] Rear Speakers not working

    Started by bLi55, August 21st, 2008
    audio, speakers, surround
    • Replies: 0
    • Views: 684
    August 21st, 2008 Go to last post
  4. [ubuntu] My lirc config files

    Started by segalion, August 21st, 2008
    htpc, lirc, remote control
    • Replies: 0
    • Views: 4,353
    August 21st, 2008 Go to last post
  5. Lightbulb [ubuntu] [SOLVED] Switching from nVidia to ATi card (Hardy)

    Started by remicks916, August 19th, 2008
    • Replies: 4
    • Views: 732
    August 21st, 2008 Go to last post
    • Replies: 1
    • Views: 382
    August 21st, 2008 Go to last post
  6. [ubuntu] Help for amarok

    Started by ultimate_aektzis, August 19th, 2008
    • Replies: 7
    • Views: 486
    August 21st, 2008 Go to last post
  7. [ubuntu] Podcast/Vidcast software

    Started by MedellinManDem, July 28th, 2008
    • Replies: 2
    • Views: 490
    August 21st, 2008 Go to last post
    • Replies: 0
    • Views: 547
    August 21st, 2008 Go to last post
  8. [ubuntu] Installing the correct Via Via Chrome 9 HGC driver

    Started by Alistair George, August 21st, 2008
    • Replies: 0
    • Views: 730
    August 21st, 2008 Go to last post
  9. Question [all variants] Modifying MediaTomb, Possible? (Kubuntu)

    Started by illmortal, August 21st, 2008
    • Replies: 0
    • Views: 431
    August 21st, 2008 Go to last post
  10. Cool [ubuntu] No sound on inspiron 1420 w/ hardy - no luck with basic fixes

    Started by garglebog, August 21st, 2008
    alsamixer, hardy heron, inspiron 1420, sound
    • Replies: 1
    • Views: 686
    August 21st, 2008 Go to last post
  11. [gnome] vlc won't respond

    Started by Josh C, August 21st, 2008
    • Replies: 1
    • Views: 313
    August 21st, 2008 Go to last post
  12. [ubuntu] Out of Range

    Started by P4r4b014, August 21st, 2008
    • Replies: 0
    • Views: 404
    August 21st, 2008 Go to last post
  13. [ubuntu] No sound with Ubuntu Hardy server

    Started by ytvette, August 21st, 2008
    sound device doesn't work
    • Replies: 0
    • Views: 376
    August 21st, 2008 Go to last post
  14. [ubuntu] FFmpeg and Winff

    Started by stoppage, August 21st, 2008
    • Replies: 0
    • Views: 1,021
    August 21st, 2008 Go to last post
  15. [ubuntu] Which music player should I use?

    Started by kaoskorruption, August 20th, 2008
    • Replies: 3
    • Views: 442
    August 21st, 2008 Go to last post
  16. [ubuntu] All media stops playing 3 seconds in eventually

    Started by Jphenow, August 21st, 2008
    • Replies: 0
    • Views: 394
    August 21st, 2008 Go to last post
  17. [ubuntu] How do I record videos with eyetoy webcam?

    Started by Nightw0lf2, August 21st, 2008
    • Replies: 3
    • Views: 2,197
    August 21st, 2008 Go to last post
  18. [ubuntu] Sound Problems on VLC but not Movie Player

    Started by minime283, August 21st, 2008
    alsa, movie player, sound, video, vlc
    • Replies: 0
    • Views: 768
    August 21st, 2008 Go to last post

Page 3248 of 3577 FirstFirst ... 2248274831483198323832463247324832493250325832983348 ... LastLast

Forum Information and Options

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •