Page 3001 of 3568 FirstFirst ... 20012501290129512991299930003001300230033011305131013501 ... LastLast
Threads 60001 to 60020 of 71353

Forum: Multimedia Software

The place for your multimedia software questions: everything about using software for audio, video and image editing, display, or viewing and listening. This is also the place for Mythbuntu, or for MythTV installed in a flavour of Ubuntu. There is a dedicated sub-forum for Ubuntu Studio. All video and sound card, and other hardware inquiries, should go to the Hardware section.

Sub-Forums Threads / Posts  Last Post

  1. Support for Mythbuntu.

    Forum Actions:

    Forum Statistics:

    • Threads: 13,185
    • Beans: 78,744
  1. Sticky Thread Sticky: [SOLVED] Sound troubleshooting

    Started by mörgæs, November 23rd, 2011
    26 Pages
    1 2 3 ... 26
    sound 17 Attachment(s)
    • Replies: 253
    • Views: 171,350
    January 6th, 2017 Go to last post
  1. [ubuntu] Strange sound problem

    Started by flOOi!ghenTM, November 15th, 2008
    • Replies: 7
    • Views: 469
    November 20th, 2008 Go to last post
    • Replies: 1
    • Views: 734
    November 20th, 2008 Go to last post
  2. [ubuntu] Subtitle Codecs? What?

    Started by Literati, November 20th, 2008
    • Replies: 0
    • Views: 479
    November 20th, 2008 Go to last post
  3. [ubuntu] Gmlive

    Started by webbie180, November 20th, 2008
    • Replies: 2
    • Views: 861
    November 20th, 2008 Go to last post
  4. [ubuntu] Media Tomb

    Started by carnadi88, November 20th, 2008
    • Replies: 0
    • Views: 386
    November 20th, 2008 Go to last post
  5. Question [ubuntu] Need Help on Improving GUI Response/ Upgrade Video Hardware

    Started by rajkumarm2, November 14th, 2008
    2 Pages
    1 2
    845g, graphics upgrade, slow gui, ubuntu 8.10
    • Replies: 11
    • Views: 1,324
    November 20th, 2008 Go to last post
  6. [ubuntu] [SOLVED] Green "artifacts" on Screen

    Started by Knoal, November 16th, 2008
    ati green artifacts
    • Replies: 2
    • Views: 448
    November 20th, 2008 Go to last post
  7. [ubuntu] Sound problem in Sony Vaio VGN-FW21E with Ubuntu 8.10

    Started by zekriss, November 19th, 2008
    8.10, headphones, sound problem, vaio
    • Replies: 2
    • Views: 2,340
    November 20th, 2008 Go to last post
  8. [ubuntu] Shockwave Player Needed, Not supported?

    Started by tikitika999, November 20th, 2008
    adobe, shockwave
    • Replies: 3
    • Views: 2,327
    November 20th, 2008 Go to last post
  9. Angry [ubuntu] 8.10 sound in only one application at a time.

    Started by Indigolynx, November 20th, 2008
    alsa, ibex, intrpid, sound
    • Replies: 1
    • Views: 849
    November 20th, 2008 Go to last post
  10. [ubuntu] Webcam Quickcam Pro 5000

    Started by Gumon, November 19th, 2008
    • Replies: 1
    • Views: 438
    November 20th, 2008 Go to last post
  11. [ubuntu] [SOLVED] digikam hangs

    Started by Petermet, November 20th, 2008
    app configuration, app hangs, digikam, digikam file locations
    • Replies: 1
    • Views: 586
    November 20th, 2008 Go to last post
  12. [ubuntu] Sound setting not respected

    Started by liquid.silver, November 19th, 2008
    • Replies: 6
    • Views: 509
    November 20th, 2008 Go to last post
  13. [ubuntu] Cannot reinstall ALSA. Help, please.

    Started by Greasyfingers, November 5th, 2008
    2 Pages
    1 2
    • Replies: 12
    • Views: 1,481
    November 20th, 2008 Go to last post
  14. Question [ubuntu] watchmovies.net

    Started by moggy812, November 19th, 2008
    • Replies: 8
    • Views: 1,650
    November 20th, 2008 Go to last post
  15. [ubuntu] Rhythmbox shouldn't open when connecting mp3 player

    Started by rubinstein, November 19th, 2008
    rhythmbox
    • Replies: 3
    • Views: 452
    November 20th, 2008 Go to last post
  16. [ubuntu] Sound level very low after latest update.

    Started by kagashe, November 20th, 2008
    • Replies: 0
    • Views: 352
    November 20th, 2008 Go to last post
  17. [ubuntu] 8.04 ... ummmm, about nspluginwrapper...

    Started by longtex, November 18th, 2008
    • Replies: 7
    • Views: 545
    November 20th, 2008 Go to last post
  18. [ubuntu] Sending MIDI to Jack (in C/C++)

    Started by redxine, November 20th, 2008
    • Replies: 0
    • Views: 729
    November 20th, 2008 Go to last post
  19. Question [ubuntu] Gforce and Sceptre video problem with Ubuntu Ibex 8.10

    Started by lotharjade, October 31st, 2008
    gforce 8 series, hdmi, ibex, nvidia, sceptre
    • Replies: 6
    • Views: 1,106
    November 20th, 2008 Go to last post

Page 3001 of 3568 FirstFirst ... 20012501290129512991299930003001300230033011305131013501 ... LastLast

Forum Information and Options

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •