Page 2251 of 3595 FirstFirst ... 125117512151220122412249225022512252225322612301235127513251 ... LastLast
Threads 45001 to 45020 of 71887

Forum: Multimedia Software

The place for your multimedia software questions: everything about using software for audio, video and image editing, display, or viewing and listening. This is also the place for Mythbuntu, or for MythTV installed in a flavour of Ubuntu. All video and sound card, and other hardware inquiries, should go to the Hardware section.

  1. Sticky Thread Sticky: [SOLVED] Sound troubleshooting

    Started by mörgæs, November 23rd, 2011
    26 Pages
    1 2 3 ... 26
    sound 17 Attachment(s)
    • Replies: 255
    • Views: 171,350
    August 16th, 2017 Go to last post
  1. Unhappy [kubuntu] Video Mode not supported

    Started by galvao, September 5th, 2009
    • Replies: 1
    • Views: 672
    September 5th, 2009 Go to last post
  2. [ubuntu] cant see flash at facebook

    Started by adirse, August 23rd, 2009
    • Replies: 5
    • Views: 639
    September 5th, 2009 Go to last post
  3. Question [ubuntu] Sound only in 1 speaker

    Started by Accroft, September 5th, 2009
    sound, speaker, speaker issues
    • Replies: 0
    • Views: 523
    September 5th, 2009 Go to last post
  4. [ubuntu] [SOLVED] Facebook Video Won't Play?

    Started by aysiu, June 30th, 2009
    • Replies: 6
    • Views: 10,129
    September 5th, 2009 Go to last post
  5. [ubuntu] Pulseaudio and Maudio Revolution 5.1 subwoofer problem

    Started by necklas, September 5th, 2009
    maudio, pulseaudio, soundcard
    • Replies: 1
    • Views: 1,089
    September 5th, 2009 Go to last post
  6. Unhappy [ubuntu] Nvidia GeForce MX 2

    Started by Omcon, August 27th, 2009
    2 Pages
    1 2
    • Replies: 17
    • Views: 1,348
    September 5th, 2009 Go to last post
  7. [xubuntu] XUbuntu-no sound

    Started by linuxhippy, August 25th, 2009
    • Replies: 4
    • Views: 1,604
    September 5th, 2009 Go to last post
  8. Question [ubuntu] How to set Skype webcam INPUT size ?

    Started by statikeffeck, October 6th, 2008
    webcam philips ov51x
    • Replies: 4
    • Views: 2,989
    September 5th, 2009 Go to last post
  9. [ubuntu] REALLY Light-Weight Screen Recorders?

    Started by GroogFish, September 5th, 2009
    • Replies: 1
    • Views: 396
    September 5th, 2009 Go to last post
  10. [ubuntu] totem plugin in firefox 3.5

    Started by robertbub, September 5th, 2009
    • Replies: 1
    • Views: 551
    September 5th, 2009 Go to last post
  11. [ubuntu] DVD-R not seen on Ubuntu 9.04

    Started by nanardenizza, September 4th, 2009
    • Replies: 2
    • Views: 423
    September 5th, 2009 Go to last post
    • Replies: 1
    • Views: 399
    September 5th, 2009 Go to last post
  12. [ubuntu] p2p software

    Started by supraking92, September 5th, 2009
    • Replies: 5
    • Views: 2,674
    September 5th, 2009 Go to last post
  13. [kubuntu] k9copy: Unable to find suitable format for

    Started by DShad, September 5th, 2009
    • Replies: 0
    • Views: 317
    September 5th, 2009 Go to last post
  14. [xubuntu] saving sound volume in xfce4

    Started by murthy, August 30th, 2009
    volume, xfce4
    • Replies: 5
    • Views: 668
    September 5th, 2009 Go to last post
  15. [ubuntu] Burning ISO Image >2GB to DVD

    Started by bluelamp999, July 30th, 2009
    • Replies: 5
    • Views: 1,123
    September 5th, 2009 Go to last post
  16. Thumbs down [ubuntu] Soundblaster Live Sound Card, Minimal Cd Install

    Started by Tempter, September 5th, 2009
    • Replies: 3
    • Views: 518
    September 5th, 2009 Go to last post
  17. [ubuntu] Lenovo laptop with nvidia 130 graphics

    Started by alter, August 28th, 2009
    • Replies: 3
    • Views: 449
    September 5th, 2009 Go to last post
  18. [ubuntu] Sound randomly stops working until after restart.

    Started by 98whbf, September 4th, 2009
    2 Pages
    1 2
    computer sound, randomly, stops working, until restart
    • Replies: 14
    • Views: 3,394
    September 5th, 2009 Go to last post
  19. Exclamation [SOLVED] Bad playback with odd sounds in Ubuntu 9.04 Jaunty

    Started by Taterade, September 4th, 2009
    9.04, bad playback, oss, pulsesudio, sound
    • Replies: 2
    • Views: 998
    September 5th, 2009 Go to last post

Page 2251 of 3595 FirstFirst ... 125117512151220122412249225022512252225322612301235127513251 ... LastLast

Forum Information and Options

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •