Page 2152 of 3571 FirstFirst ... 115216522052210221422150215121522153215421622202225226523152 ... LastLast
Threads 43021 to 43040 of 71406

Forum: Multimedia Software

The place for your multimedia software questions: everything about using software for audio, video and image editing, display, or viewing and listening. This is also the place for Mythbuntu, or for MythTV installed in a flavour of Ubuntu. There is a dedicated sub-forum for Ubuntu Studio. All video and sound card, and other hardware inquiries, should go to the Hardware section.

Sub-Forums Threads / Posts  Last Post

  1. Support for Mythbuntu.

    Forum Actions:

    Forum Statistics:

    • Threads: 13,185
    • Beans: 78,749
  1. Sticky Thread Sticky: [SOLVED] Sound troubleshooting

    Started by mörgæs, November 23rd, 2011
    26 Pages
    1 2 3 ... 26
    sound 17 Attachment(s)
    • Replies: 253
    • Views: 171,350
    January 6th, 2017 Go to last post
  1. [ubuntu] imeem doesn't work any longer in ubuntu

    Started by ZeldaFan, December 22nd, 2008
    • Replies: 7
    • Views: 1,168
    October 9th, 2009 Go to last post
  2. [ubuntu] Webcam stopped working in a weird way.

    Started by jpmelos, October 9th, 2009
    • Replies: 1
    • Views: 644
    October 9th, 2009 Go to last post
  3. [ubuntu] Sound on a TX2 hp touchsmart tab PC laptop

    Started by robinbj, April 15th, 2009
    • Replies: 6
    • Views: 1,623
    October 9th, 2009 Go to last post
  4. [ubuntu] Blurry Videos

    Started by Haug219, October 9th, 2009
    • Replies: 0
    • Views: 316
    October 9th, 2009 Go to last post
  5. [SOLVED] Can't play wmv files

    Started by captgadget, October 9th, 2009
    • Replies: 2
    • Views: 676
    October 9th, 2009 Go to last post
    • Replies: 7
    • Views: 3,701
    October 9th, 2009 Go to last post
    • Replies: 0
    • Views: 317
    October 9th, 2009 Go to last post
  6. [kubuntu] Voice Change Software for Live Chat and Skype

    Started by Kat of Zion, October 9th, 2009
    • Replies: 0
    • Views: 879
    October 9th, 2009 Go to last post
  7. Exclamation [ubuntu] Ubuntu 9.04 Sound Care suddenly not detected

    Started by HobbDogg, October 9th, 2009
    alsa, aplay, nvidia, pulseaudio, sound issue
    • Replies: 1
    • Views: 867
    October 9th, 2009 Go to last post
  8. [ubuntu] problem setting gamma and gain new gspca

    Started by micheleo, October 17th, 2008
    3 Pages
    1 2 3
    • Replies: 22
    • Views: 8,067
    October 9th, 2009 Go to last post
    • Replies: 3
    • Views: 521
    October 9th, 2009 Go to last post
  9. [SOLVED] Cinelerra cropping... WTF?

    Started by LeDechaine, October 8th, 2009
    cinelerra, crop, cropping, images
    • Replies: 5
    • Views: 2,511
    October 9th, 2009 Go to last post
  10. [ubuntu] Overscan With Nvidia 8600gt on 720p TV

    Started by The Rob, January 7th, 2009
    • Replies: 1
    • Views: 785
    October 9th, 2009 Go to last post
  11. [kubuntu] Odd problem with NVidia's drivers

    Started by Neoranger, October 9th, 2009
    • Replies: 0
    • Views: 294
    October 9th, 2009 Go to last post
  12. [ubuntu] intel 865g.. dts works but mp3 doesnt... pls help

    Started by rflores2323, October 7th, 2009
    • Replies: 1
    • Views: 318
    October 9th, 2009 Go to last post
  13. [ubuntu] Empathy and sound notifications.

    Started by Screatch, October 7th, 2009
    empathy, notification, sound
    • Replies: 2
    • Views: 1,612
    October 9th, 2009 Go to last post
  14. [ubuntu] WEB Video Playback

    Started by NJ0E, October 9th, 2009
    firefox, opera 10, video, web
    • Replies: 0
    • Views: 387
    October 9th, 2009 Go to last post
  15. [ubuntu] Sound line in only playing left speaker

    Started by Bandworthy, September 12th, 2008
    • Replies: 7
    • Views: 3,117
    October 9th, 2009 Go to last post
  16. [ubuntu] amarok plays but i cant hear any music

    Started by jarrah-95, October 5th, 2009
    alsa, amarok, gdm, rhythmbox, sound
    • Replies: 8
    • Views: 1,144
    October 9th, 2009 Go to last post
  17. [ubuntu] HDA Intel Capture Volume setting not sticking

    Started by njhwang, October 9th, 2009
    acer, capture, hda-intel, microphone
    • Replies: 0
    • Views: 714
    October 9th, 2009 Go to last post

Page 2152 of 3571 FirstFirst ... 115216522052210221422150215121522153215421622202225226523152 ... LastLast

Forum Information and Options

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •