Page 1001 of 3589 FirstFirst ... 501901951991999100010011002100310111051110115012001 ... LastLast
Threads 20001 to 20020 of 71770

Forum: Multimedia Software

The place for your multimedia software questions: everything about using software for audio, video and image editing, display, or viewing and listening. This is also the place for Mythbuntu, or for MythTV installed in a flavour of Ubuntu. All video and sound card, and other hardware inquiries, should go to the Hardware section.

  1. Sticky Thread Sticky: [SOLVED] Sound troubleshooting

    Started by mörgæs, November 23rd, 2011
    26 Pages
    1 2 3 ... 26
    sound 17 Attachment(s)
    • Replies: 255
    • Views: 171,350
    August 16th, 2017 Go to last post
  1. Unhappy [ubuntu] Audio suddenly stopped working on Ibex. Only faint static now.

    Started by ggtsu, November 24th, 2008
    alsa, audio, ibex, sound, static
    • Replies: 4
    • Views: 1,213
    December 11th, 2008 Go to last post
  2. [ubuntu] stream movies in webcam?

    Started by KanineN, October 26th, 2009
    • Replies: 2
    • Views: 1,213
    October 30th, 2009 Go to last post
  3. [ubuntu] cutting out a hand-drawn pattern in gimp

    Started by iochinome, July 30th, 2009
    • Replies: 1
    • Views: 1,213
    July 30th, 2009 Go to last post
  4. [ubuntu] Nvida. After Installing Driver System wont boot

    Started by Krabby.Linux, February 10th, 2011
    2 Pages
    1 2
    • Replies: 13
    • Views: 1,213
    July 30th, 2011 Go to last post
  5. Angry [ubuntu] Using iPod with Amarok - I'm getting a "read-only" message...

    Started by zachthejones, January 12th, 2009
    amarok, intrepid, ipod
    • Replies: 5
    • Views: 1,213
    November 10th, 2009 Go to last post
  6. [ubuntu] Banshee - ipod artwork sync?

    Started by aquascrotum, February 16th, 2010
    • Replies: 1
    • Views: 1,213
    February 22nd, 2010 Go to last post
  7. [ubuntu] VLC integrate video in interface

    Started by Venku7337, April 27th, 2009
    • Replies: 2
    • Views: 1,213
    April 27th, 2009 Go to last post
  8. [ubuntu] Covert video to mp4 for iphone 4?

    Started by numbness05, March 12th, 2011
    gtk-pod, handbrake 2 Attachment(s)
    • Replies: 6
    • Views: 1,213
    March 16th, 2011 Go to last post
  9. [ubuntu] No sound after upgrade

    Started by 24601oxy, January 7th, 2009
    3 Pages
    1 2 3
    • Replies: 20
    • Views: 1,213
    January 28th, 2009 Go to last post
  10. [ubuntu] Sound Blaster Audio Not Working

    Started by sx3wiz, October 30th, 2009
    5.1, audio, sb0200, sound blaster, sound blaster live
    • Replies: 2
    • Views: 1,213
    October 31st, 2009 Go to last post
  11. Question [ubuntu] New DVD has no sound

    Started by cybrsaylr, March 8th, 2010
    2 Pages
    1 2
    • Replies: 11
    • Views: 1,213
    March 15th, 2010 Go to last post
  12. [ubuntu] Propellerhead REASON equivalent wont work.

    Started by AXeS, April 9th, 2009
    • Replies: 1
    • Views: 1,212
    April 9th, 2009 Go to last post
  13. [all variants] how to increase audio level? (+db) ubuntu / rhythmbox

    Started by capleton, January 20th, 2009
    • Replies: 8
    • Views: 1,212
    January 21st, 2009 Go to last post
  14. Exclamation [ubuntu] Failed to initialize GLX extension

    Started by Catdaddy, May 11th, 2009
    failed glx, nvidia, xserver
    • Replies: 1
    • Views: 1,212
    May 12th, 2009 Go to last post
  15. [ubuntu] error running jython with processing script

    Started by bobdobbs, May 26th, 2009
    jython, processing
    • Replies: 2
    • Views: 1,212
    June 17th, 2009 Go to last post
  16. [xubuntu] Movie Player won't play audio CD's.

    Started by johnnyhop, July 20th, 2008
    • Replies: 2
    • Views: 1,212
    August 23rd, 2008 Go to last post
  17. [ubuntu] Problem with firefox and flash...or something

    Started by jtrink, April 25th, 2008
    • Replies: 6
    • Views: 1,212
    May 31st, 2008 Go to last post
  18. [SOLVED] Help w/ATI Tv Wonder USB 2.0 (200)

    Started by Dzrigger, January 17th, 2010
    • Replies: 2
    • Views: 1,212
    January 18th, 2010 Go to last post
  19. [ubuntu] MediaTomb not playing .mp3 files

    Started by Sirsteveo, February 23rd, 2010
    • Replies: 2
    • Views: 1,212
    February 24th, 2010 Go to last post

Page 1001 of 3589 FirstFirst ... 501901951991999100010011002100310111051110115012001 ... LastLast

Forum Information and Options

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •