Page 1001 of 3633 FirstFirst ... 501901951991999100010011002100310111051110115012001 ... LastLast
Threads 20001 to 20020 of 72659

Forum: Multimedia Software

The place for your multimedia software questions: everything about using software for audio, video and image editing, display, or viewing and listening. This is also the place for Mythbuntu, or for MythTV installed in a flavour of Ubuntu. All video and sound card, and other hardware inquiries, should go to the Hardware section.

  1. Sticky Thread Sticky: [SOLVED] Sound troubleshooting

    Started by mörgæs, November 23rd, 2011
    27 Pages
    1 2 3 ... 27
    sound 17 Attachment(s)
    • Replies: 267
    • Views: 171,350
    August 28th, 2019 Go to last post
  1. [SOLVED] Need to autorun GMABooster on startup

    Started by lkh1966, June 2nd, 2011
    • Replies: 7
    • Views: 1,769
    June 5th, 2011 Go to last post
  2. Smile [ubuntu] Logitech QuickCam Connect works OOB with Skype!

    Started by shreepads, June 27th, 2009
    2 Pages
    1 2
    logitech, skype, webcam
    • Replies: 10
    • Views: 7,085
    June 5th, 2011 Go to last post
  3. [ubuntu] Screen Capture

    Started by TheExposedOne, June 2nd, 2011
    capture, recorder, screen
    • Replies: 8
    • Views: 946
    June 5th, 2011 Go to last post
  4. [lubuntu] ALSA device has a broken timer

    Started by hatalar205, June 4th, 2011
    • Replies: 2
    • Views: 1,269
    June 5th, 2011 Go to last post
  5. [ubuntu] epdfview 0.1.8

    Started by prohp, June 5th, 2011
    • Replies: 0
    • Views: 238
    June 5th, 2011 Go to last post
  6. [ubuntu] Not correct colors of images in browser

    Started by ttt_webmaster, May 20th, 2011
    • Replies: 3
    • Views: 393
    June 5th, 2011 Go to last post
  7. [ubuntu] Trying to play 5.1 video with 2 speakers in 11.04?

    Started by shaunconn, June 5th, 2011
    • Replies: 0
    • Views: 185
    June 5th, 2011 Go to last post
  8. Exclamation [ubuntu] Banchee "Encode to:" problem

    Started by alphaomega16, June 5th, 2011
    • Replies: 0
    • Views: 134
    June 5th, 2011 Go to last post
  9. [ubuntu] Bombono and .dvd files!

    Started by Panawe, June 5th, 2011
    • Replies: 0
    • Views: 230
    June 5th, 2011 Go to last post
  10. [ubuntu] Unity player 3d?

    Started by Zendon, April 14th, 2011
    • Replies: 5
    • Views: 1,395
    June 5th, 2011 Go to last post
  11. Exclamation [ubuntu] 10.04 system crash when playing videos

    Started by sharkey77, May 8th, 2010
    2 Pages
    1 2
    gstreamer, no xv, pulse audio, system crash
    • Replies: 15
    • Views: 4,872
    June 5th, 2011 Go to last post
  12. Question [all variants] No sound at all ICH5

    Started by fr0sty, June 4th, 2011
    alsa, ich5, sound, xubuntu 1 Attachment(s)
    • Replies: 3
    • Views: 1,683
    June 5th, 2011 Go to last post
  13. [ubuntu] Can't play Quicktime videos after upgrade to Natty

    Started by felipelavinz, May 2nd, 2011
    multimedia, quicktime, video
    • Replies: 4
    • Views: 766
    June 5th, 2011 Go to last post
  14. [ubuntu] Alsa drivers...

    Started by Norred, June 4th, 2011
    2 Pages
    1 2
    • Replies: 17
    • Views: 642
    June 5th, 2011 Go to last post
  15. [ubuntu] mkv problem in the end of the file

    Started by yugo4k, June 5th, 2011
    mkv, stream error, totem
    • Replies: 0
    • Views: 411
    June 5th, 2011 Go to last post
  16. [xubuntu] K9copy won't run in xubuntu

    Started by geovino, June 4th, 2011
    • Replies: 3
    • Views: 587
    June 5th, 2011 Go to last post
  17. [ubuntu] Multiple ISO's Burned To One DVD

    Started by carolina, June 4th, 2011
    • Replies: 1
    • Views: 324
    June 4th, 2011 Go to last post
  18. Question [kubuntu] Microphone stopped working

    Started by dapfy, February 15th, 2010
    • Replies: 8
    • Views: 808
    June 4th, 2011 Go to last post
  19. Red face [ubuntu] No Sound When Using Both Green Line-In Jacks

    Started by Destructo47, June 4th, 2011
    both green input jacks, dual stereo, no sound 11.04, sound
    • Replies: 0
    • Views: 210
    June 4th, 2011 Go to last post
  20. [ubuntu] Accidentily uninstalled Sound

    Started by jeroenisblij, June 4th, 2011
    sound software
    • Replies: 0
    • Views: 181
    June 4th, 2011 Go to last post

Page 1001 of 3633 FirstFirst ... 501901951991999100010011002100310111051110115012001 ... LastLast

Forum Information and Options

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •