Page 2171 of 3573 FirstFirst ... 117116712071212121612169217021712172217321812221227126713171 ... LastLast
Threads 43401 to 43420 of 71447

Forum: Multimedia Software

The place for your multimedia software questions: everything about using software for audio, video and image editing, display, or viewing and listening. This is also the place for Mythbuntu, or for MythTV installed in a flavour of Ubuntu. There is a dedicated sub-forum for Ubuntu Studio. All video and sound card, and other hardware inquiries, should go to the Hardware section.

Sub-Forums Threads / Posts  Last Post

  1. Support for Mythbuntu.

    Forum Actions:

    Forum Statistics:

    • Threads: 13,185
    • Beans: 78,752
  1. Sticky Thread Sticky: [SOLVED] Sound troubleshooting

    Started by mörgæs, November 23rd, 2011
    26 Pages
    1 2 3 ... 26
    sound 17 Attachment(s)
    • Replies: 253
    • Views: 171,350
    January 6th, 2017 Go to last post
  1. [ubuntu] Webcam problems

    Started by briansykes, September 30th, 2009
    • Replies: 1
    • Views: 365
    October 1st, 2009 Go to last post
  2. [all variants] tagtool bunks up my id3v2 tags sometimes

    Started by p-stone, October 1st, 2009
    id3, id3v2, tagtool
    • Replies: 0
    • Views: 450
    October 1st, 2009 Go to last post
  3. [SOLVED] Another guy with no sound...

    Started by MuccaPazza, September 29th, 2009
    • Replies: 2
    • Views: 321
    October 1st, 2009 Go to last post
  4. [ubuntu] video conferencing

    Started by kiminaiseah, August 2nd, 2009
    • Replies: 4
    • Views: 1,202
    October 1st, 2009 Go to last post
  5. [ubuntu] No Sound Issues

    Started by jlg6184, September 30th, 2009
    • Replies: 3
    • Views: 430
    October 1st, 2009 Go to last post
  6. Exclamation [gnome] Banshee Visualizations

    Started by SPARTAN-118, October 1st, 2009
    banshee, chris howie, gnome, missing, visualizations
    • Replies: 0
    • Views: 835
    October 1st, 2009 Go to last post
  7. [ubuntu] youtube flash problem 9.10

    Started by tjc.501, September 30th, 2009
    flash, ubuntu 9.10 alpha 6, youtube problems
    • Replies: 3
    • Views: 1,965
    October 1st, 2009 Go to last post
  8. [kubuntu] kopete and webcam with MSN - no start video option?

    Started by zevans, September 28th, 2009
    • Replies: 1
    • Views: 1,614
    October 1st, 2009 Go to last post
  9. [SOLVED] HDA Nvidia Issue

    Started by snowx1000, October 1st, 2009
    hda, nvidia, realtek, sound
    • Replies: 0
    • Views: 691
    October 1st, 2009 Go to last post
  10. [gnome] Video Resolution

    Started by nicodemus314, October 1st, 2009
    • Replies: 0
    • Views: 240
    October 1st, 2009 Go to last post
  11. [kubuntu] Can't launch PulseAudio

    Started by Rhapsody, October 1st, 2009
    • Replies: 0
    • Views: 298
    October 1st, 2009 Go to last post
  12. [ubuntu] Microsoft Media Server Protocol

    Started by Hogosha, September 30th, 2009
    • Replies: 3
    • Views: 1,096
    October 1st, 2009 Go to last post
  13. Unhappy [ubuntu] Videos from external won't play

    Started by tk1269, October 1st, 2009
    9.04, video, won't play
    • Replies: 0
    • Views: 453
    October 1st, 2009 Go to last post
  14. [ubuntu] Bad Video Playback in TwinView

    Started by dsevastakis, September 29th, 2009
    • Replies: 4
    • Views: 519
    September 30th, 2009 Go to last post
  15. [ubuntu] no starting because of graphics

    Started by chetanjec, September 30th, 2009
    • Replies: 1
    • Views: 251
    September 30th, 2009 Go to last post
  16. [ubuntu] Can anyone recommend me a music player?

    Started by SirSigma, December 11th, 2008
    3 Pages
    1 2 3
    • Replies: 20
    • Views: 1,308
    September 30th, 2009 Go to last post
  17. [all variants] Prof 1100 DVB-S USB adapter

    Started by duckmonkey, September 30th, 2009
    dvb, dvb-s usb, video
    • Replies: 0
    • Views: 801
    September 30th, 2009 Go to last post
  18. [ubuntu] Intel Vs Jaunty, again...

    Started by nuclear216, September 30th, 2009
    • Replies: 2
    • Views: 473
    September 30th, 2009 Go to last post
  19. Unhappy [ubuntu] Logitech QuickCam Orbit MP not working in Hardy 8.04

    Started by aaronwe, April 28th, 2008
    driver, logitech, orbit, quickcam, webcam
    • Replies: 8
    • Views: 5,555
    September 30th, 2009 Go to last post
  20. Question [ubuntu] Amarok 2, Turn off organizer

    Started by Dex Luther, September 30th, 2009
    • Replies: 0
    • Views: 289
    September 30th, 2009 Go to last post

Page 2171 of 3573 FirstFirst ... 117116712071212121612169217021712172217321812221227126713171 ... LastLast

Forum Information and Options

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •